.titleBar { margin-bottom: 5px!important; }

Bekomme Messagenet.it Account nicht zum Laufen

Dieses Thema im Forum "Andere VOIP Anbieter" wurde erstellt von alvoip, 31 Okt. 2004.

  1. alvoip

    alvoip Mitglied

    Registriert seit:
    31 Okt. 2004
    Beiträge:
    490
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Ort:
    Wien
    Da meine Eltern bald einen Urlaub in Rom machen werden, habe ich mir bei messagenet.it einen Account mit römischer Nummer eingerichtet. Ich habe ihn, so wie auf deren Homepage beschrieben, in X-Lite eingerichtet. Ich bekomme auch eine Bestätigung meines Login, aber Anrufe auf der römischen Nummer kommen nicht zu mir durch.

    X-Lite funktioniert mit Sipgate und FWD.

    Habe es dann auch über Sipsnip stay connected probiert. Auch Sipsnip meint, sich ordnungsgemäß angemeldet zu haben, aber bei Anrufen auf die italienische Nummer gibt es nur nach einer Pause ein Gassenbesetzt.

    Römische Nummern wählt man ja mit der Null vor der sechs, also 003906xxx, oder?

    Vielleicht kann mir jemand da weiterhelfen, zumal meine Italienischkenntnisse mehr als bescheiden sind (mithilfe meines Mittelschullatein und -französisch kann ich mir es halt so ungefähr zusammenreimen).

    Ich werde bis morgen Abend weg sein, also bitte um Geduld, falls mir hier Fragen gestellt werden.
     
  2. voodoobaby

    voodoobaby Guest

    habe x-lite und es funktioniert - müssten mal die konfiguration vergleichen: bei mir:

    username: = interne rufnummer
    authorization : = interne rufnummer
    passwort: wie von messagenet erhalten
    domain: sip.messagenet.it
    out bound proxy: sip.messagenet.it: 5061

    und richtig :ital festnetznummern mit der 0 wählen





    :
     
  3. alvoip

    alvoip Mitglied

    Registriert seit:
    31 Okt. 2004
    Beiträge:
    490
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Ort:
    Wien
    So ist es bei mir auch.

    Gehst Du mit NAT ins Internet? Ich habe NAT, aber mit Portforwarding, und wie gesagt, das selbe x-lite geht ja mit anderen Providern.
     
  4. voodoobaby

    voodoobaby Guest

    ohne nat - aber wenns mit sipgate geht sollte es auch funktionieren- habe bei meinem x-lite 3 accounts laufen und das einwandfrei - sipgate + purtel+messagenet
     
  5. voiper

    voiper Neuer User

    Registriert seit:
    23 Apr. 2004
    Beiträge:
    72
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    sorry, habe den thread erst jetzt gesehen. Habe hier in Italien (Provinz Rom) 2 accounts bei messagenet laufen, schon seit dem ersten Tag als das Angebot heraus kam. Geht seither vollkommen problemlos. Besondere Einstellungen kann ich nicht feststellen.
    Also wenn Du ueber messagenet waehlst, brauchst du keine Vorwahl fuer Italien. Waehlst Du aus einem anderen Netz, bleibt nach dem 0039 immer die Null erhalten, denn die Vorwahl ist Teil der Telefonnummer. Wenn es noch Probleme geben sollte, kontaktiere mich per PM, dann koennen wir ja morgen (am Samstag) ein paar Testanrufe machen.