Beronet B4NS0: nur Port 1 funktioniert

resch

Neuer User
Mitglied seit
2 Sep 2008
Beiträge
33
Punkte für Reaktionen
0
Punkte
0
Liebes Forum,

ausgehende Telefonate funktionieren nur, wenn das Kabel vom NTBA mit Port 1 der Karte verbunden ist. Die Ports 2,3 und 4 funktionieren nicht. Rein optisch gibt es keinen Unterschied: Je nachdem, wo das ISDN-Kabel eingestöpselt ist, leuchtet die zugehörige Kontroll-LED dauerhaft, die anderen LEDs blinken weiter.

Beronet versicherte mir, daß die Ports unabhängig voneinander funktionierten, d.h. es sei egal, ob bspw. nur in Port 3 ein ISDN-Kabel stecke während Port 2 und 1 nicht angeschlossen seien.

Dann muß es wohl ein Konfigurationsfehler sein. Vielleicht weiß jemand von euch, wo der Hund vergraben liegt:

/etc/misdn-init.conf
Code:
card=1,0x4
te_ptmp=1,2,3,4
poll=128
dsp_poll=128
dsp_options=0
dtmfthreshold=100
debug=0
/etc/asterisk/misdn.conf
Code:
[general] 
misdn_init=/etc/misdn-init.conf
debug=2
tracefile=/var/log/asterisk/misdn.log
bridging=yes
;l1watcher_timeout=0
stop_tone_after_first_digit=yes
append_digits2exten=yes
method=standard

[default]
context=default
language=de
nationalprefix=0
internationalprefix=049
rxgain=0
txgain=0
dialplan=0
msns=*
senddtmf=yes
musicclass=default


[AnlagenAnschluss]
context=isdn_in
ports=1,2,3,4
msns=*
Ausgabe misdnportinfo
Code:
Port  1: TE-mode BRI S/T interface line (for phone lines)
 -> Protocol: DSS1 (Euro ISDN)
 -> Layer 4 protocol 0x04000001 is detected, but not allowed for TE lib.
 -> childcnt: 2
 * Port NOT useable for PBX (maybe there is already a PBX running?)
--------
Port  2: TE-mode BRI S/T interface line (for phone lines)
 -> Protocol: DSS1 (Euro ISDN)
 -> Layer 4 protocol 0x04000001 is detected, but not allowed for TE lib.
 -> childcnt: 2
 * Port NOT useable for PBX (maybe there is already a PBX running?)
--------
Port  3: TE-mode BRI S/T interface line (for phone lines)
 -> Protocol: DSS1 (Euro ISDN)
 -> Layer 4 protocol 0x04000001 is detected, but not allowed for TE lib.
 -> childcnt: 2
 * Port NOT useable for PBX (maybe there is already a PBX running?)
--------
Port  4: TE-mode BRI S/T interface line (for phone lines)
 -> Protocol: DSS1 (Euro ISDN)
 -> Layer 4 protocol 0x04000001 is detected, but not allowed for TE lib.
 -> childcnt: 2
 * Port NOT useable for PBX (maybe there is already a PBX running?)
--------
Vielen Dank schonmal!
 
Zuletzt bearbeitet:

cherzberg

Mitglied
Mitglied seit
21 Mai 2006
Beiträge
239
Punkte für Reaktionen
0
Punkte
0
Hallo Resch,

wenn Du alles ports konfiguriert hast, dann wird immer der erste zuerst genommen. Um alle Ports unabhängig von einander zu testen musst Du entweder die Ports alle anstecken und dann soviele Leitungen belegen bis Du bei dem richtigenb Ports angelangt bist. Oder deine Wahlregel direkt auf einem Port binden.

Ansonsten hat Beronet Recht. Die kannst jeden S0 komfigurieren wie Du möchtest.

Viele Grüsse
Christian
 

resch

Neuer User
Mitglied seit
2 Sep 2008
Beiträge
33
Punkte für Reaktionen
0
Punkte
0
Danke cherzberg,

das teste ich dann mal.
 

3CX PBX - GRATIS
Linux / Win / Cloud

Neueste Beiträge

Statistik des Forums

Themen
234,028
Beiträge
2,041,831
Mitglieder
353,342
Neuestes Mitglied
schmoom