.titleBar { margin-bottom: 5px!important; }

Broken Pipe

Dieses Thema im Forum "Asterisk Allgemein" wurde erstellt von customweb, 28 Feb. 2009.

  1. customweb

    customweb Neuer User

    Registriert seit:
    13 Aug. 2008
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Zusammen,

    Ich hatte bis vor kurzem auf meinem virtual Server ein Asterisk am laufen. Mit dem Update bei Debian (via apt-get) hats mir alles verstellt, und er läuft nicht mehr.

    Folgende Fehlermeldung erhalte ich da:
    PHP:
    Feb 28 10:19:12 ERROR[8559]: chan_alsa.c:354 alsa_card_initsnd_pcm_open failedNo such file or directory
    ALSA lib confmisc
    .c:768:(parse_cardcannot find card '0'
    ALSA lib conf.c:3513:(_snd_config_evaluate) function snd_func_card_driver returned errorNo such file or directory
    ALSA lib confmisc
    .c:392:(snd_func_concaterror evaluating strings
    ALSA lib conf
    .c:3513:(_snd_config_evaluate) function snd_func_concat returned errorNo such file or directory
    ALSA lib confmisc
    .c:1251:(snd_func_refererror evaluating name
    ALSA lib conf
    .c:3513:(_snd_config_evaluate) function snd_func_refer returned errorNo such file or directory
    ALSA lib conf
    .c:3985:(snd_config_expandEvaluate errorNo such file or directory
    ALSA lib pcm
    .c:2144:(snd_pcm_open_noupdateUnknown PCM default
    Feb 28 10:19:12 ERROR[8559]: chan_alsa.c:354 alsa_card_initsnd_pcm_open failedNo such file or directory
    Feb 28 10
    :19:12 ERROR[8559]: chan_alsa.c:489 soundcard_initProblem opening alsa I/O devices
    ......Feb 28 10:19:12 ERROR[8559]: chan_zap.c:10316 setup_zapUnable to load config zapata.conf
    Feb 28 10
    :19:12 WARNING[8559]: loader.c:414 __load_resourcechan_zap.soload_module failedreturning -1
    Feb 28 10
    :19:12 WARNING[8559]: loader.c:554 load_modulesLoading module chan_zap.so failed!
    Ich hoffe, dass mir jemand helfen kann.

    Herzlichen Dank
    customweb