Bug IP-Eingabe bei getrennten LAN-/WLAN-Netzen

asango

Neuer User
Mitglied seit
4 Jul 2005
Beiträge
58
Punkte für Reaktionen
0
Punkte
0
Hallo,

ich kämpfe gerade mit einem Bug der Fritzbox 7270-GUI (neueste FW oder Beta, immer dasselbe):

Wenn ich unter "Netzwerkeinstellungen" die LAN- und WLAN-Netze trenne, also den Haken bei "...befinden sich im selben Netz..." rausnehme, bei "WLAN" eine IP/Netzmaske eintrage und abspeichere, dann wird die Eingabe der IP bei "LAN" korrekt gespeichert, aber die bei "WLAN" nicht.
Wenn man nochmal in die Konfig reingeht, dann steht sowohl bei "IP" als auch bei Subnetzmaske" bei "WLAN" statt der eingegebenen Adressen einfach nur (kein Witz) "er"!

Hab' schon alles Mögliche probiert, auch Konfig ex- und wieder importieren, bringt alles nix, schon seit einigen Firmwareversionen immer dasselbe.

Irgend was muß an der Konfig faul sein, kennt jemand das Problem?
Oder gibt es einen Workaround?

Danke Euch

Gruß
Udo
 

doc456

IPPF-Urgestein
Mitglied seit
27 Apr 2006
Beiträge
15,683
Punkte für Reaktionen
5
Punkte
38
Hallo,

also das kann ich nicht bestätigen, alles wird korrekt gespeichert.
Mach doch mal einen Werksreset, jedoch mußt du dann alles neu Eingeben.

PS: Wenn du eine Sicherung hast und du lädst die wieder, kann das Kuddelmuddel wieder in der Box sein...
 

asango

Neuer User
Mitglied seit
4 Jul 2005
Beiträge
58
Punkte für Reaktionen
0
Punkte
0
Hi,

nach einem Werksreset ist alles ok, hab' ich getestet, es liegt also eindeutig am Konfigfile.

Aber ich möchte mir eben gerne ersparen, jede Kleinigkeit wieder neu händisch zu konfigurieren.

Weiß vielleicht jemand, wo diese WLAN-Konfig in Konfigfile zu finden ist und ob man die dort editieren kann?

Gruß
Udo
 

doc456

IPPF-Urgestein
Mitglied seit
27 Apr 2006
Beiträge
15,683
Punkte für Reaktionen
5
Punkte
38
Du solltest dringend die Finger von den Config-Files lassen, sonst hast du nachher einen Briefbeschwerer, also mach den Werksreset und gut ist!
 

asango

Neuer User
Mitglied seit
4 Jul 2005
Beiträge
58
Punkte für Reaktionen
0
Punkte
0
Du solltest dringend die Finger von den Config-Files lassen, sonst hast du nachher einen Briefbeschwerer, also mach den Werksreset und gut ist!
Keine Angst, davor bewahrt uns alle schon die fürsorgliche Herstellerfirma, die offenbar eine Checksummenberechnung des Config-Files macht und ein auch nur um ein Blank geändertes File als nicht gültig beim Restore ablehnt, wie ich inzwischen weiß ;-)
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
233,712
Beiträge
2,037,462
Mitglieder
352,599
Neuestes Mitglied
spampo