.titleBar { margin-bottom: 5px!important; }

[Gelöst] Call Park (offene Rückfrage) an elmeg-Anlagen

Dieses Thema im Forum "Yealink" wurde erstellt von SFA1492, 22 Juli 2017.

  1. SFA1492

    SFA1492 Mitglied

    Registriert seit:
    20 Juli 2015
    Beiträge:
    253
    Zustimmungen:
    18
    Punkte für Erfolge:
    18
    Ort:
    SL
    #1 SFA1492, 22 Juli 2017
    Zuletzt bearbeitet: 7 Aug. 2017
    Die IP-Telefone von Yealink bieten u.a. die Möglichkeit, einen Call-Park-Softkey einzurichten - bei elmeg Anlagen heißt das offene Rückfrage und hat standardmäßig die Kennziffer "*21".
    Als Verfahren (Call Park Mode) wäre im Telefon "Transfer" zu wählen, als Kennziffer zum parken "*21" und in Abhängigkeit der Amtholung als Park Retrieve Code entweder ebenfalls "*21" oder "**21".
    Manuell kann man die offene Rückfrage einleiten, in dem man am Telefon "Weiterleiten" (bzw. "Transfer") drückt, gefolgt von der Kennziffer "*21". Es dauert nun eine kurze Zeit, dann ist ein kurzer Quittungston zu hören und anschließend trennt das Telefon die Verbindung. Der Anrufer hört nun die Wartemusik. Von einem beliebigen Telefon kann man nun den Wartenden z.B. durch EIngabe von "*21" oder (bei automatischer Amtsholung) "**21" wieder annehmen.
    Ist eigentlich eine schöne Lösung, wenn man mal das Telefon wechseln muss.

    Sobald im Yealink die Call Park Funktion aktiviert ist, bietet beispielsweise das T41P nach Anrufannahme auf dem Softkey unten rechts "Mehr" und nach Betätigen "Park" an. Wenn ich diese Funktion nutze, erscheint auf dem Display für einen Bruchteil einer Sekunde "Transfering" und das Telefon legt auf. Dummerweise landet der Anrufende nicht in der offenen Rückfrage, sondern die Verbindung wird jäh getrennt.

    Nach ein paar Tests habe ich herausgefunden, dass das Yealink-Telefon bei der Funktion einfach zu schnell auflegt - es müsste eigentlich gar nicht auflegen, denn das macht die Anlage eh schon. Wenn ich den Anrufenden nämlich über den manuellen Weg in die offene Rückfrage schicke und auflege, bevor ich den Quittungston zurückbekomme, habe ich genau das gleiche Ergebnis: die Verbindung zum Anrufenden bricht ab.

    Nun meine Frage: Ist jemandem eine Möglichkeit bekannt, dass ich der Kennziffer zum Parken des Anrufes ein Zeichen mitgeben kann, was das Telefon veranlasst, ein wenig zu warten?
    (So ähnlich wie das Komma früher bei Modemanwahlen)
     
  2. SFA1492

    SFA1492 Mitglied

    Registriert seit:
    20 Juli 2015
    Beiträge:
    253
    Zustimmungen:
    18
    Punkte für Erfolge:
    18
    Ort:
    SL
    Hallo,

    mittlerweile hat sich das Problem gelöst.
    Beim Call Park Mode gibt es neben der Einstellung "Transfer" auch die Einstellung "FAC".
    Obwohl ich mir sicher war, dass ich beides erfolglor probiert hatte, habe ich es mit "FAC" neulich erneut getestet und es hat funktioniert.
    Kann evtl. an einem der zwischenzeitlich eingespielten Firmwareupdates gelegen haben.