.titleBar { margin-bottom: 5px!important; }

[Gelöst] call parking, höre digits nicht

Dieses Thema im Forum "Asterisk Allgemein" wurde erstellt von Haendsche, 6 Sep. 2011.

  1. Haendsche

    Haendsche Neuer User

    Registriert seit:
    30 Sep. 2008
    Beiträge:
    17
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #1 Haendsche, 6 Sep. 2011
    Zuletzt bearbeitet: 6 Sep. 2011
    Hiho zusammen, ich wollte bei mir callparking einrichten.

    soweit funktioniert es, ich kann den transfer auf 700 machen und der call wird auf position 701 gespeichert.

    im CLI sehe ich schön

    Code:
    Playing 'digits/0.slin' (language 'de')
    aber am Telefon höre ich nichts.

    Ich habe die language auch schon auf englisch gestellt

    Code:
    Playing 'digits/0.gsm' (language 'en')
    Aber da höre ich auch nichts.

    Der sound Ordner ist richtig angegeben in der asterisk.conf

    astvarlibdir => /var/lib/asterisk/

    Im sounds Verzeichnis habe ich digits, de, en und halt alle anderen Ordner.

    Da ich dachte da ev etwas im digits Ordner fehlt habe ich da noch digits/de angelegt und die gsm Dateien reinkopiert, leider ohne erfolg.

    Hat jemand eine idee oder vorschlag wie ich weiter debuggen kann, damit ich die zahlen ansagen zum laufen bringe?

    ps: voicemail ansagen werden ohne probleme abgespielt.

    Danke im Voraus und Gruss
     
  2. Haendsche

    Haendsche Neuer User

    Registriert seit:
    30 Sep. 2008
    Beiträge:
    17
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hab den fehler gefunden, hab den transfer per snom gemacht... mit blindtransfer in der featuresconf funktioniert es, oder beim snom den call zuerst auf hold die 700 wählen parklot hören und den call transferieren.