chan_capi und Asterisk 1.8 sowie Asterisk 10?

Ottone

Mitglied
Mitglied seit
3 Jun 2008
Beiträge
486
Punkte für Reaktionen
0
Punkte
16
Wie ist der Status hier? Das letzte release von chan_capi ist ja mittlerweile einige Zeit her, und der CHANGES Text in chan_capi-HEAD gibt leider keine Hinweis was Asterisk 1.8 oder Asterisk 10 anbetrifft.
 
Zuletzt bearbeitet:

Ottone

Mitglied
Mitglied seit
3 Jun 2008
Beiträge
486
Punkte für Reaktionen
0
Punkte
16
Wie erwartet ist chan_capi HEAD inkompatibel mit Asterisk 10:

"Checking Asterisk version... 10.3.0
Using Asterisk 1.2 API"
...es folgen jede Menge Fehler...