chan_sccp_b VAD deaktivieren ->Gesprächsabbrüche vermeiden

Mysterious

Neuer User
Mitglied seit
3 Nov 2005
Beiträge
158
Punkte für Reaktionen
0
Punkte
16
Hallo, habe hier 7961 mit chan_sccp an ner Asterisk angebunden und bekomme ab und an die folgende Meldung:
Code:
Comfort noise support incomplete in Asterisk (RFC 3389). Please turn off on client if possible. Client IP: 10.10.0.103

Eine Google Sucher fördert zu Tage das man VAD deaktivieren soll an den Endgeräten. Kennt jemand den entprechenden Parameter in der SEPmac.cnf?

Hab auch öfter Gesprächsabbrüche und das Cisco meldet ein Hangup an den Asterisk.

FOlgendes habe ich auf Asterisguru gefunden ist aber für SIP-Firmware gedacht...
Code:
On 7960/40 include:
"enable_vad: "0"
in SIPDefault.conf.
This should disable VAD on all 7960/40 phones.
Grüße Armin
 

chaos2000

Aktives Mitglied
Mitglied seit
22 Aug 2004
Beiträge
2,028
Punkte für Reaktionen
0
Punkte
36
mit welcher version tritt das problem auf?
 

Mysterious

Neuer User
Mitglied seit
3 Nov 2005
Beiträge
158
Punkte für Reaktionen
0
Punkte
16
Ich habe dieses Problem mit der aktuellen Trunk Version welche ich vor ca 3 Wochen per SVN gezogen habe.
 

Zurzeit aktive Besucher

3CX

Neueste Beiträge

Statistik des Forums

Themen
237,530
Beiträge
2,095,278
Mitglieder
359,813
Neuestes Mitglied
Rusty Shackleford

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via

IPPF im Überblick

Neueste Beiträge

Website-Sponsoren


Kontaktieren Sie uns bei Interesse