.titleBar { margin-bottom: 5px!important; }

Cisco 7940 und Draytek Vigor 2900G

Dieses Thema im Forum "Cisco" wurde erstellt von cypec, 12 Apr. 2005.

  1. cypec

    cypec Neuer User

    Registriert seit:
    24 März 2005
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,
    ich habe oben genannte Konfiguration mittlerweile mit sipgate zum Laufen bekommen. Allerdings nur, wenn ich das Phone in die DMZ stelle. Als Ports habe ich 5060 und 5004-5007 (RTP) geöffnet. In der SIPdefault.cnf wurden nat_enable: 1 und nat_received_processing: 1 gesetzt.

    Wenn ich das phone nicht in der DMZ habe, kann man mich zwar hören, aber ich höre meinen Gegenüber nicht. Das ist sowohl der Fall, wenn ich anrufe, als auch, wenn ich angerufen werde.

    Kann mir jemand sagen, ob ich noch weitere Ports öffen muss? Welche? Oder muss ich noch andere Einstellungen am Telefon vornehmen?

    Vielen Dank schon im voraus für jeden Tip.

    Gruss
    Cypec
     
  2. cobra

    cobra Neuer User

    Registriert seit:
    15 Nov. 2004
    Beiträge:
    197
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    IT Project Manager
    Ort:
    JWD
    Hallo!

    Evtl. mal 'nat_received_processing' auf '0' setzen, hat komischerweise bei einigen Usern das Problem behoben.
    Meinst Du mit 'geoeffnet', dass Du die Ports auf die IP des Phones weitergeleitet hast? Dann sollten diese Ports allerdings ausreichen. Die Port muessen allerdings UDP sein, nicht TCP.

    Gruss
    Michael
     
  3. RB

    RB Aktives Mitglied

    Registriert seit:
    22 Juni 2004
    Beiträge:
    1,311
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Selbständiger Bitbeißer
    Ort:
    40883 Ratingen
    Moin!

    Noch mein Mustard dazu:
    Die weitergeleiteten RTP-Ports müssen natürlich auch so im Telefon konfiguriert sein (z.B. über Menü Taste <settings> <4> <16> bzw. <17>).

    Per Default stehen dort völlig andere Werte für den RTP-Port-Bereich drin...
     
  4. cypec

    cypec Neuer User

    Registriert seit:
    24 März 2005
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo cobra und RB,
    danke für die Infos. Werde ich heute abend mal ausprobieren.

    Die Ports im Router sind UDP und mit "öffenen" meine ich die Weiterleitung and die IP des Telefons. Die RTP Ports haber ich per SIPdefault.cnf im Telefon gesetzt, aber noch nicht per Telefonmenue überprüft, ob es da auch so drin steht.

    Das Verrückte ist, dass es mit der Web.de-Konfiguration funktioniert. Es muss also eine Spezialität von sipgate sein.

    Gruss Cypec
     
  5. cypec

    cypec Neuer User

    Registriert seit:
    24 März 2005
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Problem solved!!

    Ich habe nochmal eine Änderung vorgenommen und die Diensteports gemäss cobras Anleitung von 30000 - 30010 konfiguriert und die Routerkonfig angepasst. Jetzt geht es! nat_received_processing habe ich auf dem Wert 1 gelassen.

    Nochmals besten Dank für eure Hilfe!

    Gruss Cypec