[Problem] Cisco 7941G an Fritz Box 7270 klingelt nach !

thomaskino

Neuer User
Mitglied seit
4 Sep 2010
Beiträge
106
Punkte für Reaktionen
0
Punkte
16
Liebe IP Freunde,
ich habe eine Fritz Box 7270 an dieser habe ich ein Faxgerät, ein Schnurloses Telefon, ein IP Cisco 7960 mit SIP Firmware und seit ein paar Wochen ein zweites IP Cisco 7941G ebenfalls mit einer SIP Firmware (Version: SIP 41.8-0-4SR1S) angeschlossen. Das Telefonieren mit dem 7941G funktioniert super! Jedoch bekomme ich das Problem nicht weg, dass das Telefon, wenn man an einen anderem Gerät das Gespräch entgegen nimmt, ca. 1,5min lang nachklingelt. Das gleiche ist wenn der Gesprächsteilnehmer schon längst aufgelegt hat, jedes mal klingelt es nach.:( Nur wenn ich das Gespräch an dem 7941G annehme hört es auch sofort auf zu Klingeln. Wenn ich von einem Telefon, welches mit an der FB hängt, auch das Telefon anwähle (**622) tritt das gleiche Problem auf. Des Weiteren steht das Datum in dem Cisco auf 2006. :(

Was kann ich tun bzw. muss ich in der FB noch etwas einstellen? Kann das an einem Kommunikationsfehler zwischen FB und Cisco liegen? Die Information bezüglich des Datums kommt ja von der FB oder ?:confused:

Ich würde mich über Tipps sehr freuen! :)

Grüße aus OWL
Thomas
 

Demortuis

Neuer User
Mitglied seit
4 Nov 2011
Beiträge
5
Punkte für Reaktionen
0
Punkte
0
Ich habe genau dasselbe Probleme - Cisco 7945G mit FritzBox 7270. Konntest du das Problem lösen?
 

thomaskino

Neuer User
Mitglied seit
4 Sep 2010
Beiträge
106
Punkte für Reaktionen
0
Punkte
16
Hallo,
nun ja, war eigentlich ganz einfach. Lediglich die Firmware SIP 41.8-0-4SR1S war zu alt für die FB 7270. Ich habe eine SIP 8.5.2. besorgt, diese aufgespielt mit TFTP Server und das Klingel Problem war sofort weg! Auch das Problem mit der Uhrzeit war gelöst.
Seitdem habe ich noch nicht wieder Probleme mit dem 7941 gehabt.

Gruß
 

Demortuis

Neuer User
Mitglied seit
4 Nov 2011
Beiträge
5
Punkte für Reaktionen
0
Punkte
0
Hallo,
nun ja, war eigentlich ganz einfach. Lediglich die Firmware SIP 41.8-0-4SR1S war zu alt für die FB 7270. Ich habe eine SIP 8.5.2. besorgt, diese aufgespielt mit TFTP Server und das Klingel Problem war sofort weg! Auch das Problem mit der Uhrzeit war gelöst.
Seitdem habe ich noch nicht wieder Probleme mit dem 7941 gehabt.

Gruß

Danke, ich habe zwar eine noch aktuellere Firmware drauf, aber ich werde es mit einem downgrade versuchen. kannst du ev die sep config posten? vllt habe ich auch da einen fehler drin.

danke vielmals
 

thomaskino

Neuer User
Mitglied seit
4 Sep 2010
Beiträge
106
Punkte für Reaktionen
0
Punkte
16
<?xml version="1.0"?>
-<device> <deviceProtocol>SIP</deviceProtocol> <sshUserId>admin</sshUserId> <sshPassword>cisco</sshPassword> -<devicePool> -<dateTimeSetting> <dateTemplate>D.M.Y</dateTemplate> <timeZone>Central Europe Standard/Daylight Time</timeZone> -<ntps> -<ntp> <name>192.168.178.1</name> <ntpMode>Unicast</ntpMode> </ntp> </ntps> </dateTimeSetting> -<callManagerGroup> -<members> -<member priority="0"> -<callManager> -<ports> <ethernetPhonePort>2000</ethernetPhonePort> <sipPort>5060</sipPort> <securedSipPort>5061</securedSipPort> </ports> <processNodeName>192.168.178.1</processNodeName> </callManager> </member> </members> </callManagerGroup> </devicePool> -<commonProfile> <phonePassword>cisco</phonePassword> <backgroundImageAccess>true</backgroundImageAccess> <callLogBlfEnabled>2</callLogBlfEnabled> </commonProfile> <loadInformation>SIP41.8-5-2S</loadInformation> -<vendorConfig> <disableSpeaker>false</disableSpeaker> <disableSpeakerAndHeadset>false</disableSpeakerAndHeadset> <pcPort>0</pcPort> <settingsAccess>1</settingsAccess> <garp>1</garp> <voiceVlanAccess>1</voiceVlanAccess> <videoCapability>0</videoCapability> <autoSelectLineEnable>0</autoSelectLineEnable> <webAccess>0</webAccess> <spanToPCPort>0</spanToPCPort> <loggingDisplay>1</loggingDisplay> <loadServer/> </vendorConfig> <networkLocale/> -<networkLocaleInfo> <name/> <uid/> <version/> </networkLocaleInfo> <deviceSecurityMode>1</deviceSecurityMode> <authenticationURL/> <directoryURL>http://yourwebserver/dir</directoryURL> <servicesURL>http://192.168.178.1:8383/Directory.xml</servicesURL> <idleURL/> <informationURL>http://192.168.178.1:8383/phonetext.xml</informationURL> <messagesURL/> <proxyServerURL/> <dscpForSCCPPhoneConfig>96</dscpForSCCPPhoneConfig> <dscpForSCCPPhoneServices>0</dscpForSCCPPhoneServices> <dscpForCm2Dvce>96</dscpForCm2Dvce> <transportLayerProtocol>4</transportLayerProtocol> <capfAuthMode>0</capfAuthMode> -<capfList> -<capf> <phonePort>3804</phonePort> </capf> </capfList> <certHash/> <encrConfig>false</encrConfig> -<sipProfile> -<sipProxies> <backupProxy/> <backupProxyPort>5060</backupProxyPort> <emergencyProxy/> <emergencyProxyPort>5060</emergencyProxyPort> <outboundProxy/> <outboundProxyPort>5060</outboundProxyPort> <registerWithProxy>true</registerWithProxy> </sipProxies> -<sipCallFeatures> <cnfJoinEnabled>true</cnfJoinEnabled> <callForwardURI>x-serviceuri-cfwdall</callForwardURI> <callPickupURI>x-cisco-serviceuri-pickup</callPickupURI> <callPickupListURI>x-cisco-serviceuri-opickup</callPickupListURI> <callPickupGroupURI>x-cisco-serviceuri-gpickup</callPickupGroupURI> <meetMeServiceURI>x-cisco-serviceuri-meetme</meetMeServiceURI> <abbreviatedDialURI>x-cisco-serviceuri-abbrdial</abbreviatedDialURI> <rfc2543Hold>false</rfc2543Hold> <callHoldRingback>2</callHoldRingback> <localCfwdEnable>true</localCfwdEnable> <semiAttendedTransfer>true</semiAttendedTransfer> <anonymousCallBlock>2</anonymousCallBlock> <callerIdBlocking>2</callerIdBlocking> <dndControl>0</dndControl> <remoteCcEnable>true</remoteCcEnable> </sipCallFeatures> -<sipStack> <sipInviteRetx>6</sipInviteRetx> <sipRetx>10</sipRetx> <timerInviteExpires>180</timerInviteExpires> <timerRegisterExpires>3600</timerRegisterExpires> <timerRegisterDelta>5</timerRegisterDelta> <timerKeepAliveExpires>120</timerKeepAliveExpires> <timerSubscribeExpires>120</timerSubscribeExpires> <timerSubscribeDelta>5</timerSubscribeDelta> <timerT1>500</timerT1> <timerT2>4000</timerT2> <maxRedirects>70</maxRedirects> <remotePartyID>false</remotePartyID> <userInfo>None</userInfo> </sipStack> <autoAnswerTimer>1</autoAnswerTimer> <autoAnswerAltBehavior>false</autoAnswerAltBehavior> <autoAnswerOverride>true</autoAnswerOverride> <transferOnhookEnabled>false</transferOnhookEnabled> <enableVad>false</enableVad> <preferredCodec>g711alaw</preferredCodec> <dtmfAvtPayload>101</dtmfAvtPayload> <dtmfDbLevel>3</dtmfDbLevel> <dtmfOutofBand>avt</dtmfOutofBand> <alwaysUsePrimeLine>false</alwaysUsePrimeLine> <alwaysUsePrimeLineVoiceMail>false</alwaysUsePrimeLineVoiceMail> <kpml>3</kpml> <stutterMsgWaiting>0</stutterMsgWaiting> <callStats>false</callStats> <silentPeriodBetweenCallWaitingBursts>10</silentPeriodBetweenCallWaitingBursts> <disableLocalSpeedDialConfig>false</disableLocalSpeedDialConfig> <startMediaPort>16384</startMediaPort> <stopMediaPort>32766</stopMediaPort> <voipControlPort>5060</voipControlPort> <dscpForAudio>184</dscpForAudio> <ringSettingBusyStationPolicy>0</ringSettingBusyStationPolicy>
<!-- SOFTKEY DEFINITIONS <softKeyFile>softkey.xml</softKeyFile> -->

<!-- DIALPLAN -->
<dialTemplate>dialplan.xml</dialTemplate> <phoneLabel>Name oder Bezeichnung-Nummer</phoneLabel> -<sipLines> -<line button="1"> <featureID>9</featureID> <featureLabel>622</featureLabel> <name>622</name> <displayName>622</displayName> <contact>622</contact> <proxy>192.168.178.1</proxy> <port>5060</port> -<autoAnswer> <autoAnswerEnabled>2</autoAnswerEnabled> </autoAnswer> <callWaiting>3</callWaiting> <authName>622</authName> <authPassword>622</authPassword> <sharedLine>false</sharedLine> <messageWaitingLampPolicy>1</messageWaitingLampPolicy> <messagesNumber>**600</messagesNumber> <ringSettingIdle>4</ringSettingIdle> <ringSettingActive>5</ringSettingActive> -<forwardCallInfoDisplay> <callerName>true</callerName> <callerNumber>false</callerNumber> <redirectedNumber>false</redirectedNumber> <dialedNumber>true</dialedNumber> </forwardCallInfoDisplay> </line>- -<line button="2"> <featureID>21</featureID> <featureLabel>Teilnehmer </featureLabel> <speedDialNumber>0123457890</speedDialNumber> </line> </sipLines> </sipProfile> </device>


So ich bin mir jetzt nicht sicher ob ich das richtig gemacht habe hier im Forum.
Sonst einfach noch mal melden.

Eins interessiert mich allerdings beim 7945. Wie ist das mit der Displaybeleuchtung? Ist diese immer an oder geht sie nur an wenn ein Anruf rein kommt. bzw. den Hörer abnimmt ?

Gruß
 
Zuletzt bearbeitet:

Demortuis

Neuer User
Mitglied seit
4 Nov 2011
Beiträge
5
Punkte für Reaktionen
0
Punkte
0
Danke sehr - ich komme erst kommende Woche dazu, die Konfiguration zu testen. Die Displaybeleuchtung ist nicht immer an, ist aber auch ein Teil der SEP-Config.
 
Holen Sie sich 3CX - völlig kostenlos!
Verbinden Sie Ihr Team und Ihre Kunden Telefonie Livechat Videokonferenzen

Gehostet oder selbst-verwaltet. Für bis zu 10 Nutzer dauerhaft kostenlos. Keine Kreditkartendetails erforderlich. Ohne Risiko testen.

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.