.titleBar { margin-bottom: 5px!important; }

Cisco ATA186 an Innovaphone IP400 mit PBX kein externes Rufzeichen

Dieses Thema im Forum "Cisco" wurde erstellt von fdrecords, 3 Jan. 2007.

  1. fdrecords

    fdrecords Neuer User

    Registriert seit:
    20 Juli 2006
    Beiträge:
    80
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Beruf:
    Energieelektroniker
    Ort:
    Karlstadt
    Hallo an alle, erst mal ein frohes neues Jahr.

    Hab wieder mal ein kleines Problemchen, bei dem ich einfach nicht weiterkomme. Habe mehrere IP-Telefone, ISDN-Phones und auch einen Cisco ATA186 an der Inno IP400 Ver.5.01 H323 laufen, dies alles im Verbund mit der PBX. Läuft auch alles prima zusammen, nur der Cisco ATA macht mir Probleme.
    Wenn ich damit ein Telefongespräch, extern oder intern machen will klappt alles wunderbar. Wenn ich ein analoges Gerät am Cisco anrufe, also intern klingelt es auch, man kann sprechen, auch alles bestens. Jetzt zu meinem eigentlichen Problem:
    Habe Gruppen in der PBX der IP400 eingerichtet, die auf eine externe MSN zugewiesen sind, d.h. also z.B. die externe Nummer 887766 auf Gruppenruf 88. In der Gruppe 88 der PBX befinden sich z.B. ein IP-Phone mit der Nummer 33, ein ISDN-Phone mit der Nummer 34 und der ATA mit einer analogen Nebenstelle 35. Wenn ich von außen wähle, klingeln alle Telefone, außer der Cisco ATA186. Komischerweise klingelt dieser aber mit, wenn ich den Gruppenruf intern, also die 88 direkt wähle.
    Denke also, das es einfach ein Konfigurationsfehler des ATA ist, nur was für ein Wert muß verändert werden?
    Vielleicht kann mir ja jemand weiterhelfen, dieses Problem zu lösen.

    Grüße Franky
     
  2. fdrecords

    fdrecords Neuer User

    Registriert seit:
    20 Juli 2006
    Beiträge:
    80
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Beruf:
    Energieelektroniker
    Ort:
    Karlstadt
    IP400 und Cisco ATA186 immer noch keine Anrufsignalisierung

    Hallo

    Anscheinend hat keiner von Euch eine Idee an was das liegen kann. Hab mir schon Tag und Nach um die Ohren geschlagen, komme einfach nicht drauf was das sein kann.
    Falls jemand doch eine Idee hat bitte schreibt was, es muß doch irgendwie eine Lösung geben. Bin für kleine Tipps schon froh, hab bald keine Lust mehr.

    Franky
     
  3. alex-911

    alex-911 Mitglied

    Registriert seit:
    6 Aug. 2005
    Beiträge:
    261
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    inschenjöhr
    Ort:
    Schweiz
    hallo

    das ATA-186 mit H.323 software betreiben hier wahrscheinlich die wenigsten, ich auch nicht.... ;)

    aber das problem klingt deiner beschreibung nach nicht unbedingt nach einem ATA problem. ich vermute es liegt an der PBX.

    kannst du H.323 von und zum ATA mit ethereal oder wireshark aufzeichnen? das geht zB, wenn du einen hub zwischen ATA und deinen PC hängst.

    sollte die signalisierung zum ATA bei internen und externen anrufen gleich aussehen, liegt's am ATA...

    gruss
    /alex
     
  4. fdrecords

    fdrecords Neuer User

    Registriert seit:
    20 Juli 2006
    Beiträge:
    80
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Beruf:
    Energieelektroniker
    Ort:
    Karlstadt
    Hallo

    habs mal mit dem Netzwerkanalysator probiert, ist gar nicht so einfach da reinzukommen. Muß mich mal intensiv damit beschäftigen.
    Trotzdem glaub ich das es irgendeine Einstellung am ATA186 gibt, die diese unterschiedliche Signalisierung irgendwie auch an nimmt. Wenn ich im Gateway die Telefonnummer des Wandlers direkt eintrage, also eine externe MSN auf die interne des ATA's route, dann klingelt das Telefon komischerweise sofort. Was mich nur wundert ist das andere Telefone, die in der gleichen Gruppe der PBX liegen einwandfrei klingeln wenn ich die MSN auf die Gruppe zuweise, nur der ATA bleibt tot. Ich kann am ATA sogar den Ruf übernehmen mit der Tastenkombination für Anrufübernahme. Also glaub ich nach wie vor das der ATA dran schuld ist.

    Grüße Franky