.titleBar { margin-bottom: 5px!important; }

Cisco mit SCCP an Asterisk

Dieses Thema im Forum "Asterisk Allgemein" wurde erstellt von icaros, 20 Feb. 2009.

  1. icaros

    icaros Neuer User

    Registriert seit:
    7 Sep. 2008
    Beiträge:
    69
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi Experten,

    ich habe ein kleines Problem, ich möchte ein Cisco 7960 an Asterisk mittels SCCP anbinden.

    Jetzt habe ich zwei Probleme.

    1. Wenn ich das Cisco anschalte holt es sich alle benötigenten Daten vom TFTP Server, so weit so gut. Nur dann geht es nicht weiter. Ich habe aber auch keine Fehlermeldungen. Das Log vom TFTP Server sieht ganz gut aus. Hier mal ein Auszug:

    Code:
    1  Feb 20 09:08:09 viona atftpd[3507]: Serving CTLSEP000E3888E7E9.tlv to 192.168.10.17:50301
         2  Feb 20 09:08:09 viona atftpd[3507]: Serving SEP000E3888E7E9.cnf.xml to 192.168.10.17:50302
         3  Feb 20 09:08:48 viona atftpd[3507]: Serving CTLSEP000E3888E7E9.tlv to 192.168.10.17:50303
         4  Feb 20 09:08:48 viona atftpd[3507]: Serving SEP000E3888E7E9.cnf.xml to 192.168.10.17:50304
         5  Feb 20 09:09:27 viona atftpd[3507]: Serving CTLSEP000E3888E7E9.tlv to 192.168.10.17:50305
         6  Feb 20 09:09:27 viona atftpd[3507]: Serving SEP000E3888E7E9.cnf.xml to 192.168.10.17:50306
         7  Feb 20 09:10:06 viona atftpd[3507]: Serving CTLSEP000E3888E7E9.tlv to 192.168.10.17:50307
         8  Feb 20 09:10:06 viona atftpd[3507]: Serving SEP000E3888E7E9.cnf.xml to 192.168.10.17:50308
         9  Feb 20 09:10:45 viona atftpd[3507]: Serving CTLSEP000E3888E7E9.tlv to 192.168.10.17:50309
        10  Feb 20 09:10:45 viona atftpd[3507]: Serving SEP000E3888E7E9.cnf.xml to 192.168.10.17:50310
        11  Feb 20 09:11:24 viona atftpd[3507]: Serving CTLSEP000E3888E7E9.tlv to 192.168.10.17:50311
        12  Feb 20 09:11:24 viona atftpd[3507]: Serving SEP000E3888E7E9.cnf.xml to 192.168.10.17:50312
        13  Feb 20 09:12:03 viona atftpd[3507]: Serving CTLSEP000E3888E7E9.tlv to 192.168.10.17:50313
        14  Feb 20 09:12:03 viona atftpd[3507]: Serving SEP000E3888E7E9.cnf.xml to 192.168.10.17:50314
        15  Feb 20 09:12:42 viona atftpd[3507]: Serving CTLSEP000E3888E7E9.tlv to 192.168.10.17:50315
        16  Feb 20 09:12:42 viona atftpd[3507]: Serving SEP000E3888E7E9.cnf.xml to 192.168.10.17:50316
        17  Feb 20 09:13:21 viona atftpd[3507]: Serving CTLSEP000E3888E7E9.tlv to 192.168.10.17:50317
        18  Feb 20 09:13:21 viona atftpd[3507]: Serving SEP000E3888E7E9.cnf.xml to 192.168.10.17:50318
        19  Feb 20 09:14:00 viona atftpd[3507]: Serving CTLSEP000E3888E7E9.tlv to 192.168.10.17:50319
        20  Feb 20 09:14:00 viona atftpd[3507]: Serving SEP000E3888E7E9.cnf.xml to 192.168.10.17:50320
        21  Feb 20 09:14:39 viona atftpd[3507]: Serving CTLSEP000E3888E7E9.tlv to 192.168.10.17:50321
        22  Feb 20 09:14:39 viona atftpd[3507]: Serving SEP000E3888E7E9.cnf.xml to 192.168.10.17:50322
        23  Feb 20 09:15:18 viona atftpd[3507]: Serving CTLSEP000E3888E7E9.tlv to 192.168.10.17:50323
        24  Feb 20 09:15:18 viona atftpd[3507]: Serving SEP000E3888E7E9.cnf.xml to 192.168.10.17:50324
        25  Feb 20 09:15:57 viona atftpd[3507]: Serving CTLSEP000E3888E7E9.tlv to 192.168.10.17:50325
        26  Feb 20 09:15:57 viona atftpd[3507]: Serving SEP000E3888E7E9.cnf.xml to 192.168.10.17:50326
        27  Feb 20 09:16:36 viona atftpd[3507]: Serving CTLSEP000E3888E7E9.tlv to 192.168.10.17:50327
        28  Feb 20 09:16:36 viona atftpd[3507]: Serving SEP000E3888E7E9.cnf.xml to 192.168.10.17:50328
        29  Feb 20 09:17:15 viona atftpd[3507]: Serving CTLSEP000E3888E7E9.tlv to 192.168.10.17:50329
        30  Feb 20 09:17:15 viona atftpd[3507]: Serving SEP000E3888E7E9.cnf.xml to 192.168.10.17:50330
    
    
    Auf dem Cisco habe ich auch keine Fehlermeldung.

    2. Kann es evtl an der config von Asterisk liegen? Bzw. an der von sccp_v3.conf?

    Kann mir evtl. jemand eine Beispiel Konfiguratiion von der sccp_v3.conf geben in der ein Cisco 7960 schon mit eingebaut ist? Da ich damt ehrlich gesagt auch noch ein paar Probleme habe. Die muss auch nicht so umfangreich sein das Cisco soll dann nur mit einem schon eingerichtetem Softphone telefonieren können.


    Wäre echt super wenn mir jemand weiterhelfen könnte.

    Danke im Vorraus
    Gruß
    -icaros