CLI sagt "exited non-zero on" beim auflegen

tylmann

Neuer User
Mitglied seit
16 Dez 2008
Beiträge
11
Punkte für Reaktionen
0
Punkte
0
Hallo allerseits

Ich denke, meine Frage ist einigermassen allgemein:

Wenn ich einen Anruf tätige und danach der Hörer aufgelegt wird, bringt das CLI folgende Meldung:

Code:
Spawn extension (corvent, 3, 2) exited non-zero on 'SIP/2-0083fc80'

Der extensions.conf-Eintrag dazu:
Code:
[corvent]
exten => _X,1,Dial(SIP/${EXTEN},,tT)

Obige Konfiguration sollte allerdings nichts zur Sache tun, die Meldung kommt auf verschiedenen Maschinen mit verschiedenen Konfigurationen, unabhängig davon ob der Anruf reinkommt, rausgeht (beides ISDN) oder intern ist (SIP).

Ich habe in diesem Forum bereits verschiedenste Einträge mit ähnlichen Fehlermeldungen gefunden, aber es handelte sich meistens um recht spezifische Probleme. Kann mir bitte jemand ganz allgemein sagen, was diese Meldung zu bedeuten hat? Dankeschön
 

cmmehl

Aktives Mitglied
Mitglied seit
15 Jun 2004
Beiträge
812
Punkte für Reaktionen
0
Punkte
0
Das heisst nur dass alles in ordnung ist :)
 
3CX

Statistik des Forums

Themen
239,067
Beiträge
2,121,734
Mitglieder
362,174
Neuestes Mitglied
EVA00

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via

IPPF im Überblick

Neueste Beiträge

Website-Sponsoren


Kontaktieren Sie uns bei Interesse