.titleBar { margin-bottom: 5px!important; }

[Gelöst] Config von 7941 auch auf 7970 verwenden ?

Dieses Thema im Forum "Cisco" wurde erstellt von thomaskino, 10 Feb. 2012.

  1. thomaskino

    thomaskino Neuer User

    Registriert seit:
    4 Sep. 2010
    Beiträge:
    95
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #1 thomaskino, 10 Feb. 2012
    Zuletzt bearbeitet: 15 März 2012
    Liebe IP Freunde,
    ich wollte mal fragen, ob jemand eine Idee hat wie ich folgendes Problem lösen kann. Ich habe ein 7970 bekommen auf dem Phone habe ich bereits die SIP Firmware SIP70.8-5-2-SR1 überspielt.

    Ich möchte es an der Fritz Box anschließen, dafür fehlen mir aber die Config Dateien.
    Ich habe jedoch zwei Config Dateien für das 7941 auch SIP Version 8-5-2-S

    Meine Frage, kann ich einfach die Config Dateien von dem 7941 auf das 7970 übertragen? Wird das Phone damit laufen? Sprich: SEP0019E8010208.cnf und XmlDefault.cnf (Immerhin habe ich die gleiche Firmware Version auf dem 7970)

    Hier sind in diesem Forum einige Beispiel Configs hinterlegt. Wie kann ich diese übernehmen? :confused:

    Würde mich über Antworten zum Problem sehr freuen.

    Viele Grüße
     
  2. chaos2000

    chaos2000 Aktives Mitglied

    Registriert seit:
    22 Aug. 2004
    Beiträge:
    2,028
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ort:
    LE
    das sind die selben configs
     
  3. thomaskino

    thomaskino Neuer User

    Registriert seit:
    4 Sep. 2010
    Beiträge:
    95
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo chaos2000,
    vielen Dank für die Info. Ich habe gestern ein bisschen gegoogelt und Config- Dateien auf einer Webseite gefunden. ( http://arbeitsplatzvernichtung-durch-outsourcing.de/marty44/fritzcisco7970.html)
    Die Configs sind allerdings bei dem Herrn mit der SIP Firmware 9.2.1 in betreib. Habe versucht die Dateien aufzuspielen. Leider ohne erfolg. Phone zeigt nach dem hochfahren "Unprovisioned".

    Darauf hin habe ich mir mal die SEP mit meiner vom 7941 verglichen. Ich glaube dass ich ein paar Angeben ändern muss. Wie zb. diese <loadInformation>SIP70.9-2-1S</loadInformation> oder auch diese <name>192.168.44.2</name> Diese Angaben sind in dem 7941 etwas anders. Oder liegt es an der Version der höheren Firmware ?

    Sonst sind viele einträge gleich.

    Ach ja, muss ich die SEP Datei nach der MAC Adresse umbenennen?

    Grüße
     
  4. chaos2000

    chaos2000 Aktives Mitglied

    Registriert seit:
    22 Aug. 2004
    Beiträge:
    2,028
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ort:
    LE
    das ist deine firmware version

    das soll sicherlich der ntp server sein, hast du einen?
    Stimmt die ip?


    Die frage ist nicht dein ernst?
    Wie hast Du die sonst benannt?
     
  5. thomaskino

    thomaskino Neuer User

    Registriert seit:
    4 Sep. 2010
    Beiträge:
    95
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #5 thomaskino, 12 Feb. 2012
    Zuletzt bearbeitet: 12 Feb. 2012
    Hallo,
    habe alle eingaben in der Config auf alle eingaben der Config vom 7941 umgeändert, sprich NTP Zeitserver bzw. Firmwareversion.
    SEP Datei habe ich natürlich auf die MAC Adresse meines 7970 umbenannt. (SEP0016C756426F.cnf) Habe daraufhin noch mal versuch alles Hochzuladen, aber irgendwie möchte das 7970 die Datei nicht laden.

    Im Status steht immer so was wie TFTP Error SEP0016C756426F.cnf

    Weiterhin wird nach dem versuch zu laden, auf dem Phone "Unprovisioned" angezeigt.

    Habe noch nicht rausgefunden welchen Fehler ich mache.

    Folgende Zusammenstellung:

    7970 hängt an FB. Laptop hängt ebenfalls dran.

    PC Firewall ist aus. tftpd32 Programm ist geöffnet. Ordner der Config Datei ist auch angeben.

    IP Adresse TFTP Server PC ist auch eingestellt.

    Im Phone habe ich die TFTP Server Adresse eingestellt welche im ebenfalls Programm/PC eingestellt ist.

    Als nächstes habe ich Alternativ TFTP auf „Yes“ gestellt.
    Danach versucht offenbar das Phone die Datei zu ziehen/suchen aber leider bislang ohne erfolg :-((

    Hoffe den Fehler zu finden. Bin bisslang noch nicht dahinter gekommen was es sein kann oder welchen Fehler ich mache.

    Immerhin ist alles so eingestellt, wie ich auch Firmware mit den Config Dateien vom 7941 auf das 41er übertragen habe.
     
  6. chaos2000

    chaos2000 Aktives Mitglied

    Registriert seit:
    22 Aug. 2004
    Beiträge:
    2,028
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ort:
    LE
    der dateiname ist auch falsch.
    Wenn die mac 0016C756426F ist, dann muss die datei SEP0016C756426F.cnf.xml heissen.
    Ein log deines tftp servers wäre auch schön, sonst kann man nur im trüben stochern.


    Ist die TFTP Adresse richtig eingetragen?

    hast du die adresse dann auch gesetzt?
    wie ist das log dazu?
     
  7. thomaskino

    thomaskino Neuer User

    Registriert seit:
    4 Sep. 2010
    Beiträge:
    95
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,
    also, die Datei heißt jetzt SEP0016C756426F.cnf.xml. Sorry, das hatte ich nicht beachtet.

    Habe alles noch mal versucht. Das Cisco findet offenbar immer noch aus irgendwelchen gründen den TFTP Server nicht. Ich kann meinem TFTP Programm (tftpd32) keinen Log entnehmen, da irgendwie keine Verbindung kommt.

    Also unter Settings steht unter IP4 der Punkt TFTP Sever 1 dort habe ich die IP Adresse meines Rechners bzw. des TFTP Servers angeben. Danach die Option Alternate TFTP auf „Yes“ und dann das Phone mit **#** Neustarten

    Im Phone unter Settings > Status > Status Messages steht folgendes:

    3:44:33a TFTP Error3:45:08a No CTL installed3:45:12a TFTP Error : ram/SEP0016C756426F.cnf.xml3:45:12a TFTP Error3:45:47a No CTL installed3:45:51a TFTP Error : ram/SEP0016C756426F.cnf.xml3:45:52a TFTP Error3:46:27a No CTL installed3:46:31a TFTP Error : ram/SEP0016C756426F.cnf.xml3:46:31a TFTP Error
     
  8. thomaskino

    thomaskino Neuer User

    Registriert seit:
    4 Sep. 2010
    Beiträge:
    95
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Also,
    ich gehe das jetzt alles noch mal Schritt für Schritt durch. Sollte ein falscher Schritt drin sein lasst es mich wissen.
    Ich schließe den PC an die Fritz Box (7270) über Netzwerkkabel an. Ebenfalls schließe ich das 7970 an die Fritz Box mit Netzwerkkabel an. (Zur Info, das 7970 wird von der FB erkannt aber ich habe Ihm noch keine Nebenstelle (zb.623) eingerichtet.)

    Als nächstes schalte ich die Firewall des PCs ab und öffne das tftpd32 Programm. Unter Server Interface steht die IP Adresse (192.168.178.26) des TFTP Servers (PC). Unter Current Directory gebe ich den Ordner der Cofig- Dateien an. (Nur der Config Dateien nicht die ganze Firmware)

    In diesem Ordner habe ich die Dateien:

    XmlDefault.cnf.xml
    SEP0016C756426F.cnf.xml
    ringlist
    dialplan.xml
    ctu.raw (die Datei die den CTU Klingelton beinhaltet)

    Unter Settings im tftpd32 Programm habe ich exakt die gleichen Häkchen gesetzt wie bei der erfolgreichen Überspielung des 7941.

    Als nächstes starte ich das Phone. Nach dem Hochfahren gehe ich auf Settings und gebe unter IP4 im TFTP 1 die Adresse die mir im tftpd32 Programm unter Server Interface angezeigt wird ein (192.168.178.26). Danach die Option Alternate TFTP auf „Yes“ und dann das Phone mit **#** Neustarten.

    Es startet neu, will auch auf den TFTP Server (tftpd32 Programm) zugreifen findet diesen aber nicht, sodass ich im Display, einige Minuten nach dem Start, nur "Unprovisioned" angezeigt bekomme.

    Welchen Fehler habe ich gemacht? Was blockiert das laden? Muss ich in der FB noch den DHCP Server ausschalten?
     
  9. thomaskino

    thomaskino Neuer User

    Registriert seit:
    4 Sep. 2010
    Beiträge:
    95
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo IP Freunde,
    also ich habe den Fehler gefunden warum das Phone die Dateien nicht ziehen konnte. Ich hatte neben der Windows Firewall noch eine ähnliche Windows Systemabsicherung im Hintergrund laufen an die ich nicht gedacht habe.

    Jetzt habe ich es geschafft die Config vom 7941 aufzuspielen und siehe da, Es hat funktioniert. Logo ist drin Kurzwahltasten erscheinen mit Nummern etc. Datum und Uhrzeit sind voll da !

    Nur Telefonieren ist noch nicht drin. Angemeldet in der FB ist das Phone (Nebenstelle 623) das ist bis jetzt das einzige was ich geändert habe an der Config vom 7941. Also von Nebenstelle 622 auf 623.

    Jetzt komme ich allerdings nicht weiter. Ich möchte natürlich auch das man telefonieren kann.

    Der TFTP Log sieht allerdings momentan so aus:

    File <CTLSEP0016C756426F.tlv> : error 2 in system call CreateFile Das System kann die angegebene Datei nicht finden. [16/02 21:20:51.208]
    Connection received from 192.168.178.27 on port 49701 [16/02 21:20:51.426]
    Read request for file <SEP0016C756426F.cnf.xml>. Mode octet [16/02 21:20:51.426]
    File <SEP0016C756426F.cnf.xml> : error 2 in system call CreateFile Das System kann die angegebene Datei nicht finden. [16/02 21:20:51.426]
    Connection received from 192.168.178.27 on port 49702 [16/02 21:20:51.567]
    Read request for file <XMLDefault.cnf.xml>. Mode octet [16/02 21:20:51.567]
    File <XMLDefault.cnf.xml> : error 2 in system call CreateFile Das System kann die angegebene Datei nicht finden. [16/02 21:20:51.567]
    Connection received from 192.168.178.27 on port 49739 [16/02 21:20:56.450]
    Read request for file <dialplan.xml>. Mode octet [16/02 21:20:56.450]
    File <dialplan.xml> : error 2 in system call CreateFile Das System kann die angegebene Datei nicht finden. [16/02 21:20:56.450]

    Was bedeutet das ? Gibt es noch einen Fehler in der Config ?

    Würde mich über Tipps freuen !

    Grüße
     
  10. thomaskino

    thomaskino Neuer User

    Registriert seit:
    4 Sep. 2010
    Beiträge:
    95
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,
    also, noch mal einen Schritt weiter. Meine SEP0016C756426F.cnf.xml hat das Phone nun ziehen können und es ist auch möglich verschiedene Kurzwahltasten zu belegen etc. alles halt was in der SEP0016C756426F.cnf.xml angeben werden kann. Das aufspielen der Datei geht auch nach mehrmaligem testen ohne Probleme. Telefonieren bzw. einrichten ist allerdings noch nicht möglich. Das Phone zeigt immer wieder an „Registering“.

    Im TFTP Log ist mir jetzt aufgefallen das offenbar das Phone nach folgenden Dateien sucht die ich aber nicht habe.

    CTLSEP0016C756426F.tlv

    td-sip.jar

    g3-tones.xml

    dialplan.xml

    Hier der Log:

    Connection received from 192.168.178.27 on port 49480 [17/02 14:48:16.003]
    Read request for file <CTLSEP0016C756426F.tlv>. Mode octet [17/02 14:48:16.003]
    File <CTLSEP0016C756426F.tlv> : error 2 in system call CreateFile Das System kann die angegebene Datei nicht finden. [17/02 14:48:16.003]
    Connection received from 192.168.178.27 on port 49481 [17/02 14:48:16.159]
    Read request for file <SEP0016C756426F.cnf.xml>. Mode octet [17/02 14:48:16.159]
    Using local port 49966 [17/02 14:48:16.159]
    <SEP0016C756426F.cnf.xml>: sent 15 blks, 7250 bytes in 0 s. 0 blk resent [17/02 14:48:16.237]
    Connection received from 192.168.178.27 on port 49482 [17/02 14:48:27.391]
    Read request for file </td-sip.jar>. Mode octet [17/02 14:48:27.391]
    File <\td-sip.jar> : error 2 in system call CreateFile Das System kann die angegebene Datei nicht finden. [17/02 14:48:27.391]
    Connection received from 192.168.178.27 on port 49483 [17/02 14:48:27.781]
    Read request for file </g3-tones.xml>. Mode octet [17/02 14:48:27.781]
    File <\g3-tones.xml> : error 2 in system call CreateFile Das System kann die angegebene Datei nicht finden. [17/02 14:48:27.781]
    Connection received from 192.168.178.27 on port 49485 [17/02 14:48:29.278]
    Read request for file <dialplan.xml>. Mode octet [17/02 14:48:29.278]
    File <dialplan.xml> : error 2 in system call CreateFile Das System kann die angegebene Datei nicht finden. [17/02 14:48:29.278]

    Meine Frage: Könnte es sein das das der Grund ist warum das Phone nicht ganz richtig läuft und ich es auch nicht anmelden kann?

    Würde mich über Tipps sehr freuen!
    Grüße
     
  11. chaos2000

    chaos2000 Aktives Mitglied

    Registriert seit:
    22 Aug. 2004
    Beiträge:
    2,028
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ort:
    LE
    was steht denn in deiner config?
     
  12. thomaskino

    thomaskino Neuer User

    Registriert seit:
    4 Sep. 2010
    Beiträge:
    95
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hier meine Config (SEP0016C756426F.cnf.xml):
    Also ist jetzt nur die Testconfig die ich jetzt versuche zu verwenden

    <?xml version="1.0" encoding="UTF-8"?>
    -<device> <deviceProtocol>SIP</deviceProtocol> <sshUserId>admin</sshUserId> <sshPassword>cisco</sshPassword> -<devicePool> -<dateTimeSetting> <dateTemplate>D.M.YY</dateTemplate> <timeZone>Central Europe Standard/Daylight Time</timeZone> -<ntps> -<ntp> <name>192.168.178.1</name> <ntpMode>Unicast</ntpMode> </ntp> </ntps> </dateTimeSetting> -<callManagerGroup> -<members> -<member priority="0"> -<callManager> -<ports> <ethernetPhonePort>2000</ethernetPhonePort> <sipPort>5060</sipPort> <securedSipPort>5061</securedSipPort> </ports> <processNodeName>192.168.178.1</processNodeName> </callManager> </member> </members> </callManagerGroup> </devicePool> -<commonProfile> <phonePassword>cisco</phonePassword> <backgroundImageAccess>true</backgroundImageAccess> <callLogBlfEnabled>2</callLogBlfEnabled> </commonProfile> <loadInformation>SIP70.8-5-2SR1S</loadInformation> -<vendorConfig> <disableSpeaker>false</disableSpeaker> <disableSpeakerAndHeadset>false</disableSpeakerAndHeadset> <pcPort>0</pcPort> <settingsAccess>1</settingsAccess> <garp>0</garp> <voiceVlanAccess>0</voiceVlanAccess> <videoCapability>0</videoCapability> <autoSelectLineEnable>0</autoSelectLineEnable> <sshAccess>0</sshAccess> <sshPort>22</sshPort> <webAccess>0</webAccess> <spanToPCPort>1</spanToPCPort> <loggingDisplay>1</loggingDisplay> <loadServer/> <daysDisplayNotActive/> <displayOnTime>00:00</displayOnTime> <displayOnDuration>00:00</displayOnDuration> <displayIdleTimeout>00:02</displayIdleTimeout> </vendorConfig> <deviceSecurityMode>1</deviceSecurityMode> <authenticationURL>http://192.168.44.1/ciscoauth.php</authenticationURL> <directoryURL>http://192.168.44.1/telBOOK.php</directoryURL> <idleURL/> <informationURL/> <messagesURL/> <proxyServerURL/> <servicesURL/> <dscpForSCCPPhoneConfig>96</dscpForSCCPPhoneConfig> <dscpForSCCPPhoneServices>0</dscpForSCCPPhoneServices> <dscpForCm2Dvce>96</dscpForCm2Dvce> <transportLayerProtocol>2</transportLayerProtocol> <capfAuthMode>0</capfAuthMode> -<capfList> -<capf> <phonePort>3804</phonePort> </capf> </capfList> <certHash/> <encrConfig>false</encrConfig> -<sipProfile> -<sipProxies> <backupProxy/> <backupProxyPort/> <emergencyProxy/> <emergencyProxyPort/> <outboundProxy/> <outboundProxyPort/> <registerWithProxy>true</registerWithProxy> </sipProxies> -<sipCallFeatures> <cnfJoinEnabled>true</cnfJoinEnabled> <callForwardURI>x--serviceuri-cfwdall</callForwardURI> <callPickupURI>x-cisco-serviceuri-pickup</callPickupURI> <callPickupListURI>x-cisco-serviceuri-opickup</callPickupListURI> <callPickupGroupURI>x-cisco-serviceuri-gpickup</callPickupGroupURI> <meetMeServiceURI>x-cisco-serviceuri-meetme</meetMeServiceURI> <abbreviatedDialURI>x-cisco-serviceuri-abbrdial</abbreviatedDialURI> <rfc2543Hold>false</rfc2543Hold> <callHoldRingback>2</callHoldRingback> <localCfwdEnable>true</localCfwdEnable> <semiAttendedTransfer>true</semiAttendedTransfer> <anonymousCallBlock>2</anonymousCallBlock> <callerIdBlocking>2</callerIdBlocking> <dndControl>0</dndControl> <remoteCcEnable>true</remoteCcEnable> </sipCallFeatures> -<sipStack> <sipInviteRetx>6</sipInviteRetx> <sipRetx>10</sipRetx> <timerInviteExpires>180</timerInviteExpires> <timerRegisterExpires>3600</timerRegisterExpires> <timerRegisterDelta>5</timerRegisterDelta> <timerKeepAliveExpires>120</timerKeepAliveExpires> <timerSubscribeExpires>120</timerSubscribeExpires> <timerSubscribeDelta>5</timerSubscribeDelta> <timerT1>500</timerT1> <timerT2>4000</timerT2> <maxRedirects>70</maxRedirects> <remotePartyID>false</remotePartyID> <userInfo>None</userInfo> </sipStack> <autoAnswerTimer>1</autoAnswerTimer> <autoAnswerAltBehavior>false</autoAnswerAltBehavior> <autoAnswerOverride>true</autoAnswerOverride> <transferOnhookEnabled>false</transferOnhookEnabled> <enableVad>false</enableVad> <preferredCodec>none</preferredCodec> <dtmfAvtPayload>101</dtmfAvtPayload> <dtmfDbLevel>3</dtmfDbLevel> <dtmfOutofBand>avt</dtmfOutofBand> <alwaysUsePrimeLine>false</alwaysUsePrimeLine> <alwaysUsePrimeLineVoiceMail>false</alwaysUsePrimeLineVoiceMail> <kpml>3</kpml> <natEnabled>false</natEnabled> <natAddress/> <stutterMsgWaiting>0</stutterMsgWaiting> <callStats>false</callStats> <silentPeriodBetweenCallWaitingBursts>10</silentPeriodBetweenCallWaitingBursts> <disableLocalSpeedDialConfig>false</disableLocalSpeedDialConfig> <startMediaPort>16384</startMediaPort> <stopMediaPort>32766</stopMediaPort> <voipControlPort>5060</voipControlPort> <dscpForAudio>184</dscpForAudio> <ringSettingBusyStationPolicy>0</ringSettingBusyStationPolicy> <dialTemplate>dialplan.xml</dialTemplate> <phoneLabel>Cisco 7970</phoneLabel> -<sipLines> -<line button="1"> <featureID>9</featureID> <featureLabel>623</featureLabel> <name>623</name> <displayName>623</displayName> <contact>623</contact> <proxy>USECALLMANAGER</proxy> <port>5060</port> -<autoAnswer> <autoAnswerEnabled>2</autoAnswerEnabled> </autoAnswer> <callWaiting>3</callWaiting> <authName>623</authName> <authPassword>623</authPassword> <sharedLine>false</sharedLine> <messageWaitingLampPolicy>1</messageWaitingLampPolicy> <messagesNumber>**600</messagesNumber> <ringSettingIdle>4</ringSettingIdle> <ringSettingActive>5</ringSettingActive> -<forwardCallInfoDisplay> <callerName>true</callerName> <callerNumber>true</callerNumber> <redirectedNumber>false</redirectedNumber> <dialedNumber>true</dialedNumber> </forwardCallInfoDisplay> </line> -<line button="2"> <featureID>2</featureID> <featureLabel>Sheldon Cooper</featureLabel> <speedDialNumber>0123456789</speedDialNumber> </line> </sipLines> </sipProfile> </device>


    Grüße
     
  13. chaos2000

    chaos2000 Aktives Mitglied

    Registriert seit:
    22 Aug. 2004
    Beiträge:
    2,028
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ort:
    LE
    und das soll man jetzt lesen können?
     
  14. thomaskino

    thomaskino Neuer User

    Registriert seit:
    4 Sep. 2010
    Beiträge:
    95
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #14 thomaskino, 17 Feb. 2012
    Zuletzt bearbeitet: 17 Feb. 2012
    Wie kann ich es den so einsetzen wie es normalerweise sein soll? (Untereinander)
     
  15. chaos2000

    chaos2000 Aktives Mitglied

    Registriert seit:
    22 Aug. 2004
    Beiträge:
    2,028
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ort:
    LE
    indem du das code tag verwendest
     
  16. thomaskino

    thomaskino Neuer User

    Registriert seit:
    4 Sep. 2010
    Beiträge:
    95
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #16 thomaskino, 17 Feb. 2012
    Zuletzt bearbeitet: 17 Feb. 2012
    Code:
     
    <?xml version="1.0" encoding="UTF-8"?>
    <device>
    
      <deviceProtocol>SIP</deviceProtocol>
    
      <sshUserId>admin</sshUserId>
      <sshPassword>cisco</sshPassword>
    
      <devicePool>
                    <dateTimeSetting>
                            <dateTemplate>D.M.YY</dateTemplate>
                            <timeZone>Central Europe Standard/Daylight Time</timeZone>
                            <ntps>
                                    <ntp>
                                            <name>192.168.178.1</name>
                                            <ntpMode>Unicast</ntpMode>
                                    </ntp>
                            </ntps>
                    </dateTimeSetting>
    
         <callManagerGroup>
            <members>
               <member priority="0">
                  <callManager>
                     <ports>
                        <ethernetPhonePort>2000</ethernetPhonePort>
                        <sipPort>5060</sipPort>
                        <securedSipPort>5061</securedSipPort>
                     </ports>
                     <processNodeName>192.168.178.1</processNodeName>
                  </callManager>
               </member>
            </members>
         </callManagerGroup>
      </devicePool>
    
      <commonProfile>
         <phonePassword>cisco</phonePassword>
         <backgroundImageAccess>true</backgroundImageAccess>
         <callLogBlfEnabled>2</callLogBlfEnabled>
      </commonProfile>
    
      <loadInformation>SIP70.8-5-2SR1S</loadInformation>
    
      <vendorConfig>
         <disableSpeaker>false</disableSpeaker>
         <disableSpeakerAndHeadset>false</disableSpeakerAndHeadset>
         <pcPort>0</pcPort>
         <settingsAccess>1</settingsAccess>
         <garp>0</garp>
         <voiceVlanAccess>0</voiceVlanAccess>
         <videoCapability>0</videoCapability>
         <autoSelectLineEnable>0</autoSelectLineEnable>
         <sshAccess>0</sshAccess>
         <sshPort>22</sshPort>
         <webAccess>0</webAccess>
         <spanToPCPort>1</spanToPCPort>
         <loggingDisplay>1</loggingDisplay>
         <loadServer></loadServer>
         <daysDisplayNotActive></daysDisplayNotActive>
         <displayOnTime>00:00</displayOnTime>
         <displayOnDuration>00:00</displayOnDuration>
         <displayIdleTimeout>00:02</displayIdleTimeout>
      </vendorConfig>
    
      <deviceSecurityMode>1</deviceSecurityMode>
    
      <authenticationURL>http://192.168.44.1/ciscoauth.php</authenticationURL>
      <directoryURL>http://192.168.44.1/telBOOK.php</directoryURL>
      <idleURL></idleURL>
      <informationURL></informationURL>
    
      <messagesURL></messagesURL>
      <proxyServerURL></proxyServerURL>
      <servicesURL></servicesURL>
      <dscpForSCCPPhoneConfig>96</dscpForSCCPPhoneConfig>
      <dscpForSCCPPhoneServices>0</dscpForSCCPPhoneServices>
      <dscpForCm2Dvce>96</dscpForCm2Dvce>
    
      <transportLayerProtocol>2</transportLayerProtocol>
    
      <capfAuthMode>0</capfAuthMode>
      <capfList>
         <capf>
            <phonePort>3804</phonePort>
         </capf>
      </capfList>
    
      <certHash></certHash>
      <encrConfig>false</encrConfig>
    
       <sipProfile>
         <sipProxies>
            <backupProxy></backupProxy>
            <backupProxyPort></backupProxyPort>
            <emergencyProxy></emergencyProxy>
            <emergencyProxyPort></emergencyProxyPort>
            <outboundProxy></outboundProxy>
            <outboundProxyPort></outboundProxyPort>
            <registerWithProxy>true</registerWithProxy>
         </sipProxies>
    
         <sipCallFeatures>
            <cnfJoinEnabled>true</cnfJoinEnabled>
            <callForwardURI>x--serviceuri-cfwdall</callForwardURI>
            <callPickupURI>x-cisco-serviceuri-pickup</callPickupURI>
            <callPickupListURI>x-cisco-serviceuri-opickup</callPickupListURI>
            <callPickupGroupURI>x-cisco-serviceuri-gpickup</callPickupGroupURI>
            <meetMeServiceURI>x-cisco-serviceuri-meetme</meetMeServiceURI>
            <abbreviatedDialURI>x-cisco-serviceuri-abbrdial</abbreviatedDialURI>
            <rfc2543Hold>false</rfc2543Hold>
            <callHoldRingback>2</callHoldRingback>
            <localCfwdEnable>true</localCfwdEnable>
            <semiAttendedTransfer>true</semiAttendedTransfer>
            <anonymousCallBlock>2</anonymousCallBlock>
            <callerIdBlocking>2</callerIdBlocking>
            <dndControl>0</dndControl>
            <remoteCcEnable>true</remoteCcEnable>
         </sipCallFeatures>
    
         <sipStack>
            <sipInviteRetx>6</sipInviteRetx>
            <sipRetx>10</sipRetx>
            <timerInviteExpires>180</timerInviteExpires>
            <timerRegisterExpires>3600</timerRegisterExpires>
            <timerRegisterDelta>5</timerRegisterDelta>
            <timerKeepAliveExpires>120</timerKeepAliveExpires>
            <timerSubscribeExpires>120</timerSubscribeExpires>
            <timerSubscribeDelta>5</timerSubscribeDelta>
            <timerT1>500</timerT1>
            <timerT2>4000</timerT2>
            <maxRedirects>70</maxRedirects>
            <remotePartyID>false</remotePartyID>
            <userInfo>None</userInfo>
         </sipStack>
    
         <autoAnswerTimer>1</autoAnswerTimer>
         <autoAnswerAltBehavior>false</autoAnswerAltBehavior>
         <autoAnswerOverride>true</autoAnswerOverride>
         <transferOnhookEnabled>false</transferOnhookEnabled>
         <enableVad>false</enableVad>
         <preferredCodec>none</preferredCodec>
         <dtmfAvtPayload>101</dtmfAvtPayload>
         <dtmfDbLevel>3</dtmfDbLevel>
         <dtmfOutofBand>avt</dtmfOutofBand>
         <alwaysUsePrimeLine>false</alwaysUsePrimeLine>
         <alwaysUsePrimeLineVoiceMail>false</alwaysUsePrimeLineVoiceMail>
         <kpml>3</kpml>
    
         <natEnabled>false</natEnabled>
         <natAddress></natAddress>
    
         <stutterMsgWaiting>0</stutterMsgWaiting>
    
         <callStats>false</callStats>
    
         <silentPeriodBetweenCallWaitingBursts>10</silentPeriodBetweenCallWaitingBursts>
         <disableLocalSpeedDialConfig>false</disableLocalSpeedDialConfig>
    
         <startMediaPort>16384</startMediaPort>
         <stopMediaPort>32766</stopMediaPort>
    
         <voipControlPort>5060</voipControlPort>
         <dscpForAudio>184</dscpForAudio>
         <ringSettingBusyStationPolicy>0</ringSettingBusyStationPolicy>
         <dialTemplate>dialplan.xml</dialTemplate>
    
         <phoneLabel>Cisco 7970</phoneLabel>
         <sipLines>
            <line button="1">
               <featureID>9</featureID>
               <featureLabel>623</featureLabel>
                       <name>623</name>
                       <displayName>623</displayName>
                       <contact>623</contact>
    
               <proxy>USECALLMANAGER</proxy>
               <port>5060</port>
               <autoAnswer>
                  <autoAnswerEnabled>2</autoAnswerEnabled>
               </autoAnswer>
               <callWaiting>3</callWaiting>
    
               <authName>623</authName>
               <authPassword>623</authPassword>
    
               <sharedLine>false</sharedLine>
               <messageWaitingLampPolicy>1</messageWaitingLampPolicy>
               <messagesNumber>**600</messagesNumber>
               <ringSettingIdle>4</ringSettingIdle>
               <ringSettingActive>5</ringSettingActive>
    
               <forwardCallInfoDisplay>
                  <callerName>true</callerName>
                  <callerNumber>true</callerNumber>
                  <redirectedNumber>false</redirectedNumber>
                  <dialedNumber>true</dialedNumber>
               </forwardCallInfoDisplay>
            </line>
            <line button="2">
               <featureID>2</featureID>
               <featureLabel>Sheldon Cooper</featureLabel>
               <speedDialNumber>0123456789</speedDialNumber>
            </line>
         </sipLines>
      </sipProfile>
    </device>
    
    
     
    Ah jetzt geht es OK ! Freu Freu !!! Komme ich der sache immer näher !! ;-)
     
  17. chaos2000

    chaos2000 Aktives Mitglied

    Registriert seit:
    22 Aug. 2004
    Beiträge:
    2,028
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ort:
    LE
    die ip der fritzbox ist richtig?
    hast du mal im status menü geschaut was da steht?
    kannst du über die device logs noch mehr informationen geben
     
  18. thomaskino

    thomaskino Neuer User

    Registriert seit:
    4 Sep. 2010
    Beiträge:
    95
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #18 thomaskino, 17 Feb. 2012
    Zuletzt bearbeitet: 17 Feb. 2012
    Hallo chaos2000,
    vielen Dank erstmal für die Info mit dem Code. Ja die IP Adressen habe ich alle aus meiner Config vom 7941 übernommen und reinkopiert. Außer die Adressen die unter directoryURL usw. stehen. Die sind von dem Herrn der Webseite (http://arbeitsplatzvernichtung-durch...cisco7970.html)
    Da die Config daher kommt.
    Also der ganze Log in meinen tftpd32 Programm sieht so aus:

    Connection received from 192.168.178.27 on port 49480 [17/02 14:48:16.003]
    Read request for file <CTLSEP0016C756426F.tlv>. Mode octet [17/02 14:48:16.003]
    File <CTLSEP0016C756426F.tlv> : error 2 in system call CreateFile Das System kann die angegebene Datei nicht finden. [17/02 14:48:16.003]
    Connection received from 192.168.178.27 on port 49481 [17/02 14:48:16.159]
    Read request for file <SEP0016C756426F.cnf.xml>. Mode octet [17/02 14:48:16.159]
    Using local port 49966 [17/02 14:48:16.159]
    <SEP0016C756426F.cnf.xml>: sent 15 blks, 7250 bytes in 0 s. 0 blk resent [17/02 14:48:16.237]
    Connection received from 192.168.178.27 on port 49482 [17/02 14:48:27.391]
    Read request for file </td-sip.jar>. Mode octet [17/02 14:48:27.391]
    File <\td-sip.jar> : error 2 in system call CreateFile Das System kann die angegebene Datei nicht finden. [17/02 14:48:27.391]
    Connection received from 192.168.178.27 on port 49483 [17/02 14:48:27.781]
    Read request for file </g3-tones.xml>. Mode octet [17/02 14:48:27.781]
    File <\g3-tones.xml> : error 2 in system call CreateFile Das System kann die angegebene Datei nicht finden. [17/02 14:48:27.781]
    Connection received from 192.168.178.27 on port 49485 [17/02 14:48:29.278]
    Read request for file <dialplan.xml>. Mode octet [17/02 14:48:29.278]
    File <dialplan.xml> : error 2 in system call CreateFile Das System kann die angegebene Datei nicht finden. [17/02 14:48:29.278]


    Im Phone kann ich im Status nur solche dinge lesen wie zb. TFTP Error: dailplan.xml und noch weitere Errors Infos.

    Welche Infos noch genau da stehen, sehe ich erst wenn ich nochmal versuche aufzuspielen. Das werde ich gleich nochmal machen um die genauen Infos aus dem Status zu ziehen. Sobald ich sie habe stelle ich die Informationen in diesem Beitrag.

    Noch was: Kann es sein das die Kingelton Geschichte nur mit laufendem TFTP Server funktioniert ?

    Meine dailplan.xml sieht übrigens so aus. Ist auch von der Webseite.

    Code:
    <?xml version="1.0"?>
    -<DIALTEMPLATE> <TEMPLATE Timeout="5" MATCH="*"/> </DIALTEMPLATE>
    
    Grüße
     
  19. thomaskino

    thomaskino Neuer User

    Registriert seit:
    4 Sep. 2010
    Beiträge:
    95
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,
    also habe noch mal auf den Status im Phone geachtet. Dort stehen dinge wie

    TFTP Error: dailplan.xml
    TFTP Error : ram/SEP0016C756426F.cnf.xml
    No CTL installed

    Im Display stehen kurz Infos wie “Error Updating Locale”

    Dann läuft das Phone etwa 5-8 min in einer art Bootschleife. Mal erscheint links neben dem Cisco logo ein Hacken mal aber auch ein Kreuz. Oder auch ein Kreis mit rundem Punkt.

    Trotz das „Alternativ TFTP“ auf „No“ steht und die Verbindung zum PC unterbrochen wurde fährt das Phone erstmal ewig lang hoch. Nach einer weile ist die Bootschleife beendet und mein Config SEP0016C756426F.cnf.xml ist vom Phone wieder runter. Sprich kein Logo mehr keine Kurzwahltasten und auch keine Nebenstelle (623).


    Hatte ich in den letzten Tagen noch nicht! Das ganze ist mir jetzt neu.

    Hier noch mal ein aktueller Log.

    Connection received from 192.168.178.27 on port 49210 [17/02 21:06:21.038]
    Read request for file <CTLSEP0016C756426F.tlv>. Mode octet [17/02 21:06:21.038]
    File <CTLSEP0016C756426F.tlv> : error 2 in system call CreateFile Das System kann die angegebene Datei nicht finden. [17/02 21:06:21.038]
    Connection received from 192.168.178.27 on port 49211 [17/02 21:06:21.178]
    Read request for file <SEP0016C756426F.cnf.xml>. Mode octet [17/02 21:06:21.178]
    Using local port 62263 [17/02 21:06:21.178]
    <SEP0016C756426F.cnf.xml>: sent 15 blks, 7250 bytes in 0 s. 0 blk resent [17/02 21:06:21.256]
    Connection received from 192.168.178.27 on port 49213 [17/02 21:06:59.304]
    Read request for file </td-sip.jar>. Mode octet [17/02 21:06:59.304]
    File <\td-sip.jar> : error 2 in system call CreateFile Das System kann die angegebene Datei nicht finden. [17/02 21:06:59.304]

    Grüße
     
  20. chaos2000

    chaos2000 Aktives Mitglied

    Registriert seit:
    22 Aug. 2004
    Beiträge:
    2,028
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ort:
    LE