davfs2 startet nicht automatisch

Zebulon

Neuer User
Mitglied seit
26 Dez 2004
Beiträge
61
Punkte für Reaktionen
0
Punkte
0
Hallo das Thema wurde schon 2008 hier gelöst.
Aber ich denke der Fehler bei mir liegt woanders.
Obwohl ich im Freetz Webif auf automatisch gestellt habe, startet davfs2 nicht.
Ich muß nach einen reboot manuell starten, dann läuft der Service und ich kann auf meinen Onlinespeicher zugreifen.
Im mod.log ist vermerkt
Code:
.....
davfs2 will be started by external.
......
Starting DavFS2 ... mount.davfs: Mounting failed.
Could not resolve hostname `webdav.mediencenter.t-online.de': Host not found
mount: mounting https://webdav.mediencenter.t-online.de on /var/media/ftp/Online-Speicher failed: No such device
failed
Im external.log ist vermerkt
Code:
Looking for user 'davfs2' ... created - now saving to data buffer ... done.
Starting DavFS2 ... mount.davfs: Mounting failed.
Could not resolve hostname `webdav.mediencenter.t-online.de': Host not found
mount: mounting https://webdav.mediencenter.t-online.de on /var/media/ftp/Online-Speicher failed: No such device
failed.

Kann es sein das beim automatischen Start nicht lange genug gewartet wird bist die Verbindung Zustande kommt und dann abgebrochen wird?
 
Gerade über External sollte der Dienst doch ziemlich spät gestartet werden. Braucht deine 7390 so lange zum Synchronisieren?

Gruß
Oliver
 
Habe mal im Syslog nachgeschaut
Code:
Jan  1 01:01:37 syslog: davfs2 1.4.6
Jan  1 01:02:07 EXTERNAL: Looking for user 'davfs2' ... created - now saving to data buffer ... done.<010>Starting DavFS2 ... mount.davfs: Mounting failed.<010>Could not resolve hostname `webdav.mediencenter.t-online.de': Host not found<010>mount: mounting https:
Jan  1 01:02:09 EXTERNAL: Starting Samba-nmbd ... done.<010>Starting Samba-smbd ... done.
Wenn ich das richtig verstehe werden 30 Sekunden gewartet. Das ist wohl zu kurz.

Hier das Syslog wenn ich dav2 manuell starte.
Code:
09-01-2012	09:32:41	Kernel.Warning	192.168.x.xxx	Sep  1 09:32:45 kernel: system-load 1 curr: busybox runnable: 4
09-01-2012	09:32:40	Daemon.Notice	192.168.x.xxx	Sep  1 09:32:44 vnstatd[24217]: Monitoring: lo sit0 cpmac0 eth0 lan guest dsl adsl wifi0 wifi1 ath0 ath1 
09-01-2012	09:32:40	Daemon.Notice	192.168.x.xxx	Sep  1 09:32:44 vnstatd[24217]: vnStat daemon 1.11 started.
09-01-2012	09:31:20	Kernel.Warning	192.168.x.xxx	Sep  1 09:31:25 kernel: system-load 1 curr: service runnable: 2
09-01-2012	09:31:17	Local7.Debug	192.168.x.xxx	Sep  1 09:31:22 syslog: davfs2 1.4.6
09-01-2012	09:31:17	Kernel.Warning	192.168.x.xxx	Sep  1 09:31:22 kernel: fuse init (API version 7.10)
Vnstatd sartet auch nicht automatisch und muß auch manuell gestartet werden.
 
Zuletzt bearbeitet:
Kostenlos!

Statistik des Forums

Themen
248,920
Beiträge
2,305,114
Mitglieder
378,645
Neuestes Mitglied
nikitarajusa