Debian + misdn + Eicon Diva USB Modem

kermit20

Neuer User
Mitglied seit
22 Jul 2010
Beiträge
22
Punkte für Reaktionen
0
Punkte
1
Hallo,

ich verzweifle langsam =) Ich lese häufig in diesem Forum und brauche nun Hilfe. Da ich Strom sparen möchte, habe ich meine Asterisk Virtualisiert. Bisher hatte ich auch alles laufen. Der einzigen Knackpunkt war, dass ich bei der Migration zum Virtuellen Server auch eine ISDN VErbindung einbauen möchte. Meine Erfahrungen mit mISDN sind recht beschrenkt. Ich habe mir aufgrund dessen, das dass mappen bzw. passthrough bei virtuellen Servern mit PCI karten schlecht bis garnicht geht, ein ISDN USB MODEM gekauft. Ich habe die VID und die PID mit der Liste bei mISDN verglichen. siehe Bild.Eicon_DIVA_VID_PID.jpg

mISDN habe ich nach der Debian Anleitung über git installiert. Nun das eingentliche Problem:

+++++++++++++++++++++++++++++++++++++++++++
Karte wird nicht erkannt:

[email protected]:/usr/src/mISDNuser# misdn_info

Found no card. Please be sure to load card drivers.
[email protected]:/usr/src/mISDNuser# misdn_info
+++++++++++++++++++++++++++++++++++++++++++

Die USB Treiber habe ich geladen // modprobe hfcsusb //

+++++++++++++++++++++++++++++++++++++++++++


Wo kann das Problem liegen ? Hat da einer ne Idee ?

Gruß
Kermit

:confused:


Achso:

/usr/src/mISDN/standalone/drivers/isdn/mISDN/hwchannel.c: In function âmISDN_freedchannelâ:
/usr/src/mISDN/standalone/drivers/isdn/mISDN/hwchannel.c:113: error: implicit declaration of function âflush_work_syncâ
make[6]: *** [/usr/src/mISDN/standalone/drivers/isdn/mISDN/hwchannel.o] Fehler 1
make[5]: *** [_module_/usr/src/mISDN/standalone/drivers/isdn/mISDN] Fehler 2
make[4]: *** [sub-make] Fehler 2
make[3]: *** [all] Fehler 2
make[3]: Leaving directory `/usr/src/linux-headers-2.6.32-5-686'
make[2]: *** [modules_] Fehler 2
make[2]: Leaving directory `/usr/src/mISDN/standalone'
make[1]: *** [modules] Fehler 2
make[1]: Leaving directory `/usr/src/mISDN/standalone'
make: *** [modules] Fehler 2



gab es mal bei der Installation.... habe es dann noch Mal ausgeführt... dann kam kein Fehler... kann es daran liegen ?
 

ichego1

Mitglied
Mitglied seit
19 Dez 2005
Beiträge
707
Punkte für Reaktionen
0
Punkte
0

sparkie

Aktives Mitglied
Mitglied seit
13 Nov 2005
Beiträge
1,592
Punkte für Reaktionen
20
Punkte
38

kermit20

Neuer User
Mitglied seit
22 Jul 2010
Beiträge
22
Punkte für Reaktionen
0
Punkte
1
Hi,

Danke... das hatte ich auch schon gelesen. Nur eine wirkliche Lösung ist es ja nicht ^^

Zitat:

Hallo Liste,

mISDN habe ich nun mal abgehakt - da muß halt die Kernel-mISDN-Version
fürs erste reichen - ohne echo-canceller......

Zitat Ende.


###################

Welche Kombination läuft denn ? Ich habe keine Problem damit einen älteren Kernel zu nehmen zb. Lenny...

Danke
 

sparkie

Aktives Mitglied
Mitglied seit
13 Nov 2005
Beiträge
1,592
Punkte für Reaktionen
20
Punkte
38
Welche Kombination läuft denn ?
welche 'aktuelle' Version laeuft kann ich leider nicht sagen. Ich hab' an meiner Anlage schon laenger nichts mehr an den Treibern gedreht. Ich wuerde solche Fragen am besten gleich auf der isdn4linux ML stellen. In diesem Forum sind hauptsaechlich Fritz!boxler und Mediengateway-Nutzer unterwegs. Die haben von isdn4linux nur wenig Ahnung.

- sparkie
 

kermit20

Neuer User
Mitglied seit
22 Jul 2010
Beiträge
22
Punkte für Reaktionen
0
Punkte
1
OK Danke dann werde ich dort mal fragen.