.titleBar { margin-bottom: 5px!important; }

[Problem] Dect-Telefon an zweiter Fritz-Box (Repeaterbetrieb), Ankommende Gespräche nicht mögl.

Dieses Thema im Forum "Unitymedia" wurde erstellt von Tripod, 16 Nov. 2011.

  1. Tripod

    Tripod Neuer User

    Registriert seit:
    16 Nov. 2011
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,

    ich habe seit dem Wochenende hier im Forum viel gelesen und ausprobiert, bekomme aber einfach keine eingehenden Gespräche an der Repeater Fritz-Box hin. Raustelefonieren geht. Habe viele Wikis gelesen und ausprobiert, und und und. Ich verzweifel :mad:

    Bevor ich eine großer Beschreibung abgebe (vielleicht gibts ja ne kleine Lösung, weil ich mich einfach nur verrannt habe) hier die Kurzfassung:

    UM-3-Play (32000), Telefon-Plus, Kabelmodem, UM-Fritzbox 7170 als Basisstation, andere 7170 als Repeater eingerichtet.
    Firmware beider FB: 29.04.87

    An der Basissation kann man raustelefonieren. Sobald ich die identsichen Einstellungen für die Rufnummer am Repeater einrichte und in der Basis den Haken rausnehme und am Repeater den Haken setze, kann ich von da telefonieren. Ankommende Anrufe sind nicht möglich, der Anruf kommt durch!!!, sobald ich abnehme bekommt der Anrufer das Besetztzeichen.

    Ich habe Portweiterleitungen UDP 6060 an fester Repeater-IP an Port 5060 und UDP 6078-6097 an fester Repeater-IP an Port 7078-7097 eingegeben. Im WDS ist 802.11g++ deaktiviert.

    Beide FB senden natürlich auf einem Kanal, haben denselben Funknetznamen.

    Im Repeater wird als Standardgateway auf die Basisstation verwiesen usw.

    Einstellungen der Telefonie sind eins zu eins von der Basisstation übernommen.

    Ich denke ich mache nur einen kleinen Fehler und übersehe ihn enifach.

    Weiss jemand Rat??? :D

    Vorab schon mal Dane für alle Vorschläge
     
  2. 3949354

    3949354 Guest

    Hallo und willkommen im Forum,

    Anstelle von doppelter Einrichtung der Rufnummern und Portweiterleitungen würde ich die Rufnummern nur in der 1. Box einrichten und dann mittels AVM - SIP-Server an die 2. Box weiterreichen ;)
     
  3. Tripod

    Tripod Neuer User

    Registriert seit:
    16 Nov. 2011
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Super, das hat funktioniert.

    Ich musste jedoch von den Einstellungen im AVM-Handbuch abweichen. Dort steht unter Punkt 6 bei "In Fritz!Box B eine neue Internetrufnummer eintragen" das man die IP der Fritz!Box A eintragen soll. Das hat bei mir nicht funktioniert. Als ich da fritz.box eingetragen habe lief es.

    Tausend Dank!
     
  4. 3949354

    3949354 Guest

    Hallo,
    Schön, wenn es nun läuft :mrgreen: