Destroying Call

C.Krawczyk

Neuer User
Mitglied seit
17 Jan 2005
Beiträge
34
Punkte für Reaktionen
0
Punkte
0
Hallo,

ich habe den Asterisk Server neu aufgesetzt und von Suse 7.4 auf Suse 10.1 upgraded. Die Asterisk Konfigurationsdateien habe ich alle von Hand neu erstellt, ein wenig war ich noch drin und allzu grosse Einstellungoptionen gibt es bei mir nicht.

Zu meinem Problem:
nachdem ich mich auf dem Server mit dem Softphone (X-Lite) angemeldet habe ist alles in Butter, wird angezeigt kann angerufen werden etc. wenn aber ein keep connection alive signal kommt, wird er von Asterisk zerstört, nach der "sip debug" Eingabe kommt dann immer die Meldung:

Destroying call: "......."

dieses Problem ist mir gänzlich neu, das habe ich früher nie gehabt. Woran kann es liegen? Am Linux? ist ja an sich eine Asterisk Meldung..

Bei 2 angemeldeten Usern können diese weiterhin untereinander telefonieren, die Anmeldung bei Sipgate geht aber genau so verloren. Ich kann mich dann von extern nicht mehr anrufen.

Jemand eine Idee?
 
3CX

Neueste Beiträge

Statistik des Forums

Themen
239,557
Beiträge
2,129,286
Mitglieder
362,949
Neuestes Mitglied
Thomaslichtenberg
Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via