deutsches Besetztzeichen

Holg

Neuer User
Mitglied seit
17 Sep 2004
Beiträge
139
Punkte für Reaktionen
0
Punkte
0
Hallo,

Wie kann ich mein Asterisk dazu bewegen, wenn das Besetztzeichen ertönt er die deutsche Version nimmt?

Gibt es irgendwelche Patches dafür

Gruß
Holg
 
Das ist in /etc/asterisk/inidications.conf definiert.

Leider habe ich noch keine Möglichkeit gefunden, global eine andere Sprache einzustellen. Du kannst aber die gewünschten Werte unter 'us' stellen und mal berichten, ob es geklappt hat.

jo
 
rollo schrieb:
Das ist in /etc/asterisk/inidications.conf definiert.
Leider habe ich noch keine Möglichkeit gefunden, global eine andere Sprache einzustellen.
In der indications.conf steht ganz oben auch noch
Code:
[general]
country=us
Da sollte es möglich sein "us" durch "de" zu ersezen. Fehlen dann nur noch die Definitionen für Deutschland. Ich habe die hier schon parat liegen, nur noch nicht abgetippt.
 
In der indications.conf ist 'country=de' ein alias von 'country=nl'!

Haben die Holländer die gleichen Signaltöne???
 
Die von NL sind so ähnlich, schluckt er bei mir aber nicht. Ich habe es dann irgendwann aufgegeben.

jo
 
fmoesch schrieb:
In der indications.conf steht ganz oben auch noch
Code:
[general]
country=us
Da sollte es möglich sein "us" durch "de" zu ersezen. Fehlen dann nur noch die Definitionen für Deutschland. Ich habe die hier schon parat liegen, nur noch nicht abgetippt.

Mit country=de kommt bei mir leider immer noch tuttuttut....also nicht das deutsche Besetztzeichen?
 
franzose schrieb:
Mit country=de kommt bei mir leider immer noch tuttuttut....also nicht das deutsche Besetztzeichen?
Du kannst Impuls-Pausen Verhältnisse auch selbst verändern, wenn es dir nicht passt.

Nach den Werten musst du mal googlen...

PS.: Neustart nicht vergessen!?

mfg Guard-X
 
Habe mich noch nie daran gestört. Kommt aber schon ziemlich ähnlich. Oder hast du irgendwo ein congestion vor dem Hangup im Dialplan? Ist das auf ISDN oder SIP Ebende?
 
Guard-X schrieb:
Habe mich noch nie daran gestört. Kommt aber schon ziemlich ähnlich. Oder hast du irgendwo ein congestion vor dem Hangup im Dialplan? Ist das auf ISDN oder SIP Ebende?

Auf ISDN-Ebene (ZAP im NT-Modus). Im dialplan sieht das so aus:

[lokal]
exten => _4X,1,NoCDR()
exten => _4X,2,Dial,SIP/${EXTEN}|55|Ttr
exten => _4X,n,Hangup

exten => _301X,1,Dial(Zap/g1/${EXTEN},90,tT)
exten => _301X,n,Hangup

[qsc_out]
exten => _0.,1,Dial(SIP/${EXTEN}@0531234567,45,r)
exten => _0.,n,Hangup

Mein ISDN-Telefon ist die 3011.
 
...da müsste glaube ich mal ein ISDN-Spezi ran.

mfg Guard-X
 
Mathias-R schrieb:
Ich habe in der aktuellen Version (1.2.10) mal country=de in der indications.conf gesetzt und nach einem reload habe ich die deutschen Töne. Die Definitionen gemäß http://www.itu.int/ITU-T/inr/forms/files/tones-0203.pdf sind in dieser Version schon enthalten.

Auch wenn du einen besetzten Anschluss anrufst?

Sind noch andere Bedingungen notwendig (extensions.conf), damit das funktioniert? Wie schaut deine Konfiguration aus?
 

Zurzeit aktive Besucher

Neueste Beiträge

Statistik des Forums

Themen
245,346
Beiträge
2,229,845
Mitglieder
372,276
Neuestes Mitglied
Ip Man
Holen Sie sich 3CX - völlig kostenlos!
Verbinden Sie Ihr Team und Ihre Kunden Telefonie Livechat Videokonferenzen

Gehostet oder selbst-verwaltet. Für bis zu 10 Nutzer dauerhaft kostenlos. Keine Kreditkartendetails erforderlich. Ohne Risiko testen.

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.