Die Ports für Outlock Express freischalte

coxxmaster

Neuer User
Mitglied seit
19 Dez 2008
Beiträge
18
Punkte für Reaktionen
0
Punkte
0
Hallo,


ich bin seit 4 Tagen stolzer Besitzer eine Fritz.Box Fon WLAN 7170. Mein Problem ist Outlock Express. Ich Probiere schon seit den 4 Tagen Outlock Express einzurichten. Ich kann zwar die Emails abrufen aber keine senden. Ich habe schon gegooglet und bei euch nachgeschaut oder auch meine Ausbilder gefragt aber keiner der genannte Lösungen könnten mir helfen. Der Email Account ist von Web.de, ich habe auch schon mit GMX.de probiert aber ohne Erfolg. Ich habe auch schon probiert bei der Fritz.Box Ports freizuschalten, aber leider ohne Erfolg (denke das ich es nicht richtig gamcht habe).

Ich bedanke mich im Vorraus und hoffe ihr könnt mir helfen und seit mir net böse wenn ich das Thema falsch plaziert habe.

Gruss Tim
 

Novize

Moderator
Teammitglied
Mitglied seit
17 Aug 2004
Beiträge
21,152
Punkte für Reaktionen
141
Punkte
63
D das kein Problem der Fritzbox (eines beliebigen Routers) ist, habe ich mal nach "Allgemeines" verschoben.
Du hast schlicht ein Problem mit OE bez. Deinem PC / Deiner Firewall auf dem PC, usw.
 

KuniGunther

Aktives Mitglied
Mitglied seit
8 Jun 2005
Beiträge
2,187
Punkte für Reaktionen
0
Punkte
0
Um es nochmal explizit zu sagen: für OE müssen keinesfalls irgendwelche eingehenden Ports auf einem Router freigeschaltet werden.
 

coxxmaster

Neuer User
Mitglied seit
19 Dez 2008
Beiträge
18
Punkte für Reaktionen
0
Punkte
0
Hallo,
ich habe lediglich AntiVir Personal - Free Antivirus drauf.
Die windows Firewall ist aus und sonst keine andere Software Firewall. Und mir dem WebDedect funktioniert auch irgendwie net.

Gruss Tim
 

doxon

Mitglied
Mitglied seit
11 Jun 2006
Beiträge
781
Punkte für Reaktionen
0
Punkte
0
Welche Fehlermeldungen kommen denn?

Evtl. hast du nur vergessen die SMTP-Authentifizierung anzustellen (kann auch sein das web.de Pop-before-SMTP) benutzt.
Das muss dann dementsprechend in den Einstellungen konfiguriert werden.

Schaue dir dazu noch einmal die web.de Konfigurationsanleitungen für die eMail Programme an. Da ist sicher auch eins für OE dabei.
 

Bommel_0507

IPPF-Promi
Mitglied seit
9 Mai 2007
Beiträge
5,224
Punkte für Reaktionen
0
Punkte
0
Überprüfe erst einmal ob deine Daten in Outlook Express korrekt eingegeben wurden. Du sagtest, du kannst zwar empfangen aber nicht senden. Welche Fehlermeldung erhältst du denn? Hier findest du nähere Details bei web.de...

Gruß Bommel

Da war doxon etwas schneller... :)
 

coxxmaster

Neuer User
Mitglied seit
19 Dez 2008
Beiträge
18
Punkte für Reaktionen
0
Punkte
0
Hey,

ich habe gerade bei web.de geguckt aber habe da nix gefunden mit (Pop before SMTP).

Kann es sein das vieleicht Outlock Express nen Knack hat?

Gruss Tim
 

Avensis

Mitglied
Mitglied seit
20 Aug 2005
Beiträge
312
Punkte für Reaktionen
3
Punkte
18
nimm doch den Link was Bommel_0507 rein hat
 

coxxmaster

Neuer User
Mitglied seit
19 Dez 2008
Beiträge
18
Punkte für Reaktionen
0
Punkte
0
Die Fehlermeldung stell ich später hier rein bin zu Zeit auf der Arbeit.

Gruss Tim

Ich hab unter dem Link nachgeschaut aber da ist die fehler beschreibung von mir net dabei.
 

coxxmaster

Neuer User
Mitglied seit
19 Dez 2008
Beiträge
18
Punkte für Reaktionen
0
Punkte
0
huhu,

hier ist die Fehler meldung:


Fehler (0x800CCC0D) beim Ausführen der Aufgabe "pop3.web.de - Nachrichten werden gesendet": "Der Mailserver kann nicht gefunden werden. Überprüfen Sie die Serverinformationen in den Kontoeigenschaften."

Ich hab jetzt outlock 2003 drauf gemacht und die fehlermeldung kommt. :-(

Gruss Tim
 

=Henry=

Mitglied
Mitglied seit
4 Sep 2006
Beiträge
333
Punkte für Reaktionen
0
Punkte
16
Hi coxxmaster,

das könnte Dir eventuell helfen.
Lass mal hören ob es geklappt hat.

Gruß
Henry
 
H

Hans Juergen

Guest
pop3.web.de - Nachrichten werden gesendet
Das kann nicht gehen, pop3.web.de ist für den Empfang (Posteingang), Senden mit smtp.web.de (Postausgangsserver) Zusätzlich den Haken bei Postausgangsserver erfordert Authentifizierung setzen.
 

doxon

Mitglied
Mitglied seit
11 Jun 2006
Beiträge
781
Punkte für Reaktionen
0
Punkte
0
pop3.web.de wird in Outlook auch meißt das Konto genannt. (wenn man das nicht manuell umbenennt)
Das heißt aber noch nicht das darüber auch rausgesendet wird.

@coxxmaster: Was hast du denn eingestellt?
Vielleicht können wir dir dann weiterhelfen...
 

ReMi71

Neuer User
Mitglied seit
4 Nov 2005
Beiträge
121
Punkte für Reaktionen
0
Punkte
16
Ist beim smtp Server ein "-" statt einem "." bei web.de (1.Screensshot) ?
 

=Henry=

Mitglied
Mitglied seit
4 Sep 2006
Beiträge
333
Punkte für Reaktionen
0
Punkte
16
Tippfehler??

bei Deinem Postausgangsserver (smtp) muss es smtp.web.de heißen,
nicht smtp.web-de.

Gruß Henry
 

coxxmaster

Neuer User
Mitglied seit
19 Dez 2008
Beiträge
18
Punkte für Reaktionen
0
Punkte
0
hey,

ich habs geändert und jetzt kommt


Fehler (0x80042109) beim Ausführen der Aufgabe "pop3.web.de - Nachrichten werden gesendet": "Outlook kann keine Verbindung mit dem Postausgangsserver (SMTP) herstellen. Wenn Sie diese Meldung weiterhin erhalten, wenden Sie sich an Ihren Serveradministrator oder Internetdienstanbieter."

gruss tim
 

ReMi71

Neuer User
Mitglied seit
4 Nov 2005
Beiträge
121
Punkte für Reaktionen
0
Punkte
16
Hattest du dein Postfach bei Web.de mal auf IMAP umgestellt?
 

Blaria

Mitglied
Mitglied seit
20 Feb 2007
Beiträge
476
Punkte für Reaktionen
0
Punkte
0
Also ich hatte letztens ein ähnliches Problem, da ging senden auch nicht, weil der Server nicht gefunden wurde, oder nicht regiert hat. Letzten Endes hab ich Avira Antivirus deinstalliert, getestet (keine Probleme mehr) und danach Avira wieder neu aufgespielt und weiterhin keine Probleme. Und das war sogar die kostenlose Avira-Variante, welche auch keinen speziellen Email-Scan mitbringt, trotzdem der Effekt, fing irgendwann einfach an.
"Problematisch" ist allerdings die Erkennung des Problems, weil ein deaktivieren von Avira (inklusive Dienste) hat nichts geändert, es musste definitiv deinstalliert werden.
So du via Lan-Kabel online gehst, boote den PC mal im "abgesicherten Modus mit Netzwerk" und teste das Verhalten von Outlook, geht aber nur bei einer kabelmässigen Onlineverbindung via Router.
Ansonsten kann ich noch bestätigen, dass smtp.web.de funzen sollte, hab ich auch eingestellt. Unter "Erweitert" nutze ich Port 25 ausgehend und eingehend (aber das ist ja nicht das Problem) den Port 995 mit aktiver SSL-Option nur für den Posteingangsserver.
Da ich es glaub ich noch nicht gelesen habe hier: erstes Mittel zur Problemlösung wäre ein reboot des Routers, eventuell hat sich der nur aufgehangen, kommt auch gerne vor. Und ansonsten sehe ich das Problem an Hintergrundprogrammen wie Firewall oder Virenscanner liegen.

PS: auf IMAP muss man bei WEBde nix umstellen, dass kann man wenn man lust hat einfach nutzen, also ohne Konfiguration bei WEBde selber. Ich hab in meinem Outlook Express das WEBde Konto nähmlich 2mal stehen - einmal als POP3 (standard) und zusätzlich noch einmal via IMAP eingerichtet. (Server gleich imap.web.de + weiterhin smtp.web.de, Postausgangsserver erfordert auch weiterhin Anmeldung mit Benutzername/Passwort (gleiche Einstellungen wie Posteingang) und nimmt weiterhin Port 25 ohne SSL, während Posteingang mit SSL und Port 993 funzt. Also technisch ändert sich bei IMAP in Bezug auf das Senden von Mails nichts.

PPS: ich hab im Router auch keinerlei Ports eingestellt für WEBde oder andere POP3/IMAP Dienste, das ist nicht nötig.
 
Zuletzt bearbeitet:

cando

Aktives Mitglied
Mitglied seit
28 Nov 2008
Beiträge
1,080
Punkte für Reaktionen
0
Punkte
0
Hi,

also hier findest Du eine Anleitung zur korrekten Kofiguration der Programme.

smtp.web.de
pop3.web.de

smtp wird verwendet um mails zu versenden (simple mail transfer protocol),
pop3 (post office protocol 3) brauchst Du um von Deiner Mailbox bei web.de die Mails abzurufen (was bei Dir ja zu gehen scheint).


Beide server verlangen eine Authentifizierung mit deiner vollständigen e-mail adresse als kennung und dein passwort. Bei manchen Betreibern muss man VORHER die pop3 funktionalität erst über die Internet - Mail Oberfläche (meist unter Einstellungen) freischalten, sonst verweigert der Server den Zugang (Sicherheit).


Den Zugang zum smtp server kannst du auch in der Kommandozeile testen:

Code:
c:\>[B][U]ping smtp.web.de[/U][/B]

Antwort:

Pinging smtp.web.de [217.72.192.157] with 32 bytes of data:

Reply from 217.72.192.157: bytes=32 time=74ms TTL=55
...


und 

c:\>[B][U]ping pop3.web.de[/U][/B]

Antwort:

Pinging pop3.web.de [217.72.192.134] with 32 bytes of data:

Reply from 217.72.192.134: bytes=32 time=73ms TTL=55
wenn das funktioniert, kann man auch folgendes versuchen:

Code:
c:\>[B][U]telnet smtp.web.de 25[/U][/B]

Antwort:

220 smtp06.web.de ESMTP WEB.DE V4.110#273 Wed, 24 Dec 2008 10:25:05 +0100
Wenn diese Antworten nicht kommen, liegt es meist daran, dass eine Firewall das Programm oder das Port blockt. Das kann die Windows Firewall sein (normal ist die Abgehend offen wie ein Scheunentor) oder die Firewall einer Antivirensoftware (die meist alles blockt, was sie nicht kennt).

An der Fritzbox liegt es mit Sicherheit nicht, wenn Du die Firmware nicht selbst umprogrammiert hast, standardmäßig sin alle abgehenden Verbindungen wie bei der Windows Firewall offen, ankommende (von fremden Systemen initiierte) uber die fehlenden Portregeln und NAT geblockt (werden nur benötigt, wenn Du selbst einen Server bei Dir zu Hause betreiben willst, der für andere im Internet erreichbar sein soll).

Also viel Erfolg beim Einrichten!

P.S. Web.de erlaubt nur alle 15 Minuten einen Zugriff auf pop3.web.de für freemail Nutzer, sonst senden die eine Fehlermeldung, also keine voreilige Panik beim Probieren!
 
Zuletzt bearbeitet: