.titleBar { margin-bottom: 5px!important; }

Doppelte Ruftöne beim SPA-1001/3.1.8c

Dieses Thema im Forum "Linksys (VoIP)" wurde erstellt von zoo, 5 Jan. 2006.

  1. zoo

    zoo Aktives Mitglied

    Registriert seit:
    9 Juni 2005
    Beiträge:
    869
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Hallo,


    bei dem Sipura SPA-1001 mit aktueller Firmware gibt es doppelte Ruftöne, wenn man jemanden über QSC oder GMX anruft. Bei GMX tritte es jedoch nicht immer auf, denn GMX verwendet Leistungen verschiedener Anbieter. Es tritt auf jeden Fall auf, wenn das Gespräch über das Gateway sipgw01.bmcag.com läuft.

    Ich bin bereits mit Sipura in Kontakt und die versuchen diese Probleme zu lösen. Mit der Beta-Firmware 3.1.9(SEb0104s) klappt es auch schon mit QSC. Jedoch klappt es da mit GMX noch nicht.

    Das Problem hängt mit Early Media (RFC3960) zusammen.

    Ich sag bescheid, wenn es komplett behoben ist.


    // zoo
     
  2. exim

    exim Admin a.D.

    Registriert seit:
    27 Apr. 2004
    Beiträge:
    1,013
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
  3. zoo

    zoo Aktives Mitglied

    Registriert seit:
    9 Juni 2005
    Beiträge:
    869
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Laut dem Sipura Support schickt 212.227.15.197 (=sip0.schlund.de) beim 180 Ringing kein SDP mit, was den Fehler verursacht:

     
  4. zoo

    zoo Aktives Mitglied

    Registriert seit:
    9 Juni 2005
    Beiträge:
    869
    Zustimmungen:
    0
    Punkte für Erfolge:
    16