DrayTek Vigor165 + Asus GT-AC533 mit 1&1

MarcelRM

Neuer User
Mitglied seit
12 Nov 2020
Beiträge
5
Punkte für Reaktionen
0
Punkte
1
Hallo zusammen,

nach Stunden des Probierens sowie etlichen Beiträgen im Internet, möchte ich doch selber mal einen Versuch starten.
Ich bekomme meine DrayTek Vigor165 + Asus GT-AC533 mit dem 1&1 VDSL Anschluss nicht ans laufen. Die Vigor soll als reines Modem arbeiten und der Router die Einwahl ins Internet übernehmen.
Eine DSL Verbindung mit der Vigor bekomme ich hin, der Router findet das Modem auch, die Einwahl funktioniert jedoch nicht.

Der Benutzername ist korrekt (H vor der Kennung).
VLAN-Tag 7 oder 8, nur auf dem Modem oder nur auf dem Router. Beides klappt leider nicht.
IP-Adressen sollten auch korrekt vergeben sein.

Ich telefoniere nicht über den Anschluss noch schaue ich Fern damit.

Ich weißt nicht was ich sonst noch einstellen könnte bzw. müsste, da ich jetzt auch nicht der Experte bin.

Ich hoffe die Informationen reichen. Ich würde mich wirklich sehr über eure Hilfe und Beiträge freuen.
Danke im Vorfeld!


Noch ein Auszug aus der letzten Log:

Code:
May  5 07:05:32 BONDING: not linked
May  5 07:05:34 kernel: ubi1: attaching mtd10
May  5 07:05:34 kernel: ubi1: scanning is finished
May  5 07:05:34 kernel: ubi1: attached mtd10 (name "misc1", size 8 MiB)
May  5 07:05:34 kernel: ubi1: PEB size: 131072 bytes (128 KiB), LEB size: 126976 bytes
May  5 07:05:34 kernel: ubi1: min./max. I/O unit sizes: 2048/2048, sub-page size 2048
May  5 07:05:34 kernel: ubi1: VID header offset: 2048 (aligned 2048), data offset: 4096
May  5 07:05:34 kernel: ubi1: good PEBs: 64, bad PEBs: 0, corrupted PEBs: 0
May  5 07:05:34 kernel: ubi1: user volume: 1, internal volumes: 1, max. volumes count: 128
May  5 07:05:34 kernel: ubi1: max/mean erase counter: 23/13, WL threshold: 4096, image sequence number: 180405051
May  5 07:05:34 kernel: ubi1: available PEBs: 0, total reserved PEBs: 64, PEBs reserved for bad PEB handling: 4
May  5 07:05:34 kernel: ubi1: background thread "ubi_bgt1d" started, PID 1955
May  5 07:05:35 kernel: UBIFS (ubi1:0): UBIFS: mounted UBI device 1, volume 0, name "nvram", R/O mode
May  5 07:05:35 kernel: UBIFS (ubi1:0): LEB size: 126976 bytes (124 KiB), min./max. I/O unit sizes: 2048 bytes/2048 bytes
May  5 07:05:35 kernel: UBIFS (ubi1:0): FS size: 5840896 bytes (5 MiB, 46 LEBs), journal size 1015809 bytes (0 MiB, 6 LEBs)
May  5 07:05:35 kernel: UBIFS (ubi1:0): reserved for root: 275879 bytes (269 KiB)
May  5 07:05:35 kernel: UBIFS (ubi1:0): media format: w4/r0 (latest is w4/r0), UUID ABA6F10C-0F1C-4B89-AD25-4B74DEC12700, small LPT model
May  5 07:05:35 kernel: UBIFS (ubi1:0): un-mount UBI device 1
May  5 07:05:35 kernel: ubi1: detaching mtd10
May  5 07:05:35 kernel: ubi1: mtd10 is detached
May  5 07:05:36 kernel: ubi1: attaching mtd10
May  5 07:05:36 kernel: ubi1: scanning is finished
May  5 07:05:36 kernel: ubi1: attached mtd10 (name "misc1", size 8 MiB)
May  5 07:05:36 kernel: ubi1: PEB size: 131072 bytes (128 KiB), LEB size: 126976 bytes
May  5 07:05:36 kernel: ubi1: min./max. I/O unit sizes: 2048/2048, sub-page size 2048
May  5 07:05:36 kernel: ubi1: VID header offset: 2048 (aligned 2048), data offset: 4096
May  5 07:05:36 kernel: ubi1: good PEBs: 64, bad PEBs: 0, corrupted PEBs: 0
May  5 07:05:36 kernel: ubi1: user volume: 1, internal volumes: 1, max. volumes count: 128
May  5 07:05:36 kernel: ubi1: max/mean erase counter: 23/13, WL threshold: 4096, image sequence number: 180405051
May  5 07:05:36 kernel: ubi1: available PEBs: 0, total reserved PEBs: 64, PEBs reserved for bad PEB handling: 4
May  5 07:05:36 kernel: ubi1: background thread "ubi_bgt1d" started, PID 2018
May  5 07:05:38 kernel: UBIFS (ubi1:0): UBIFS: mounted UBI device 1, volume 0, name "nvram", R/O mode
May  5 07:05:38 kernel: UBIFS (ubi1:0): LEB size: 126976 bytes (124 KiB), min./max. I/O unit sizes: 2048 bytes/2048 bytes
May  5 07:05:38 kernel: UBIFS (ubi1:0): FS size: 5840896 bytes (5 MiB, 46 LEBs), journal size 1015809 bytes (0 MiB, 6 LEBs)
May  5 07:05:38 kernel: UBIFS (ubi1:0): reserved for root: 275879 bytes (269 KiB)
May  5 07:05:38 kernel: UBIFS (ubi1:0): media format: w4/r0 (latest is w4/r0), UUID ABA6F10C-0F1C-4B89-AD25-4B74DEC12700, small LPT model
May  5 07:05:38 kernel: UBIFS (ubi1:0): un-mount UBI device 1
May  5 07:05:38 kernel: ubi1: detaching mtd10
May  5 07:05:38 kernel: ubi1: mtd10 is detached
May  5 07:05:39 kernel: ubi1: attaching mtd10
May  5 07:05:39 kernel: ubi1: scanning is finished
May  5 07:05:39 kernel: ubi1: attached mtd10 (name "misc1", size 8 MiB)
May  5 07:05:39 kernel: ubi1: PEB size: 131072 bytes (128 KiB), LEB size: 126976 bytes
May  5 07:05:39 kernel: ubi1: min./max. I/O unit sizes: 2048/2048, sub-page size 2048
May  5 07:05:39 kernel: ubi1: VID header offset: 2048 (aligned 2048), data offset: 4096
May  5 07:05:39 kernel: ubi1: good PEBs: 64, bad PEBs: 0, corrupted PEBs: 0
May  5 07:05:39 kernel: ubi1: user volume: 1, internal volumes: 1, max. volumes count: 128
May  5 07:05:39 kernel: ubi1: max/mean erase counter: 23/13, WL threshold: 4096, image sequence number: 180405051
May  5 07:05:39 kernel: ubi1: available PEBs: 0, total reserved PEBs: 64, PEBs reserved for bad PEB handling: 4
May  5 07:05:39 kernel: ubi1: background thread "ubi_bgt1d" started, PID 2077
May  5 07:05:40 kernel: UBIFS (ubi1:0): UBIFS: mounted UBI device 1, volume 0, name "nvram", R/O mode
May  5 07:05:40 kernel: UBIFS (ubi1:0): LEB size: 126976 bytes (124 KiB), min./max. I/O unit sizes: 2048 bytes/2048 bytes
May  5 07:05:40 kernel: UBIFS (ubi1:0): FS size: 5840896 bytes (5 MiB, 46 LEBs), journal size 1015809 bytes (0 MiB, 6 LEBs)
May  5 07:05:40 kernel: UBIFS (ubi1:0): reserved for root: 275879 bytes (269 KiB)
May  5 07:05:40 kernel: UBIFS (ubi1:0): media format: w4/r0 (latest is w4/r0), UUID ABA6F10C-0F1C-4B89-AD25-4B74DEC12700, small LPT model
May  5 07:05:40 kernel: UBIFS (ubi1:0): un-mount UBI device 1
May  5 07:05:40 kernel: ubi1: detaching mtd10
May  5 07:05:40 kernel: ubi1: mtd10 is detached
May  5 07:05:42 modprobe: module scsi_wait_scan not found in modules.dep
May  5 07:05:42 kernel: SCSI subsystem initialized
May  5 07:05:42 modprobe: module uas not found in modules.dep
May  5 07:05:42 modprobe: module mbcache not found in modules.dep
May  5 07:05:42 modprobe: module jbd not found in modules.dep
May  5 07:05:42 modprobe: module ext3 not found in modules.dep
May  5 07:05:42 modprobe: module ext4 not found in modules.dep
May  5 07:05:42 modprobe: module ext2 not found in modules.dep
May  5 07:05:42 modprobe: module btusbdrv not found in modules.dep
May  5 07:05:42 kernel: ubi1: attaching mtd10
May  5 07:05:42 kernel: ubi1: scanning is finished
May  5 07:05:42 kernel: ubi1: attached mtd10 (name "misc1", size 8 MiB)
May  5 07:05:42 kernel: ubi1: PEB size: 131072 bytes (128 KiB), LEB size: 126976 bytes
May  5 07:05:42 kernel: ubi1: min./max. I/O unit sizes: 2048/2048, sub-page size 2048
May  5 07:05:42 kernel: ubi1: VID header offset: 2048 (aligned 2048), data offset: 4096
May  5 07:05:42 kernel: ubi1: good PEBs: 64, bad PEBs: 0, corrupted PEBs: 0
May  5 07:05:42 kernel: ubi1: user volume: 1, internal volumes: 1, max. volumes count: 128
May  5 07:05:42 kernel: ubi1: max/mean erase counter: 23/13, WL threshold: 4096, image sequence number: 180405051
May  5 07:05:42 kernel: ubi1: available PEBs: 0, total reserved PEBs: 64, PEBs reserved for bad PEB handling: 4
May  5 07:05:42 kernel: ubi1: background thread "ubi_bgt1d" started, PID 2176
May  5 07:05:43 kernel: UBIFS (ubi1:0): UBIFS: mounted UBI device 1, volume 0, name "nvram", R/O mode
May  5 07:05:43 kernel: UBIFS (ubi1:0): LEB size: 126976 bytes (124 KiB), min./max. I/O unit sizes: 2048 bytes/2048 bytes
May  5 07:05:43 kernel: UBIFS (ubi1:0): FS size: 5840896 bytes (5 MiB, 46 LEBs), journal size 1015809 bytes (0 MiB, 6 LEBs)
May  5 07:05:43 kernel: UBIFS (ubi1:0): reserved for root: 275879 bytes (269 KiB)
May  5 07:05:43 kernel: UBIFS (ubi1:0): media format: w4/r0 (latest is w4/r0), UUID ABA6F10C-0F1C-4B89-AD25-4B74DEC12700, small LPT model
May  5 07:05:43 kernel: UBIFS (ubi1:0): un-mount UBI device 1
May  5 07:05:43 kernel: ubi1: detaching mtd10
May  5 07:05:43 kernel: ubi1: mtd10 is detached
May  5 07:05:46 modprobe: module ip6t_REJECT not found in modules.dep
May  5 07:05:46 modprobe: module ip6t_ROUTE not found in modules.dep
May  5 07:05:46 modprobe: module ip6t_LOG not found in modules.dep
May  5 07:05:46 nat: apply nat rules (/tmp/nat_rules__vlan8)
May  5 07:05:46 miniupnpd[1607]: SendNATPMPPublicAddressChangeNotification: cannot get public IP address, stopping
May  5 07:05:47 zcip client: configured 169.254.158.218
May  5 07:05:48 nat: apply redirect rules
May  5 07:05:52 kernel: ubi1: attaching mtd10
May  5 07:05:52 kernel: ubi1: scanning is finished
May  5 07:05:52 kernel: ubi1: attached mtd10 (name "misc1", size 8 MiB)
May  5 07:05:52 kernel: ubi1: PEB size: 131072 bytes (128 KiB), LEB size: 126976 bytes
May  5 07:05:52 kernel: ubi1: min./max. I/O unit sizes: 2048/2048, sub-page size 2048
May  5 07:05:52 kernel: ubi1: VID header offset: 2048 (aligned 2048), data offset: 4096
May  5 07:05:52 kernel: ubi1: good PEBs: 64, bad PEBs: 0, corrupted PEBs: 0
May  5 07:05:52 kernel: ubi1: user volume: 1, internal volumes: 1, max. volumes count: 128
May  5 07:05:52 kernel: ubi1: max/mean erase counter: 23/13, WL threshold: 4096, image sequence number: 180405051
May  5 07:05:52 kernel: ubi1: available PEBs: 0, total reserved PEBs: 64, PEBs reserved for bad PEB handling: 4
May  5 07:05:52 kernel: ubi1: background thread "ubi_bgt1d" started, PID 2306
May  5 07:05:53 WATCHDOG: [FAUPGRADE][auto_firmware_check:(6422)]ntp_ready false
May  5 07:05:53 kernel: UBIFS (ubi1:0): UBIFS: mounted UBI device 1, volume 0, name "nvram", R/O mode
May  5 07:05:53 kernel: UBIFS (ubi1:0): LEB size: 126976 bytes (124 KiB), min./max. I/O unit sizes: 2048 bytes/2048 bytes
May  5 07:05:53 kernel: UBIFS (ubi1:0): FS size: 5840896 bytes (5 MiB, 46 LEBs), journal size 1015809 bytes (0 MiB, 6 LEBs)
May  5 07:05:53 kernel: UBIFS (ubi1:0): reserved for root: 275879 bytes (269 KiB)
May  5 07:05:53 kernel: UBIFS (ubi1:0): media format: w4/r0 (latest is w4/r0), UUID ABA6F10C-0F1C-4B89-AD25-4B74DEC12700, small LPT model
May  5 07:05:53 kernel: UBIFS (ubi1:0): un-mount UBI device 1
May  5 07:05:53 kernel: ubi1: detaching mtd10
May  5 07:05:53 kernel: ubi1: mtd10 is detached
May  5 07:06:00 pppd[1741]: Timeout waiting for PADO packets
May  5 07:06:23 WATCHDOG: [FAUPGRADE][auto_firmware_check:(6422)]ntp_ready false
 

sonyKatze

Aktives Mitglied
Mitglied seit
6 Aug 2009
Beiträge
2,603
Punkte für Reaktionen
232
Punkte
63
Ist das ein Neu-Anschluss mit 1&1 Dual-Stack-Lite (DS-Lite): Hast Du noch eine FRITZ!Box rumfliegen – was zeigt die im Status an?

Aus reiner Neugierde (off-topic): Warum den DrayTek Vigor nicht nur als Modem sondern auch als Router nehmen? Dann könntest Du in Zukunft den WLAN-Access-Point nach belieben austauschen und müsstest nie mehr darauf achten, einen PPPoE-fähigen WLAN-Access-Point zu nehmen.
 

MarcelRM

Neuer User
Mitglied seit
12 Nov 2020
Beiträge
5
Punkte für Reaktionen
0
Punkte
1
Hey, ich habe DS-Lite gestern abschalten lassen, jedoch ist für mich nicht ersichtlich ob dies bereits geschehen ist. Den Router und das Modem bekomme ich so oder so nicht ans laufen... :(
 

schnurgly

Mitglied
Mitglied seit
17 Jun 2014
Beiträge
431
Punkte für Reaktionen
19
Punkte
18

MarcelRM

Neuer User
Mitglied seit
12 Nov 2020
Beiträge
5
Punkte für Reaktionen
0
Punkte
1
Ja hab ich alles genau so gemacht. Ich weiß nur nicht woran ich erkennen kann, ob DS-Lite bei mir noch aktiv ist oder nicht. Die Fritzbox wählt sich, laut Oberfläche immer noch mit DS-Lite ein.
 

KunterBunter

IPPF-Urgestein
Mitglied seit
12 Okt 2005
Beiträge
26,027
Punkte für Reaktionen
548
Punkte
113
Dann musst du das DS Lite in der Fritzbox unter IPv6 ausschalten: IPv4-Anbindung über DS-Lite herstellen darf nicht aktiviert sein.
 

MarcelRM

Neuer User
Mitglied seit
12 Nov 2020
Beiträge
5
Punkte für Reaktionen
0
Punkte
1
Dann bekomme ich keine IPv4 Adresse :(
 

KunterBunter

IPPF-Urgestein
Mitglied seit
12 Okt 2005
Beiträge
26,027
Punkte für Reaktionen
548
Punkte
113
Somit weißt du, woran du erkennen kannst, dass DS-Lite bei dir noch aktiv ist. :)
 

MarcelRM

Neuer User
Mitglied seit
12 Nov 2020
Beiträge
5
Punkte für Reaktionen
0
Punkte
1
Okay, hatte da vorhin noch mal angerufen. Wird angeblich jetzt umgestellt. Ich wollte eigentlich einen neuen Router hinter der Vigor nutzen, weil ich dachte, dass dadurch das Gaming besser nutzbar ist.
 

sonyKatze

Aktives Mitglied
Mitglied seit
6 Aug 2009
Beiträge
2,603
Punkte für Reaktionen
232
Punkte
63
Zeigt die FRITZ!Box inzwischen etwas anderes bzw. hat es mit dem Vigor jetzt geklappt? Wenn Du Dual-Stack also kein DS-Lite bekommst, dann klappt das mit einem Vigor ganz gut. Habe selbst hier einen laufen.
DNS-Server-Einträge nicht vergessen …
Ein Vigor erhält die DNS-Server automatisch.
Ich wollte eigentlich einen neuen Router hinter der Vigor nutzen, weil ich dachte, dass dadurch das Gaming besser nutzbar ist.
Eigentlich nicht bzw. wir sollten uns gemeinsam anschauen was das Problem genau ist. Online-Spiele gehen am Ende immer auch über das DSL-Modem, also den Vigor. Wenn Du Probleme mit Online-Spielen hast, probiere bitte als erstes ohne WLAN – also über Ethernet-Kabel. Jetzt besser?
 

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via