ds-mod firmware update fehlgeschlagen

boba23

Neuer User
Mitglied seit
21 Aug 2006
Beiträge
104
Punkte für Reaktionen
0
Punkte
16
Hallo,

hab gerade versucht ds-mod 0.2.9 auf meine 5012 zu flashen, und als ergebnis erhalte ich "firmware update fehlgeschlagen" :-( kann jetzt das webinterface nicht mehr aufrufen und werd die box jetzt mal resetten gehen und schauen was passiert.
hatte vorher das letzte offizielle avm image inkl. lcr-updater drauf.
kann mir wer sagen was ich falsch gemacht hab? beim compilen des ds-mod unter linux gab es keine probleme, filesize ist: 3901440 bytes.

wäre für tipps sehr dankbar ...

boba
 

boba23

Neuer User
Mitglied seit
21 Aug 2006
Beiträge
104
Punkte für Reaktionen
0
Punkte
16
ok box läuft wieder, nach restart. update mit ds-mod hat nicht funktioniert.
ich seh gerade, dass die "source version" im ds-mod 04.06 ist. und die letzte offizielle, nicht-beta, avm firmware 24.04.15 ist. heißt das ich brauche eine avm firmware mit der version *.04.06 auf der box bevor ich flashen kann?
sorry für die anfänger fragen, aber so exakt sind diese infos dem ds-mod thread nicht zu entnehmen :-/

boba
 

danisahne

Aktives Mitglied
Mitglied seit
30 Jul 2005
Beiträge
1,493
Punkte für Reaktionen
0
Punkte
0
Nein, es ist normal, dass die Openrsc Version den Firmwares "hinterherhinkt". Kannst du die Firmware nict mit "avm" Branding flashen? Welches Branding hat deine Box und welche kompilierst du mit ein?
 

boba23

Neuer User
Mitglied seit
21 Aug 2006
Beiträge
104
Punkte für Reaktionen
0
Punkte
16
hey,

hmm, also erst mal ... überblick ich nicht ganz welche versionen so allgemein kursieren? vielleicht könntest du mich kurz aufklären:

was ist ds-opensrc?
was ist ds-labor?
welche versionen gibt es sonst noch?
was bekomme ich wenn ich die source direkt per svn auschecke (auch schon versucht, aber compilen gescheitert)?
was ist am einfachsten und für meine 5012 zu empfehlen? ;-)

branding hab ich 1&1 und AVM mit compiled, jedoch wo sehe ich wie meine box gebranded ist? die weboberfläche sieht mal ziemlich neutral aus, also mal nix von 1&1 oder so zu sehen .... ?

danke

boba

PS: kann es auch sein, dass es an meiner tar-version scheitert? hab da was in nem anderen thread gelesen, dass es probleme gibt mit tar-1.16, welches auch auf meinem debian-etch system läuft. wollte es heute ma mit ner älteren 1.15-1 versuchen ...?
 

danisahne

Aktives Mitglied
Mitglied seit
30 Jul 2005
Beiträge
1,493
Punkte für Reaktionen
0
Punkte
0
boba23 schrieb:
was ist ds-opensrc?
Nicht ds-opensrc sondern avm-opensrc. Das ist die Version des Open Source Pakets von AVM (schau einfach mal auf den AVM FTP Server).
boba23 schrieb:
was ist ds-labor?
Das ist die Anpassung von ein paar engagierten Bastler hier im Forum an die Labor Firmware von AVM (so ne Art Beta Firmware, kann man auch auf der AVM Webseite runterladen). Das wird alles noch in den ds-mod gemerged.
boba23 schrieb:
welche versionen gibt es sonst noch?
was bekomme ich wenn ich die source direkt per svn auschecke (auch schon versucht, aber compilen gescheitert)?
Ich bin erst vor kurzem nach Sourceforge gegangen und das was du da auscheckst ist noch nicht fertig.
boba23 schrieb:
was ist am einfachsten und für meine 5012 zu empfehlen? ;-)
Einfach ganz normal ds-0.2.9 (weiß nicht, obs für deine Box überhaupt ne Laborfirmware gibt).
boba23 schrieb:
die weboberfläche sieht mal ziemlich neutral aus, also mal nix von 1&1 oder so zu sehen .... ?
1&1 Branding erkannt man an dem UI in dem Versionsnamen und es kann gut sein, dass dein Problem an der tar Version liegt.

Mfg
danisahne
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
233,175
Beiträge
2,030,964
Mitglieder
351,580
Neuestes Mitglied
axelanders