DS Mod Webpasswort Problem

n3tboss

Neuer User
Mitglied seit
20 Mrz 2006
Beiträge
33
Punkte für Reaktionen
0
Punkte
0
Hi,
habe mir gerade den DSMod kompiliert und eingespielt und siehe da es hat soweit auch geklappt. Wenn ich jetzt aber ins Web :81 möchte dann will er ja ein Passwort für den Webzugang In der Anleitung steht:

> telnet fritz.box 23
Trying 192.168.178.1...
Connected to fritz.box.
Escape character is '^]'.
Fritz!Box web password:


BusyBox v1.00 (2005.09.23-21:10+0000) Built-in shell (ash)
Enter 'help' for a list of built-in commands.

ermittle die aktuelle TTY
tty is "/dev/pts/0"
Console Ausgaben auf dieses Terminal umgelenkt
~ #

Wenn ich connected bin kommt allerdings "Fritz!Box web password:"
egal was ich eingebe es ist immer inkorekt.

Kann mir jemand helfen ???
 

olistudent

IPPF-Urgestein
Mitglied seit
19 Okt 2004
Beiträge
14,787
Punkte für Reaktionen
12
Punkte
38
Kann es sein, dass du telnet über die debug.cfg oder per Telefon aktiviert hast?
Bei diesem Prompt musst du das Webinterface-Passwort eingeben.

MfG Oliver
 

n3tboss

Neuer User
Mitglied seit
20 Mrz 2006
Beiträge
33
Punkte für Reaktionen
0
Punkte
0
Genau das war mein Fehler.

Vielen Dank
 

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via