DSL viel zu langsam, bitte um Hilfe!

decoder

Neuer User
Mitglied seit
2 Feb 2009
Beiträge
44
Punkte für Reaktionen
0
Punkte
0
Hallo Leute,

ich komm hier einfach nicht mehr weiter. Bin bei 1und1 seit 3 Jahren und hatte immer die vollen 16000 Mbit download.

Verwende die Fritz Box 7390 mit aktuellster Firmware. (wurde auch schon 30 min vom Netz genommen)

Hab 2 PCs, einen mit WLAN 300 Mbit verbunden und einen mit 1 GBit LAN Kabel.

Auf beiden PCs komme ich auf eine Downloadrate von 70 kb/s
Dies wurde getestet auf verschiedenen Servern von http://www.knopper.net/knoppix-mirrors/

Der Download einer 700MB Datei dauert so 4 Stunden.

Auf speed.io kommt er gerade mal auf 1000 Mbit

Hier die Werte der Fritz Box:

Empfangsrichtung Senderichtung
DSLAM-Datenrate Max. kbit/s 17728 1152
DSLAM-Datenrate Min. kbit/s 256 256
Leitungskapazität kbit/s 18784 1136
Aktuelle Datenrate kbit/s 17715
 

Lauser71

Mitglied
Mitglied seit
2 Aug 2009
Beiträge
323
Punkte für Reaktionen
0
Punkte
0
Hallo decoder,
sind in der Box Fehlermeldungen hinterlegt ? Kindersicherung in der Box aktiviert ?
 

Ernest015

IPPF-Promi
Mitglied seit
12 Jan 2007
Beiträge
3,136
Punkte für Reaktionen
1
Punkte
36
...und hatte immer die vollen 16000 Mbit download.
Äääääh...sind hier nicht eher 16.000 kbit/s => 16 Mbit/s gemeint? Der aktuellen Datenrate nach (17715 kbit/s) scheint jedenfalls alles ok zu sein.

Auch bei der Angabe, dass der Download von 700MByte => 716800 kByte => 5734400 kbit vier Stunden dauert, ergibt sich rein rechnerisch eine Download-Rate von (5734400 kbit / (4*3600s)) = 398,22 kbit/s. Tatsächlich werden jedoch mehr als 700MByte übertragen, der IP-Header für jedes Paket ist in der Rechnung nicht mit drin, was bedeutet, die Übertragungsgeschwindigkeit der reinen Nutzdaten wäre niedriger.
Wenn also dieser Wert beim kabelgebundenen LAN herauskommt, könnte man falsche Netzwerkeinstellungen (Halb-/Vollduplex, Auto-Negotiation o.ä.) vermuten, siehe hier.

Was auch noch probiert werden könnte: den WLAN-Rechner per LAN-Kabel an die Box hängen. Wenn jetzt andere Werte herauskommen, stimmt mit der Rechner-Konfiguration beim ersten PC etwas nicht.

mfg
 
3CX

Statistik des Forums

Themen
235,885
Beiträge
2,067,232
Mitglieder
356,872
Neuestes Mitglied
Machsgut