.titleBar { margin-bottom: 5px!important; }

DTMF: mit Ekiga an 1und1 ja, an FBF 7270 nein

Dieses Thema im Forum "FRITZ!Box Fon: Telefonie" wurde erstellt von Kernelpanic, 19 März 2009.

  1. Kernelpanic

    Kernelpanic Neuer User

    Registriert seit:
    5 Jan. 2007
    Beiträge:
    22
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Eutingen im Gäu, Baden-Württemberg
    Hallo zusammen,

    ich hab meine FBF 7270 heute mit der neuen Firmware 54.04.70 aktualisiert. Voller Begeisterung hab ich Ekiga vom ThinkPad aus an den neuen SIP-Registrar der FBF verbunden und darüber telefoniert statt den 1und1 SIP-Server einzutragen. Wenn ich nun aber eine Nummer anwähle für die ich DTMF brauche (z.B. eine Telefonkonferenz), dann zeigt Ekiga zwar an, dass DTMF Signale gesendet wurden, aber die Gegenstelle registriert nichts. Wechsele ich vom SIP-Server der FBF auf sip.1und1.de und wähle sozusagen unter Umgehung der FBF (aber immer noch aus de mNetz zu hause, das über die FBF am INet hängt), dann kommen die DTMF Signale an.
    Für Ideen, was ich wo Umstellen muss, wäre ich Euch dankbar!

    PS: Bei Verwendung des SIP-Registrars der FBF scheinen mir sehr hohe Jitter-Werte bis zu 320ms aufzutreten. Geht Euch das auch so? Werde es mal beobachten. Zumindest war ich heute der einzige zu hause, der das Netz genutzt hat, da hätte ich bessere Werte erwartet bei 3456/448er DSL...
     
  2. mega

    mega IPPF-Urgestein

    Registriert seit:
    30 Apr. 2005
    Beiträge:
    11,157
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ort:
    Münster (NRW)
    Kannte Ekiga bislang garnicht und habs direkt mal ausprobiert.
    - Bei Sipgate steht 'angemeldet' aber Telefonieren geht nicht (keine Fehlermeldung oder so, es passiert einfach garnix)
    - Einstellung für Stun fehlt.
    - Bei Sipgate steht es 2 mal drin.
    - Eingehend Klingelt es, nach dem Annehmen kommt aber an der Gegenstelle 'Aufgelegt'.
    - Es läuft immer ne Dos-Box mit, die vorallem ausgibt das irgendwelche Icons oder Schriften fehlen.
    - Das ganze ist nur ne Beta-Version, wies aussieht wohl noch sehr unfertig.

    Ggf hilft die Umstellung des DTMF-Typs.

    Ansonsten doch bessser NinjaLite oder so nehmen.
     
  3. Kernelpanic

    Kernelpanic Neuer User

    Registriert seit:
    5 Jan. 2007
    Beiträge:
    22
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Eutingen im Gäu, Baden-Württemberg
    Hallo Mega,

    danke für's Testen - ich hätte noch dazuschreiben sollen, dass ich Ekiga 2.0.12 unter Ubuntu 8.10 verwende. Da lässt sich für STUN der Server eintragen, alternativ kann man statt Stun auch IP Translation wählen. Bei den SIP-Einstellungen hab ich "Send DTMF as" auf dem einzigen möglichen Wert stehen: RFC2833.

    Kennst Du ein anderes gutes Softphone für Linux?
     
  4. mega

    mega IPPF-Urgestein

    Registriert seit:
    30 Apr. 2005
    Beiträge:
    11,157
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ort:
    Münster (NRW)
    Nö.
    Unter Windows gabs für das DTMF noch ne andere Option, weiß aber nicht mehr, was das war.
     
  5. Kernelpanic

    Kernelpanic Neuer User

    Registriert seit:
    5 Jan. 2007
    Beiträge:
    22
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Eutingen im Gäu, Baden-Württemberg
    Nachdem ich heute festgestellt habe, dass es auch mit dem ISDN-Telefon nicht mehr geht (vor dem Firmwareupdate auf die .70 gings definitiv) habe ich mich mal ne Weile im Netz umgesehen, denn es liegt ja dann nicht am Ekiga sondern an der FB. Und für Telefonkonferenzen etc brauche ich die Funktion. Letztendlich habe ich folgendes gefunden:

    Unter Internettelefonie jede 1&1 Nummer bearbeiten und umstellen von "1&1" auf "anderer Anbieter". Dann gibt es zusätzliche Einstellungen und man kann DTMF-Übertragung von "automatisch" auf "inband" umstellen. Damit geht es nun sowohl vom ISDN-Telefon als auch von Ekiga.

    Hinweis habe ich hier gefunden: http://www.ip-phone-forum.de/showthread.php?p=1281099#14