.titleBar { margin-bottom: 5px!important; }

E51 - höre nichts, andere Seite hört mich

Dieses Thema im Forum "VoIP mobil" wurde erstellt von ammar, 5 Okt. 2008.

  1. ammar

    ammar Neuer User

    Registriert seit:
    13 Juni 2006
    Beiträge:
    188
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo!
    Wie der Titel sagt, E51 hört beim Anruf zum IPPhone (eingehend und ausgehend) nichts, die IPPhones die direkt an IPPhone hängen können Problemlos miteinander kommunizieren.

    E51 <-> UMTS Provider (Drei.at) <-> Internet <-> Router <-> Asterisk <-> IPPhone

    Router port forwarding: 5060-5082, 8000-20000 (TCP & UDP)

    # sip show channels (während des Gesürächs)
    77.119.xxx.xxx 338 25b92178619 00102/00000 0x8 (alaw) No Tx: ACK
    172.16.xxx.xxx 335 NTY2MWIyNTY 00101/00002 0x4 (ulaw) No Rx: ACK

    E51 hat "open Internet" beim Provider freigeschalten (es soll also nichts geblockt werden).

    Beide haben: Codec Order : (gsm:20,alaw:20,ulaw:20,g729:20,g726:20)
    "SIP VoIP Sett." ist auf E51 installiert, glaube habe da nichts drastisches verstellt.

    Hat irgendwer eine Ahnung was da los ist (hat noch nie funktioniert).
     
  2. friede001

    friede001 Neuer User

    Registriert seit:
    8 Okt. 2008
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Gleiches Problem

    Hallo,

    ich habe dasselbe Problem und bin auf Fehlersuche. Ich kann mit dem Mob über Internet anrufen und werde gehört, kann aber selbst nichts hören. Anrufe auf der 1und1-Nummer klappen, aber das Mob klingelt nicht.

    Habe das Netz und Forum hier nach Hinweisen durchsucht, bin aber leider nicht fündig geworden.

    Ich nutze das E66; Verbindung mit WLAN kein Problem. Alle Einstellungen wie hier beschrieben stimmen, Provider ist 1und1.

    Standort ist Großbritannien, in Deutschland hängt noch eine Fritzbox am Provider. Daran scheint es aber nicht zu liegen, weil ich mit dem 1&1 Softphone auf dem PC problemlos (in beide Richtungen) telefonieren kann.

    Wäre super, wenn jemand helfen könnte. Schon mal herzlichen Dank im voraus!

    friede001
     
  3. Stpfl

    Stpfl Neuer User

    Registriert seit:
    16 Juni 2009
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo

    auch ich habe das gleiche Problem, allerdings mit einem E51, aktueller Firmware und Zugang von Sipgate.
    Folgendes ist mir aufgefallen: da ich viel unterwegs bin, telefoniere ich immer wieder aus verschiedenen W-Lan Zugangspunkten. Egal wo und egal welche Einstellungen, es ist immer das Gleiche: die gegenüberleigende Seite kann mich hören aber ich kann sie nicht hören. Rufe ich allerdings bei Jemandem an, der auch eine Nummer und somit einen Zugang über Sipgate hat, klappt alles wunderbar und es gibt keine Probleme.

    Ich glaub ich hab mittlerweile 'zig verschiedene Anletungen und Hinweise gelesen und asuprobiert, aber der Fehler bleibt.

    Hat von euch vielleicht Jemand eine Idee und könnte mir weiterhelfen?

    Schon mal besten Dank
     
  4. stt66

    stt66 Neuer User

    Registriert seit:
    22 Aug. 2008
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Selbes Problem - höre nichts, andere Seite hört mich

    Hallo.

    Ich habe mein E51 mit meinen sipgate.at Daten aktiviert.
    Wenn ich wegrufe werde ich gehört, aber ich höre nichts.
    Hab aber auch noch das Problem, dass ich nicht angerufen werden kann!


    Wer kann uns da helfen?

    Danke
     
  5. cool_user

    cool_user Mitglied

    Registriert seit:
    29 Dez. 2005
    Beiträge:
    258
    Zustimmungen:
    0
    Punkte für Erfolge:
    0