.titleBar { margin-bottom: 5px!important; }

[Problem] Easybox als reinen WLAN Router nutzen, geht nicht. Nur als LAN Router. Warum ??

Dieses Thema im Forum "Vodafone VoIP (ehemals Arcor)" wurde erstellt von Packy, 10 Apr. 2012.

  1. Packy

    Packy Neuer User

    Registriert seit:
    21 Aug. 2005
    Beiträge:
    50
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Also,

    ich möchte die Easybox 803 an einem anderen Modem verwenden.

    Dank google bin ich auf eine Lösung gestoßen, einfach Lan Kabel von der Easybox LAN1 an das externe Modem anschließen. Easybox reseten und erweiterten Selbsteinstell modus verwenden. beide Geräte rebooten. DHCP in der Easybox ausschalten und gut ist. Okay. Läuft.


    Ich kann nun also mit dem PC über Easybox über das externe Modem im Internet surfen.

    Aber nur via LAN!!!


    WLAN läuft nicht! Über WLAN habe ich keinen Internetzugriff...... warum net?
     
  2. Packy

    Packy Neuer User

    Registriert seit:
    21 Aug. 2005
    Beiträge:
    50
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ...hat sich erledigt.

    Habe die Lösung gefunden mit der auch WLAN klappt. Sicherheitshalber habe ich es auf Kanal 7/11 gestellt wie woanders angepriesen.

    1. Erstmal einen Reset der Easy Box 803 durchühren (mit einem spitzen Gegenstand den Reset-Knopf auf der Rückseite 10 sek. drücken).
    2. Netzwerkkabel vom Kabelmodem an LAN-Anschluss 1 (Easybox), Netzwerkkabel vom PC an einen anderen freien LAN-Anschluss.
    3. Im Browser am PC 192.168.2.1 eingeben - Startbildschirm von der EasyBox erscheint. In die Checkbox "root" als Benutzername "123456" als Passwort eingeben

    4. "Offenen Modus" wählen und auf "weiter"

    5. http://192.168.2.1/vdsl_enable.stm über browser eingeben (oder copy-paste) und „Use LAN1..” wählen und Übernehmen drücken und abwarten.

    6. Im folgenden Menü auf "Daten" und "WAN" gehen. Dort bei WAN 1 Eintragen:

    Protokoll: "Routing"
    IP-Adresse etc. auf 0.0.0.0. lassen
    DHCP Client: checkbox anklicken
    802.1Q (1p/VLAN ID) Tagging auf 0
     
  3. scolopender

    scolopender Aktives Mitglied

    Registriert seit:
    13 Mai 2008
    Beiträge:
    2,298
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Geht nicht mehr ab Firmware Version 30.05.209.

    G., -#####o:
     
  4. Michael`

    Michael` Neuer User

    Registriert seit:
    26 Jan. 2008
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Wo bekomme ich eine ältere Firmware her?



    MfG,
    Michael