Echo beim Festnetzler

glamo

Neuer User
Mitglied seit
21 Apr 2004
Beiträge
10
Punkte für Reaktionen
0
Punkte
0
Ich benutze x-lite auf dem notebook hinter einem router. Die ports sind alle auf mein Grandstream weitergeleitet darum kann ich die nicht einstellen. Mein Problem ist dabei, dass sich der Festnetzler immer als echo hört. Ich benutze das eingebaute micro im notebook und die Lautsprecher. Bei anderen Programmen wie skype gibt es aber kein echo. Deshalb kann es daran nicht liegen. Sind irgendwelche Einstellungen zu ändern? Ich hab die ganz normalen Einstellungen von sipgate übernommen. Vielleicht hat ja jemand dasselbe Problem
 

Rocky512

IPPF-Promi
Mitglied seit
2 Mai 2004
Beiträge
3,469
Punkte für Reaktionen
0
Punkte
36
Benutze mal ein Headset, wenn du die eingebauten Lautsprecher benutzt ist es kein wunder das sich dein Gesprächspartner selbst hört.
 

glamo

Neuer User
Mitglied seit
21 Apr 2004
Beiträge
10
Punkte für Reaktionen
0
Punkte
0
Ich hab leider kein headset mehr. Aber warum tritt das Problem bei keinem anderen Programm auf, sondern nur bei x-lite? Ansonsten müssten sich die anderen doch auch doppelt hören
 

kulkum

Mitglied
Mitglied seit
27 Mrz 2004
Beiträge
394
Punkte für Reaktionen
0
Punkte
0
Mit X-Lite hatte ich auch immer Echos.

Dann habe ich Sipps getestet, und gekauft. Denn mit Sipps gibt es keine Echos. Trotz dem ich mit Lautsprecher und Richtmikrofon telefoniere.

Der Grund ist dass in Sipps eine sehr gut funktionierende Echo Unterdrückung integriert ist, die X-Lite nicht hat.


Sipps hat z.B. auch eine eingebaute Aufnahmefunktion.


Ich kann Sipps nur empfehlen, läuft 1A ohne Probleme und mehrere Provider sind auch kein Problem.



kulkum
 

3CX PBX - GRATIS
Linux / Win / Cloud

Neueste Beiträge

Statistik des Forums

Themen
232,865
Beiträge
2,027,504
Mitglieder
350,978
Neuestes Mitglied
thecopierguy