Eine Firmware - 2 Versionen!

Freenetler

Mitglied
Mitglied seit
31 Mrz 2008
Beiträge
309
Punkte für Reaktionen
0
Punkte
16
Ich bin am verzweifeln meiner Logik.

ich habe 2 7170 SL gemoddet seinerzeit zu AVM Versionen.

auf einer hatte ich die labor DSL version und auf der anderen immer die Labor all in one...

heute habe ich auf die all in one die aktuelle dsl version von avm geladen ebenso auf die andere.

warum zeigt mir eine fb die möglichkeit stun-server einzugeben, und die andere nicht??

woran kann das liegen? gibt es etwas auf den boxen, das nix mit der firmware zu tun hat??
 

Blaria

Mitglied
Mitglied seit
20 Feb 2007
Beiträge
476
Punkte für Reaktionen
0
Punkte
0
also entweder in deiner Konfiguration passt was nicht und sollte sich über ein Werksreset beheben lassen, oder, ich denk noch viel wahrscheinlicher: unter System > Ansicht ist der Expertenmodus nicht aktiv.
Abgesehen davon, dass diese STUN-Server Eingabe ja nichts wirlich neues ist, glaube ich auch nicht, dass ein Kuddel-Muddel aus eventuell noch vorhandenen Daten zusammen mit einem neuen Image "lediglich" dazu führt, dass die STUN-Server Eingbe wegfällt.
 

Verpeiler

Mitglied
Mitglied seit
20 Okt 2004
Beiträge
359
Punkte für Reaktionen
0
Punkte
0
Der Stun-Server wird zudem auch nur in einem Modus angezeigt bei dem dieser auch Sinn macht. Also im IP-Client-Modus. Sofern die FBox als DSL-Router genutzt wird, steht dieser Eintrag nicht zur Verfügung, da nicht benötigt.
 

Freenetler

Mitglied
Mitglied seit
31 Mrz 2008
Beiträge
309
Punkte für Reaktionen
0
Punkte
16
Da könnte was dran sein! die fb die den stun anzeigt, ist der repeater über wlan an die hauptbox gebunden! dann scheint ja alles okay zu sein.