.titleBar { margin-bottom: 5px!important; }

Einstellungen für Kabel-BW mit Arris-Modem

Dieses Thema im Forum "Allgemeines" wurde erstellt von it-fisi, 24 Jan. 2007.

  1. it-fisi

    it-fisi Mitglied

    Registriert seit:
    13 Aug. 2005
    Beiträge:
    421
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Beruf:
    IT Fachinformatiker
    Ort:
    Earth
    Hallo,

    weiß nicht so richtig wo ich hin posten soll :(
    eventuell bitte verschieben.

    Es geht um ein Kabelanschluss von Kabel-BW mit einem Arris Modem TouchStone mein Problem:

    Ein Windows 98 SE Rechner geht nicht ins Netz

    Ein Windows XP Rechner geht mit DHCP Einstellungen ins Netz
    Ich weiß jetzt nicht genau was und wo ich bei 98SE alles ändern muß

    Es sind nur diese zwei PCs im Netzwerk, mit Netgear Switch und dann an Arris Modem, sollte doch funktionieren

    Vielleicht hat jemand erfahrung damit und könnte mir Tipps geben....
    Vielen Dank schon mal

    Gruß Peter
     
  2. darndt

    darndt Neuer User

    Registriert seit:
    27 Dez. 2005
    Beiträge:
    37
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Selbständig
    Ort:
    Mössingen/BW
    Hat das Modem einen integrierten Router? Wenn nicht brauchst Du noch einen. Die Kabelanbieter geben dir nur eine öffentliche IP. Wenn Du zwei Rechner direkt an das Modem anschließt bekommst du dann ein Problem.
    Also Router kaufen, Modem für ein paar Minuten vom Strom nehmen, dann mit dem Router verbinden und an den Router dann die Rechner.
     
  3. it-fisi

    it-fisi Mitglied

    Registriert seit:
    13 Aug. 2005
    Beiträge:
    421
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Beruf:
    IT Fachinformatiker
    Ort:
    Earth
    Hallo,

    ob das Modem einen Router hat weiß ich nicht.
    Der XP Rechner war die ganze Zeit aus, das Modem habe ich
    auch vom Stromnetz getrennt. Also sollte der 98 Rechner ins
    Netz kommen, macht er aber nicht :(

    Beide PCs hängen an dem gleichen Switch, ok könnte das Ding
    gegen einen Router tauschen, aber ob das wirklich beim einzel-test
    der Fehler ist ....

    Denke es liegt an den Einstellungen im Windows 98SE :noidea:
     
  4. CeDeRom

    CeDeRom Neuer User

    Registriert seit:
    9 Jan. 2007
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    kleines Dorf am Neckar
    Hi,

    ich gehe davon aus das Du das selbe Modem hast, wie wir. Dieses hat keinen Router sondern dient als reines DSL-Modem. KabelBw hat uns kostenlos einen Router gestellt, wobei dieses aber tarifabhängig ist.
    Über einen normalen Switch kann jeweils nur ein Computer ins INet. Der entsprechende Rechner sollte auf "IP-Adresse automatisch beziehen" eingestellt sein. Diese Option findest Du in den Eigenschaften deiner LAN-Verbindung bzw. den Netzwerkeigenschaften.

    Einfachste Möglichkeit beide Rechner parallel ins INet zu bekommen ist, wie bereits angesprochen, ein Router. Kabelgebundene Geräte findest Du schon für 20Euro bzw. in den meisten Kellern ;-)
     
  5. gandalf94305

    gandalf94305 Guest

    Das ist ein Kabelmodem, kein Router. Du kannst bei Kabel-BW nur eine öffentliche IP-Adresse per DHCP erhalten, d.h. es kann nur ein einziges Endgerät angeschlossen werden. Möchtest Du mehr anschließen, muss ein NAT-Router her, z.B. der D-Link 624+ von Kabel-BW oder ein anderer.

    Sorry,
    --gandalf.