elmeg IP 290 und 1und1:Keine abgehende Gespräche ins öffentliche Telefonnetz möglich

Shorty80

Neuer User
Mitglied seit
14 Sep 2005
Beiträge
3
Punkte für Reaktionen
0
Punkte
0
Aufbau: Nef-kom DSL, elmegIP290-SIP 3.61, Linksys WRT54G V4.30.5.

An meinen elmeg IP 290 sind keine abgehende Gespräche ins öffentliche Telefonnetz möglich. Ich Authentifiziere mich nicht richtig sobald ich über das Mediengateway von 1und1 ins öffentliche Telefonnetz möchte (407 Proxy Authentication Required). Rufe ich einen anderen 1und1 Kunden an funktioniert alles. Vielleicht brauch man sich für 1und1-interne-SIP- Gespräche nicht zu Authentifizieren weil man im gleichen Netz bleicht?

-An einen weiteren Anschluss mit der FBF funktioniert mein Account ohne Probleme.
-Ankommende Gespräche sind immer erfolgreich

Einstellung:

WRT54G:

UDP-Ports 5060 bis 5079 und 30000 bis 30019 auf das Sip Telefon umgeleitet.

elmeg IP 290:

LOGIN:
Nutzerkennung und Authorisierungsname: Normale 1und1 Kennung Landesvorwahl + Ortsvorwahl jeweils ohne 0 + Rufnummer

SIP:
Registrar: sip.1und1.de
Outbound Proxy sip.1und1.de
Langer SIP-Contact (RFC3840): An
Unterstützung für kaputte Registrar: An

NAT:
ICE anbieten: An
STUN Server (IP-Adr:port): stun.1und1.de:3478
STUN Wiederholzeit (Sekunden):300
Keepalive Intervall (Sekunden):100
Symmetrisches RTP: Aus

Netzwerk erweitert:
Dynamischer RTP Port start: 30000
Dynamischer RTP Port stop:30019

Ich habe alle Einstellungen dies Bezüglich schon kontrolliert und komme nicht mehr weiter. Kann mir bitte jemand helfen?
 

aerodactyl

Neuer User
Mitglied seit
5 Sep 2006
Beiträge
5
Punkte für Reaktionen
0
Punkte
0
Hallo,

habe das gleiche Problem wie du.
Bin auch bei 1und1 und gelegentlich steigt VoIP bei mir komplett aus. Fehler 407 ist oft dabei.
Andere Hardware (Auerswald 2104 / FB7170), aber das Problem ist identisch. Ob ich zu anderen 1und1 Kunden telefonieren kann, weiß ich allerdings nicht.

Ich habe das Problem jetzt zum 2. Mal innerhalb von einer Woche. Letztens hatte es sich "von selbst" aufgelöst......
Jetzt gerade im Momment klemmt's auch wieder........

FritzBox schaltet um auf Internettelefonie, Internetverbindung steht, Telefon wählt Nummer, es kommt kein Freizeichen!!!!!

Kennt jemand die Fehlercodes von 1und1 oder weiß, wo die stehen?????

Gruß

Uwe
 
Zuletzt bearbeitet:

brmoke

Neuer User
Mitglied seit
24 Okt 2006
Beiträge
47
Punkte für Reaktionen
0
Punkte
6

3CX PBX - GRATIS
Linux / Win / Cloud

Neueste Beiträge

Statistik des Forums

Themen
232,911
Beiträge
2,028,105
Mitglieder
351,065
Neuestes Mitglied
HippCh