.titleBar { margin-bottom: 5px!important; }

[erl.]Probleme mit Tiptel 106/Sipura 3000 über AVM Ken! 3

Dieses Thema im Forum "Linksys (VoIP)" wurde erstellt von bsdonline, 10 Nov. 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. bsdonline

    bsdonline Neuer User

    Registriert seit:
    10 Nov. 2005
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo allerseits,

    habe einen VoIP-Adapter von Tiptel, Typ 106 (scheint baugleich mit dem Sipura 3000 zu sein) und versuche nun das Teilchen in einem Intranet mit dem Software-Router Ken3 von AVM zum laufen zu kriegen.

    Nur wenn ich in der Ken-Software die integrierte Firewall abschalte (Schalter "Firewall erlaubt direkte Internetnutzung ohne Zugriffskontrolle" im Menüpunkt "Ausgehende Verbindungen") baut der Adapter die Verbindung zum VoIP-Gateway (T-Online) auf, ansonsten wird der Verbindungsaufbau von der Firewall blockiert (Tiptel-Software meldet "Fehler beim Registriervorgang".

    Habe die Freischaltung der Ports (TCP 5060 und UDP 16384 bis 16391 wie im Tiptel-Manual beschrieben) bei Ken eingetragen, trotzdem funktioniert es nicht dass die Verbindung auch bei eingeschalteter Firewall aufgebaut wird.

    Meine Anfrage beim AVM-Support war nicht wirklich aufschlussreich, da es dort (noch) keine Praxiserfahrungen mit Tiptel/Sipura-Geräten im Ken-Netzwerk gibt.

    Hat jemand von euch schon mal einen Tiptel/Sipura zusammen mit Ken3+Firewall zum laufen gebracht und könnte mir evtl. Tipps geben wie die nötigen Ken-Einstellungen im Detail aussehen müssen?

    Bin dankbar für jeden Hinweis,
    Gruss bsd
     
  2. Carli

    Carli Mitglied

    Registriert seit:
    19 Mai 2005
    Beiträge:
    454
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hey bsd,

    mir scheint, Du sperrst Dich selbst ein. Und die Ports, die Du gemappt hast sind für den eingehenden Verkehr. Bei Dir scheiterts ja schon am ausgehenden.
    Ich kenne zwar die Ken-Software nur vom Hören-Sagen, aber versuche mal dort einzustellen, dass der Tiptel so ziemlich alles nach draußen schicken darf. Wenn Du die Ports einzeln freigeben musst wird's eventuell schwer, da jeder Hersteller andere Ports für die RTP-Pakete nutzt.

    Gruß
    C
     
  3. bsdonline

    bsdonline Neuer User

    Registriert seit:
    10 Nov. 2005
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Carly,

    vielen Dank für Dein Posting, die Angelegenheit hat sich heute nach einigen Ping-Pong-Telefonaten zwischen AVM- und Tiptel-Support aufgeklärt.

    Die ausgehenden Ports hatte ich im Ken bereits freigeschaltet, aber vergessen das im ersten Posting zu erwähnen.

    Die Ursache war die fehlende Freigabe des TCP-Ports 5061, dieser findet weder in der Anleitung, noch in der Konfig-Software des Tiptel Erwähnung, der muß aber ebenfalls geöffnet werden sonst geht nix.

    Also für alle die es interessiert: Ken3+Tiptel 106/SPA-3000 vertragen sich ganz prächtig...nachdem man die "Kleinigkeit" von >19< Neueinträgen in die Portlistenverwaltung getackert hat. :D

    Viele Grüße + allzeit frohes VoIPen,
    bsd
     
Status des Themas:
Es sind keine weiteren Antworten möglich.