[erledigt] snom 300 config

2fast_driver

Neuer User
Mitglied seit
8 Aug 2008
Beiträge
62
Punkte für Reaktionen
0
Punkte
0
hallo Leute,

ich habe seid 2 tagen probiert das snom 300 für asterisk server zu konfigurieren.:confused:
Ich bekomme einfach nicht gebacken das snom 300 mit asterisk zu verbinden.

Asterisk Server IP: 192.168.16.28
Phone1 IP: 192.168.16.29
Phone2 IP: 192.168.16.31


Snom Einstellungen:

Snom Phone 1:
Login
Identity 1:
Displayname: Phone1
Account: 50
Password: geheim
Registrar: 192.168.16.28

Snom Phone 2:
Login
Identity 1:
Displayname: Phone2
Account: 51
Password: geheim
Registrar: 192.168.16.28



extensions.conf
Code:
[general]
static=yes
writeprotect=no

[local]
exten => _5X,1,NoCDR()
exten => _5X,n,Dial,SIP/${EXTEN}|55|Ttr


[default]
include => local

sip.conf
Code:
[general]
context=default
bindport=5060
bindaddr=0.0.0.0
srvlookup=yes


[50]
callerid=Phone 1 <50>
host=dynamic
domain=192.168.16.29
user=50
secret=geheim
type=friend
mailbox=50
nat=yes
canreinvite=no


[51]
callerid=Phone 2 <51>
host=dynamic
domain=192.168.16.31
user=51
secret=geheim
type=friend
mailbox=51
nat=yes
canreinvite=no


ich habe Asterisk auf ein Debian Linux installiert und Firewall die Ports freigegeben.

Linux Firewall Ports Freigabe:

Code:
# SIP on UDP port 5060. Other SIP servers may need TCP port 5060 as well 
iptables -A INPUT -p udp -m udp --dport 5060 -j ACCEPT 

# IAX2- the IAX protocol 
iptables -A INPUT -p udp -m udp --dport 4569 -j ACCEPT 

# IAX - most have switched to IAX v2, or ought to 
iptables -A INPUT -p udp -m udp --dport 5036 -j ACCEPT 

# RTP - the media stream 
iptables -A INPUT -p udp -m udp --dport 10000:20000 -j ACCEPT 

# MGCP - if you use media gateway control protocol in your configuration 
iptables -A INPUT -p udp -m udp --dport 2727 -j ACCEPT

hat jemand eine Ahnung warum es nicht geht? oder was sollt ich eure Meinung nach einstellen.

Vielen Dank.
 

thisismyname

Neuer User
Mitglied seit
24 Sep 2008
Beiträge
78
Punkte für Reaktionen
0
Punkte
0
Ich geb zu, grosse Ahnung hab ich auch noch nicht... koennte aber sein das das Phone ueber Port 5062 raus geht und Asterisk auf Port 5060 Listened.

Ueberpruefen kannst du das einfach wenn du mal einen Registrierungsvorgang mit Wireshark mitschneidest.

greetz
 

2fast_driver

Neuer User
Mitglied seit
8 Aug 2008
Beiträge
62
Punkte für Reaktionen
0
Punkte
0
alles okey

hallo,

hat sich erledigt, der Router war dran schuld.


jetzt gehts

Danke
 

Zurzeit aktive Besucher

3CX

Statistik des Forums

Themen
237,562
Beiträge
2,095,876
Mitglieder
359,857
Neuestes Mitglied
Rabe27

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via