[Erledigt] Ton nur in eine Richtung - kann niemand hören

scaredfish

Neuer User
Mitglied seit
1 Okt 2006
Beiträge
6
Punkte für Reaktionen
0
Punkte
0
Erstmal Hallo zusammen,

Vielleicht kann mir ja hier jemand weiterhelfen. Hab schon im Softphone-Forum direkt gepostet, aber leider noch keine Antwort bekommen...

Habe mir vor ein paar Tagen das X-Lite über Sipgate runtergeladen. Kann raustelefonieren, der Angerufene hört mich, aber ich kann ihn nicht hören. Dasselbe wenn ich 10000 wähle, Anruf klappt, höre aber nix.
Habe im Forum gesucht. Habe die RTP Einstellung: Obey Reverse Mapping Rules auf Nein gestellt. Hat leider nicht geholfen.
Habe nun einiges über "portforwarding" und den STUN Einstellungen gelesen. Wahrscheinlich liegst dadran. Konnte leider keine "idiotensichere" Anleitung finden wie man den nun solche Änderungen vornimmt .

Kann jemand helfen? "Anfängerfreundliche" Anleitung oder Link zu dergleichen, vielleicht tuns ja auch schon ein paar Tips in die richtige Richtung...

Evtl. liegts ja auch an etwas anderem *seufz*
__________________
 

SnoopyDog

Aktives Mitglied
Mitglied seit
14 Jul 2005
Beiträge
2,619
Punkte für Reaktionen
22
Punkte
48
Hallo!

Bei mir war damals das
In einigen Fällen kann die Einstellung "Send internal IP: NEVER/OFF" das genannte Problem bereits lösen.
daran schuld. Weiterhin muß man in der evtl. vorhandenen Firewall jede Menge Ports freischalten.
Bitte leiten Sie an Ihrem Router folgende Ports auf die IP des PC auf dem X-Lite installiert wurde:
Port 5060 UDP
Port 8000 - 8012 UDP
 

scaredfish

Neuer User
Mitglied seit
1 Okt 2006
Beiträge
6
Punkte für Reaktionen
0
Punkte
0
In einigen Fällen kann die Einstellung "Send internal IP: NEVER/OFF" das genannte Problem bereits lösen.
...wahrscheinlich bin ich blind. Wo nehme ich denn diese Einstellung vor, kann es im X-Lite nicht finden.

Bitte leiten Sie an Ihrem Router folgende Ports auf die IP des PC auf dem X-Lite installiert wurde:
Port 5060 UDP
Port 8000 - 8012 UDP
Wie und Wo?

Danke für jede Hilfe!
 

cobra

Neuer User
Mitglied seit
15 Nov 2004
Beiträge
197
Punkte für Reaktionen
0
Punkte
0
Habe mir gerade mal die Anleitung zum Netgear WGR614 v6 angeschaut. Es nennt sich dort wohl >Portweiterleitung< oder wenn das nicht klappt >Einrichten eines benutzerdefinierten Dienstes<. Evtl auch das Phone/PC im Router als DMZ-Standardserver (Exposed Host) definieren.
Vorraussetzung ist natuerlich, dass man die IP des PCs kennt. Am Besten vergibt man eine statische IP, damit sich die Adresse nicht staendig aendert.
Das findet man wiederum unter 'Erweiterte Einstellungen' und dann 'LAN-IP-Konfiguration'.
 

scaredfish

Neuer User
Mitglied seit
1 Okt 2006
Beiträge
6
Punkte für Reaktionen
0
Punkte
0
Hab das "Send internal IP: NEVER/OFF" endlich gefunden. Funzt aber leider immer noch net :(

Wenn ich die 10000 wähl, höre ich nichts und nach 2 Sek. wird die Verbindung unterbrochen.

Habe auch schon die Firewall komplett ausgeschaltet, hat aber auch nichts gebracht...
 

scaredfish

Neuer User
Mitglied seit
1 Okt 2006
Beiträge
6
Punkte für Reaktionen
0
Punkte
0
...war auch grad auf dem Benutzerhandbuch gelandet, werde mich mal durch das Kapitel Portweiterleitung durchwurschteln.

Danke
 

scaredfish

Neuer User
Mitglied seit
1 Okt 2006
Beiträge
6
Punkte für Reaktionen
0
Punkte
0
Es funzt!!!

Hab dank des Hanbuchs es geschafft die Porte 5060 und 8000-8012 weiterzuleiten.

10000 gewählt und nun endlich zum erstenmal was gehört :D

Vielen vielen Dank!!!
 

snipe122

Neuer User
Mitglied seit
29 Sep 2006
Beiträge
76
Punkte für Reaktionen
0
Punkte
6
Hab zuerst auch was bei der 10000 gehört, telen konnte ich trotzdem nich ;)
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
233,296
Beiträge
2,032,503
Mitglieder
351,838
Neuestes Mitglied
Bobrob3