.titleBar { margin-bottom: 5px!important; }

[Erledigt] Ton nur in eine Richtung - kann niemand hören

Dieses Thema im Forum "sipgate" wurde erstellt von scaredfish, 3 Okt. 2006.

  1. scaredfish

    scaredfish Neuer User

    Registriert seit:
    1 Okt. 2006
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Erstmal Hallo zusammen,

    Vielleicht kann mir ja hier jemand weiterhelfen. Hab schon im Softphone-Forum direkt gepostet, aber leider noch keine Antwort bekommen...

    Habe mir vor ein paar Tagen das X-Lite über Sipgate runtergeladen. Kann raustelefonieren, der Angerufene hört mich, aber ich kann ihn nicht hören. Dasselbe wenn ich 10000 wähle, Anruf klappt, höre aber nix.
    Habe im Forum gesucht. Habe die RTP Einstellung: Obey Reverse Mapping Rules auf Nein gestellt. Hat leider nicht geholfen.
    Habe nun einiges über "portforwarding" und den STUN Einstellungen gelesen. Wahrscheinlich liegst dadran. Konnte leider keine "idiotensichere" Anleitung finden wie man den nun solche Änderungen vornimmt .

    Kann jemand helfen? "Anfängerfreundliche" Anleitung oder Link zu dergleichen, vielleicht tuns ja auch schon ein paar Tips in die richtige Richtung...

    Evtl. liegts ja auch an etwas anderem *seufz*
    __________________
     
  2. SnoopyDog

    SnoopyDog Aktives Mitglied

    Registriert seit:
    14 Juli 2005
    Beiträge:
    2,571
    Zustimmungen:
    16
    Punkte für Erfolge:
    48
    Hallo!

    Bei mir war damals das
    daran schuld. Weiterhin muß man in der evtl. vorhandenen Firewall jede Menge Ports freischalten.
     
  3. scaredfish

    scaredfish Neuer User

    Registriert seit:
    1 Okt. 2006
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ...wahrscheinlich bin ich blind. Wo nehme ich denn diese Einstellung vor, kann es im X-Lite nicht finden.

    Wie und Wo?

    Danke für jede Hilfe!
     
  4. cobra

    cobra Neuer User

    Registriert seit:
    15 Nov. 2004
    Beiträge:
    197
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    IT Project Manager
    Ort:
    JWD
    Habe mir gerade mal die Anleitung zum Netgear WGR614 v6 angeschaut. Es nennt sich dort wohl >Portweiterleitung< oder wenn das nicht klappt >Einrichten eines benutzerdefinierten Dienstes<. Evtl auch das Phone/PC im Router als DMZ-Standardserver (Exposed Host) definieren.
    Vorraussetzung ist natuerlich, dass man die IP des PCs kennt. Am Besten vergibt man eine statische IP, damit sich die Adresse nicht staendig aendert.
    Das findet man wiederum unter 'Erweiterte Einstellungen' und dann 'LAN-IP-Konfiguration'.
     
  5. scaredfish

    scaredfish Neuer User

    Registriert seit:
    1 Okt. 2006
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hab das "Send internal IP: NEVER/OFF" endlich gefunden. Funzt aber leider immer noch net :(

    Wenn ich die 10000 wähl, höre ich nichts und nach 2 Sek. wird die Verbindung unterbrochen.

    Habe auch schon die Firewall komplett ausgeschaltet, hat aber auch nichts gebracht...
     
  6. scaredfish

    scaredfish Neuer User

    Registriert seit:
    1 Okt. 2006
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ...war auch grad auf dem Benutzerhandbuch gelandet, werde mich mal durch das Kapitel Portweiterleitung durchwurschteln.

    Danke
     
  7. scaredfish

    scaredfish Neuer User

    Registriert seit:
    1 Okt. 2006
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Es funzt!!!

    Hab dank des Hanbuchs es geschafft die Porte 5060 und 8000-8012 weiterzuleiten.

    10000 gewählt und nun endlich zum erstenmal was gehört :D

    Vielen vielen Dank!!!
     
  8. snipe122

    snipe122 Neuer User

    Registriert seit:
    29 Sep. 2006
    Beiträge:
    76
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Hab zuerst auch was bei der 10000 gehört, telen konnte ich trotzdem nich ;)