[Problem] Exposed Host funktioniert nicht...

rolf.eckart

Neuer User
Mitglied seit
12 Okt 2011
Beiträge
1
Punkte für Reaktionen
0
Punkte
0
Posting 1:
Meine Fritz!-Box hängt hinter einem anderen Netz und wählt sich direkt über
die IP-Adresse192.168.10.230 ins Internet ein.
Mein internes Netz ist ein 192.168.1.X Netz.
Ich möchte vom anderen Netz 192.168.10.X auf eine NAS im internen Netz
zugreifen und stelle deshalb über die Portfreigabe den Exposed Host (DMZ) auf die 192.168.1.20 (das ist meine NAS).

Mit meiner alten Fritz!-Box 7170 und der Firmware 29.04.80 konnte ich die
NAS aus dem 192.168.10.X Netz, dann über die 192.168.10.230 erreichen.
Dafür habe ich den Explorer geöffnet und die \\192.168.10.230
eingegeben. Dann konnte ich mit Benutzernamen und Passwort auf die NAS
zugreifen. Wenn ich die alte Box auf die neuere Firmware geupdatet habe funktionierte
der Zugriff auch nicht mehr.

Der Zugriff scheint jetzt nur noch über FTP zu funktionieren. Wenn ich die
die Box über ftp://192.168.20.230 anspreche, kann ich auf die Box zugreifen. Es scheinen also irgendwelche Ports auf der Fritz!-Box nicht richtig geöffnet zu werden. Ich brauche aber drigend den Zugriff über den Explorer, da ich unbedingt Laufwerke mappen muß.

Der Zugriff auf die NAS im 192.168.1.X Netz funktioniert ohne Probleme.

Die Box wurde bereits komplett resetet und neu programmiert. Leider auch ohne
Erfolg...

Über eine positive Antwort würde ich mich sehr freuen...
Posting 2:
Ich habe noch vergessen das ich eine Fritz!-Box 7390 mit der neuen Firmware habe... :)
Posting 3:
Und noch ein Schreibfehler :-(

"Wenn ich die die Box über ftp://192.168.20.230 anspreche, kann ich auf die Box zugreifen."
Ich meine natürlich ftp://192.168.10.230

Sorry...
 
Zuletzt bearbeitet von einem Moderator:

ilmtuelp0815

Aktives Mitglied
Mitglied seit
4 Sep 2005
Beiträge
1,295
Punkte für Reaktionen
0
Punkte
0
Hi rolf.eckart!
Du hast ausserdem vergessen, dass man lt Forenregeln seine Beiträge editieren soll und nicht alle paar Minuten schieben!
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
233,288
Beiträge
2,032,427
Mitglieder
351,814
Neuestes Mitglied
Sas777