Externe Zusatzklingel an analogen Anschluss

Xantomorph

Neuer User
Mitglied seit
31 Jan 2005
Beiträge
38
Punkte für Reaktionen
0
Punkte
0
Ich habe eine externe Zusatzklingel und möchte sie an einen analogen
Port meiner asterisk anschliessen (in der asterisk steckt eine TDM400P mit
2x FXS Modulen), aber immer wenn ich die Adern a und b des RJ11 Ports
(also die mittleren beiden) an die Klingel anschliesse bekomme ich ein
Dauerklingeln. Hat das vielleicht schon mal jemand gemacht und weiß Rat ?
 

Pikachu

Aktives Mitglied
Mitglied seit
18 Nov 2006
Beiträge
2,397
Punkte für Reaktionen
28
Punkte
48
Hallo,

Probier mal ein kondensator mit 0,47 - 1 uF / 400V
in reihe mit der Klingel am a/b Port dann dürfte das
dauerklingeln aufhören.

mfg Erwin
 

Xantomorph

Neuer User
Mitglied seit
31 Jan 2005
Beiträge
38
Punkte für Reaktionen
0
Punkte
0
Danke Erwin - meinst Du damit erreiche ich ein pulsieren des Tones ? Oder wie
ist das gemeint ?

Ich habe das Dauerklingeln auch wenn kein Rufzeichen auf dem Anschluss ist,
einfach durch Anschliessen der Klingel an den RJ11 Anschluss der TDM400P/FXS,
ich hätte aber gerne lieber nur ein Signal auf der Klingel wenn der Anschluss auch
ein Rufzeichen signalisiert ... geht das mit dem Kondensator ?

Gruß,
Sven
 

Pikachu

Aktives Mitglied
Mitglied seit
18 Nov 2006
Beiträge
2,397
Punkte für Reaktionen
28
Punkte
48
Sorry,

Da ich das Modul nicht kenne und nicht weiss was du für
eine zweitklingel hast kann ich dazu kaum was sagen,
aber so wie du es schreibst, deutet es auf einen kurzschluss
hin der das klingeln auslöst, damit meine ich sobald du die klingel
anschliesst meint das modul es hat ein telefon abgehoben, somit
ist der interne wählton=freizeichen mit 400 hz zu hören der dann
das klingelen aüslöst, wenn du aber den kondensator dazwischen
schaltest, dann hast du keinen kurzschluss, und es klingel erst wenn
wenn ein klingelsignal auf der leitung ist.

mfg Erwin
 

Xantomorph

Neuer User
Mitglied seit
31 Jan 2005
Beiträge
38
Punkte für Reaktionen
0
Punkte
0
Hallo Erwin,

vielen Dank - Deine Beschreibung kann gut angehen, jedes Mal wenn ich
die Leitung angeschlossen hatte ging die * "ran" an die Leitung.

Ich versuche das mal mit dem Kondensator, danke :)

Gruß,
Sven
 

3CX PBX - GRATIS
Linux / Win / Cloud

Neueste Beiträge

Statistik des Forums

Themen
232,862
Beiträge
2,027,481
Mitglieder
350,969
Neuestes Mitglied
b.spahn