.titleBar { margin-bottom: 5px!important; }

Externe Zusatzklingel an analogen Anschluss

Dieses Thema im Forum "Asterisk Allgemein" wurde erstellt von Xantomorph, 30 Nov. 2006.

  1. Xantomorph

    Xantomorph Neuer User

    Registriert seit:
    31 Jan. 2005
    Beiträge:
    38
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Hamburg
    Ich habe eine externe Zusatzklingel und möchte sie an einen analogen
    Port meiner asterisk anschliessen (in der asterisk steckt eine TDM400P mit
    2x FXS Modulen), aber immer wenn ich die Adern a und b des RJ11 Ports
    (also die mittleren beiden) an die Klingel anschliesse bekomme ich ein
    Dauerklingeln. Hat das vielleicht schon mal jemand gemacht und weiß Rat ?
     
  2. Pikachu

    Pikachu Aktives Mitglied

    Registriert seit:
    18 Nov. 2006
    Beiträge:
    2,364
    Zustimmungen:
    20
    Punkte für Erfolge:
    38
    Ort:
    Im Land des Frankenweins
    Hallo,

    Probier mal ein kondensator mit 0,47 - 1 uF / 400V
    in reihe mit der Klingel am a/b Port dann dürfte das
    dauerklingeln aufhören.

    mfg Erwin
     
  3. Xantomorph

    Xantomorph Neuer User

    Registriert seit:
    31 Jan. 2005
    Beiträge:
    38
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Hamburg
    Danke Erwin - meinst Du damit erreiche ich ein pulsieren des Tones ? Oder wie
    ist das gemeint ?

    Ich habe das Dauerklingeln auch wenn kein Rufzeichen auf dem Anschluss ist,
    einfach durch Anschliessen der Klingel an den RJ11 Anschluss der TDM400P/FXS,
    ich hätte aber gerne lieber nur ein Signal auf der Klingel wenn der Anschluss auch
    ein Rufzeichen signalisiert ... geht das mit dem Kondensator ?

    Gruß,
    Sven
     
  4. Pikachu

    Pikachu Aktives Mitglied

    Registriert seit:
    18 Nov. 2006
    Beiträge:
    2,364
    Zustimmungen:
    20
    Punkte für Erfolge:
    38
    Ort:
    Im Land des Frankenweins
    Sorry,

    Da ich das Modul nicht kenne und nicht weiss was du für
    eine zweitklingel hast kann ich dazu kaum was sagen,
    aber so wie du es schreibst, deutet es auf einen kurzschluss
    hin der das klingeln auslöst, damit meine ich sobald du die klingel
    anschliesst meint das modul es hat ein telefon abgehoben, somit
    ist der interne wählton=freizeichen mit 400 hz zu hören der dann
    das klingelen aüslöst, wenn du aber den kondensator dazwischen
    schaltest, dann hast du keinen kurzschluss, und es klingel erst wenn
    wenn ein klingelsignal auf der leitung ist.

    mfg Erwin
     
  5. Xantomorph

    Xantomorph Neuer User

    Registriert seit:
    31 Jan. 2005
    Beiträge:
    38
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Hamburg
    Hallo Erwin,

    vielen Dank - Deine Beschreibung kann gut angehen, jedes Mal wenn ich
    die Leitung angeschlossen hatte ging die * "ran" an die Leitung.

    Ich versuche das mal mit dem Kondensator, danke :)

    Gruß,
    Sven