.titleBar { margin-bottom: 5px!important; }

eyebeam + 1&1: kann Anrufer/Angerufenen nicht hören

Dieses Thema im Forum "XLite/ XPro/ eyeBeam" wurde erstellt von schleicher, 5 Jan. 2006.

  1. schleicher

    schleicher Neuer User

    Registriert seit:
    5 Jan. 2006
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi,

    ein Software VoIP Neuling braucht Hilfe!

    Zu Hause klappt mit der Fritz!Box Fon WLAN, meinem analog Telefon und meinem 1&1 Account alles prima!

    Jetzt wollte ich im Büro mit eyebeam loslegen und die Probleme fangen an:
    Gebe ich die Account Daten meines 1&1 Accounts ein, dann kann sich eyebeam auf dem Server einloggen, ich kann angerufen werden und anrufen, ABER ich kann die Gegenseite nicht hören! (Bei Verbindungen innerhalb unseres Büros klappt es aber!)
    Da ein Kollege mit seinem web.de Account hier im Büro keine Probleme hat, haben wir seinen Account auf meinem eyebeam angelegt (um auszuschließen, dass es an meiner lokalen Firewall liegt) und alles funzte prima.
    Also habe ich mir auch einen web.de Account geholt und telefoniere jetzt mit dem aus dem Büro.

    Aber dennoch wüßte ich gerne, warum eyebeam und 1&1 bei mir nicht so richtig wollen. Da ich mich auf dem Server einloggen kann und ein-/ausgehende Telefonate aufgebaut werden, ich aber nix höre (die Gegenseite schon!) scheint es ja doch ein Firewall/STUN Problem zu sein!

    Hier die Einstellungen in eyebeam für den 1und1 Account:
    Server:
    ------
    username, password usw. blabla
    Domain: sip.1und1.de
    register with domain: checked
    use outbound proxy: unchecked
    sip listen port - overwrite manualy: unchecked

    Firewall/NAT:
    ------------
    Send internal IP: default
    STUN Server: stun.1und1.de
    firewall outbound proxy: automatic - host: <leer>

    Wäre nett, wenn jemand einen Hinweis hätte...
     
  2. Christian123

    Christian123 Mitglied

    Registriert seit:
    21 Juni 2005
    Beiträge:
    385
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    guck mal nach, ob die ports alle von der firewall freigeschaltet sind insbesondere wenn du einen router hast .....
     
  3. schleicher

    schleicher Neuer User

    Registriert seit:
    5 Jan. 2006
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Lokale Firewall: Problem tritt auch auf, wenn ich meine Firewall auf dem PC ausschalte

    "Büro-Firewall": alle Ports > 1000 sind frei!

    ==> Kann es denn die Firewall sein, wenn der web.de Account funktioniert?

    Wobei, da fällt mir ein, dass ich einen Kollegen INNERHALB des Büros anrufen kann [edit]und ihn dann auch höre[/edit]

    Ich raff es einfach nicht... HILFE!!! *verzweifeltEineTräneRausDrück*

    Beste Grüße
    schleicher