.titleBar { margin-bottom: 5px!important; }

Falsche MSN bei Telefonie über ISDN-Festnetz, voip aber ok

Dieses Thema im Forum "FRITZ!Box Fon: Telefonie" wurde erstellt von anyaro, 2 Nov. 2005.

  1. anyaro

    anyaro Neuer User

    Registriert seit:
    2 Nov. 2005
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Seit 1.11. funktioniert die MSN-Übermittlung bei meinem Telefon (Hauptnummer) nicht mehr korrekt. Statt der eingegebenen Hauptnummer als MSN wird immer die MSN des zweiten Telefons (Nebennummer) angezeigt, sowohl beim Anrufgegenüber, als auch in der Anrufliste der Fritzbox. Das zweite Telefon zeigt aber korrekt die richtige Zweitnummer an, eine Vertauschung scheint also nicht stattgefunden zu haben. Übrigens anrufe über 1&1 werden korrekt übermittelt.

    Zur Aufstellung: Wir haben zwei Telefone (Sinus 4210 und Sinus 701S->Hauptnummer) mit einer Zweierverteilung an der Fritz!Box angeschlossen. Querverbindung zum NTBA besteht. Wahlregel für alle Handygespräche (015/016/017) über Festnetz via 01035

    Folgendes habe ich bereits ausprobiert:
    - Überprüfen der eingetragenen Nummern für ISDN-Endgeräte
    - Reset des Telefons (Hauptnummer) auf Werkseinstellung und Neueinrichten des MSN-Teilnehmers.
    - Umstecken der Telefone nur an NTBA, ohne Fritzbox
    - Anschließen nur meines Telefons
    - Frimware-Update auf **.88
    - Telefon vom Netz genommen
    - Servicehotline - Telekom angerufen
    - Wahlregel mit anderer Call-by-Call nummer eingestellt.
    - Wahlregel "über Festnetz" eingestellt

    keine der genannten Maßnahmen führten zu einer Änderung.
    Nun ist dieses Forum meine letzte Rettung, wir brauchen die Trennung um in unserer WG Telefonate kostenmäßig zu trennen. Einige Male hatte mir schon die Suche hier zu einer Lösung verholfen, nur scheine ich mit diesem Problem alleine im Wald zu stehen. :cry:

    Vielleicht hat doch jemand ein ähnliches Problem, oder jemand weiß einen Rat?
     
  2. RudatNet

    RudatNet IPPF-Urgestein

    Registriert seit:
    25 Jan. 2005
    Beiträge:
    15,064
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    DSL- und Internet-Service
    Ort:
    Duisburg
  3. anyaro

    anyaro Neuer User

    Registriert seit:
    2 Nov. 2005
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Danke für den Tipp, hatte gestern nacht noch kurz drauf geschaut, aber wegen der vorgerückten Stunde lediglich überflogen, heute ist der Link leider grad nicht verfügbar, anscheinend Serverprobleme.

    Um es kurz zu machen, ich hab die Lösung gefunden.

    Und zwar half es die Festnetznummern in der Fritzbox bei den ISDN-Einstellungen einmal komplett rauszuschmeissen und sie in anderer Reihenfolge wieder hineinzusetzen.
    Der tiefere Sinn dieser Aktion blieb mir aber verborgen, aber egal, hauptsache es geht wieder. :gruebel:
    Ich bin hoffnungsfroh bis zur nächsten Laune meiner Fritzbox. Lang kann der Frieden ja erfahrungsgemäß nicht andauern.
    Vielleicht hilft dieser Eintrag aber auch jemandem mit einem ähnlichen Problem der dann schneller zu einer Lösung kommt und damit wertvolle Lebenszeit spart, das ganze kommt mir langsam wie ein Full-Time Job vor.

    Gruß,

    Anyaro