Fastvoip setzt CallerId nicht

richard01

Neuer User
Mitglied seit
23 Feb 2011
Beiträge
7
Punkte für Reaktionen
0
Punkte
0
Hallo,

ich versuche bei telefonaten über fastviop die CallerID zu setzten.
Ich hab mir meine Nummer eingetragen.
Allerdings kommen die Telefonate immer mit 'unbekannt' raus.

Hat jemand eine Idee?

danke

richard
 

techblaster

Neuer User
Mitglied seit
25 Apr 2008
Beiträge
39
Punkte für Reaktionen
0
Punkte
0
Hallo,

auf welche Art und Weise setzt Du die Caller-ID?
Kannst Du bitte einen zensierten Ausschnitt aus Deiner Konfiguration posten?

Viele Grüße
 

richard01

Neuer User
Mitglied seit
23 Feb 2011
Beiträge
7
Punkte für Reaktionen
0
Punkte
0
in der Asterik-Konfig mit:

exten => m900,n,Set(CALLERID(name)=4989xxxx)

aber mit dem fastvoip client v1.2.0 gehts auch nicht.

ich hätte erwartet, dass die im der WEB-Config hinterlegte Nummer verwendet wird.
Mit Sipgate funktioniert das ganze bestens.

Anfragen an fastvoip wurden bis dato auch nicht beantwortet.
 

techblaster

Neuer User
Mitglied seit
25 Apr 2008
Beiträge
39
Punkte für Reaktionen
0
Punkte
0
Hallo nochmal,

also ich hab es bei mir folgendermassen gesetzt:

exten => _0.,1,Set(CALLERID(number)=SIP-ID VOM PROVIDER)
exten => _0.,2,Set(CALLERID(name)=493XXX)
exten => _0.,3,Playback(transfer)
exten => _0.,4,Dial(SIP/${EXTEN}@sipgate|60|m)
exten => _0.,5,Hangup

Nach diesem Schema funktioniert das ganz passabel, vielleicht mußt Du ja wie in meiner Config noch die Variable number in CALLERID definieren damit es auch bei Deinem Anbieter funktioniert ;)
 

rollo

IPPF-Promi
Mitglied seit
5 Jul 2004
Beiträge
8,302
Punkte für Reaktionen
2
Punkte
38
@richard01 Bitte bleibe bei einem Thread. Das gleiche Problem woanders zu posten ist wenig hilfreich und wurde entfernt.
 
3CX

Statistik des Forums

Themen
235,920
Beiträge
2,067,892
Mitglieder
356,971
Neuestes Mitglied
tomcek