.titleBar { margin-bottom: 5px!important; }

Fax mit 7170 über 1&1 Komplettanschluss

Dieses Thema im Forum "FRITZ!Box Fon: Telefonie" wurde erstellt von easyfreak, 11 Okt. 2008.

  1. easyfreak

    easyfreak Neuer User

    Registriert seit:
    1 Nov. 2005
    Beiträge:
    37
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,

    Ich kann mit meinem Faxgerät nicht faxen. Ich fasse mal die Hardware und die Einstellungen zusammen:

    Fritz!Box 7170 mit neuester Labor-FW 29.04.63-12469 vom 8.10.
    HP OfficeJet K80 an Fon1(analog) der 7170
    1&1 Komplettanschuß 6000 mit 3456 kBit/s Downlink und 448 Uplink

    - Das Fax ist in der 7170 als Fax deklariert.
    - Internettelefonie steht auf "immer Sprachkodierung mit Festnetzqualität verwenden".
    - "Telefaxübertragung auch mit T.38" ist an.
    - Priorisierung für Internettelfonie ist an.

    Ich habe folgendes probiert:

    - T.38 an/aus
    - Sprachkodierung automatisch
    - Firmwareupdate von Labor 29.04.63.xxx auf die aktuelle FW.
    - Fehlerkorrektur im Fax an/aus. <- Verzweiflung...

    Mit der aktuellen 59er nicht-labor Firmware gab es Probleme mit der Sprachqualität. Der andere Teilnehmer hört immer ein Echo.

    Folgendes passiert:

    Abhängig von der gewählten Faxnummer:

    - Fax bricht Verbindungsaufbau ab. Danach Bandansage "Dienst oder Dienstmerkmal nicht möglich"
    - Fax scheint zu senden, zieht Papier durch, es wird aber nicht gesendet.

    Egal welcher Fall eintritt, das Fax hängt sich mit der Meldung "besetzt" im Display auf. Kann danach noch alles machen, allerdings nicht mehr faxen (Gut, das geht eh nicht). Erst wenn ich das Gerät ausschalte, klickt auch das Relais für die Leitung im Fax.

    Das Faxgerät ist aber in Ordnung!

    Was kann das sein? Taugen die Labor-Firmwares nicht zum faxen?

    EDIT: Ich habe gerade erfahren dass gestern noch gefaxt werden konnte. habe den Bericht hier liegen. War mit der alten Labor FW.

    Bitte um Hilfe, Danke

    Gruß, easy