[Problem] Fax mit Archer VR2600V an 1&1 VOIP Anschluss

ruffy85

Neuer User
Mitglied seit
11 Mai 2007
Beiträge
36
Punkte für Reaktionen
0
Punkte
6
Hallo zusammen,

nachdem ich festgestellt habe, dass ich per UMS keine Nummer mehr für den Faxempfang besitze, habe ich meinen Epson WF-5620 DWF per RJ-11 Kabel an den analogen Fon-1 Anschluss meines Archer VR2600V angeschlossen.

Erfolglos versuche ich mit dem Drucker Faxe zu empfangen und zu senden. Hierbei ist der Fax-Empfang wichtiger, da ich mit dem T.38 Printer von PCs aus erfolgreich Faxe versenden kann.

Rufe ich die Faxnummer an, so nimmt der Drucker an. Ich höre kurz Faxgeräusch, dann ein Piep, dann Stille. Wählt der Drucker beim Faxversand eine Nummer ist es sehr ähnlich. Ich höre jedoch weder beim Empfang noch beim Versand die schrillen Töne.

Der T.38 Printer versucht zuerst T.38, wenn das nicht klappt G.711. Letzteres funktioniert immer. Der Epson Drucker kennt hierfür keine Einstellungen, er überlässt das - wie erwartet - dem Router.

Im Router sind folgende Einstellungen gesetzt:
archerVOIPSettings.png
T.38 an oder aus ändert hier nichts.

Der Drucker sendet mit 9600 Baud, ECM ist aus, er wartet auf ein Freizeichen beim Versand und nimmt nach einen Wählton an. Ausschließlich der Drucker besitzt die zugewiesene Telefonnummer.

Sowohl Versand und Empfang dauern immern 49 Sekunden - vermutlich ein TimeOut. Der Drucker zeigt in seinem Protokoll nur Sendeversuche an, jedoch nie abgebrochene Empfangsversuche. Er zeigt als Fehler 0B25 oder 0C25 an. Hierzu gibt es von Epson keine Doku und auch Google findet bisher nur Ratsuchende Foristen.

Welche Einstellungen für einen Vectoring VDSL All-IP Anschluss von 1und1 soll ich setzen, damit zumindest die Ursache nicht mehr der Router oder der VOIP-Anschluss sind? Telefonieren klappt mit einem DECT Mobilteil mit den Standardeinstellungen ohne Probleme. Nur eben der Drucker als analoges Faxgerät nicht.
 

KunterBunter

IPPF-Urgestein
Mitglied seit
12 Okt 2005
Beiträge
22,705
Punkte für Reaktionen
99
Punkte
48
meinen Epson WF-5620 DWF per RJ-11 Kabel an den analogen Fon-1 Anschluss meines Archer VR2600V angeschlossen.
Falsche Kabel-Belegung. Am besten ist es, das Original-Kabel zu verwenden.
 

ruffy85

Neuer User
Mitglied seit
11 Mai 2007
Beiträge
36
Punkte für Reaktionen
0
Punkte
6
Falsche Kabel-Belegung. Am besten ist es, das Original-Kabel zu verwenden.
Was meinst du mit falscher Kabelbelegung? Der TP-Link Router bietet zwei analoge Telefonanschlüsse. Jeweils mit TAE und RJ11 Stecker.

Ein Kabel lag dem Drucker nicht bei. Daher habe ich das RJ11 Kabel geholt.

Ich schaue mal, ob ich irgendwo noch einen RJ11 auf TAE Adapter habe und probiere das aus.

Zur Zeit sende ich mit dem T.38 Printer und empfange mit einer Weiterleitung an Easybell.

Toll ist das jedoch nicht. Es wäre schön, wenn das mit dem Drucker klappt.
 

pw2812

Mitglied
Mitglied seit
20 Aug 2007
Beiträge
779
Punkte für Reaktionen
78
Punkte
28
@ruffy85

Es ist tatsächlich so, dass einige Hersteller ihren Faxgeräten "spezielle" Kabel beilegen. Diese haben dann eine entsprechende Belegung.

Nur der Vollständigkeit halber folgende Frage. Du hast das RJ11-Kabel am Epson WF auch wirklich an den Anschluss mit der Bezeichnung LINE und nicht an der Buchse EXT angeschlossen?

siehe dazu hier (Seite 3): https://download.epson-europe.com/pub/download/3782/epson378257eu.pdf
 

KunterBunter

IPPF-Urgestein
Mitglied seit
12 Okt 2005
Beiträge
22,705
Punkte für Reaktionen
99
Punkte
48

pw2812

Mitglied
Mitglied seit
20 Aug 2007
Beiträge
779
Punkte für Reaktionen
78
Punkte
28
@ruffy85

So steht es auch in dem oben verlinkten Dokument auf Seite drei.

Zitat: "Je nach Region ist im Lieferumfang des Produkts möglicherweise ein Telefonkabel enthalten. Ist dies der Fall, verwenden Sie dieses Kabel. Sie müssen das Telefonkabel möglicherweise an einen für Ihr Land oder Ihre Region eigens bereitgestellten Adapter anschließen."
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,642
Beiträge
2,025,122
Mitglieder
350,526
Neuestes Mitglied
YvesK