.titleBar { margin-bottom: 5px!important; }

Faxe werden nicht versendet Fritz Box 7270

Dieses Thema im Forum "AVM-Software" wurde erstellt von Urban2, 19 Sep. 2008.

  1. Urban2

    Urban2 Neuer User

    Registriert seit:
    19 Sep. 2008
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo

    Ich habe bei meiner Fritzbox 7270 die Serienfax software von AVM instaliert.
    Rechner mit XP home. Es ist kein FAx angeschlossen. Alles läuft über den Rechner.

    Das versenden von Einzelfaxen aus Anwendungen heraus geht. Das empfangen von Faxen auch.

    Nun mein Problem:
    Wenn ich ein Serienfax erstelle. werden diese auch im Journal angezeigt. Wenn ich den Versand starte. gehen mal mehr mal gar keine Faxe raus.

    Was passiert:
    Das Fax wird in Kanal 1 geladen.
    Die kennung zeigt die enstprechende Faxnummer an.
    Dauer/Gebühr fängt an zu zählen.
    Nach ca 10-15 Sekunden verschwindet Die Faxnummer aus der Kennung und die Sekunden Dauer/gebühr laufen munter weiter.( Stundenlang )

    Hab bis vor kurzem eine Eumex 400 gehabt und hier hat immer alles bestens funktioniert.

    Bitte helft mir! Danke
     
  2. Powerhemmi

    Powerhemmi Neuer User

    Registriert seit:
    16 Jan. 2009
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich habe das gleiche Problem, gibt es vielleicht eine Einstellung (Timeout), dass der Faxversand nach einer gewissen Zeit automatisch abbricht, wenn nichts mehr passiert?

    Vielen Dank für Eure Hilfeim Voraus.

    Fritz!box 7050, Fritz!fax Vers.3.06.44
     
  3. coprophiliac

    coprophiliac Neuer User

    Registriert seit:
    25 Juni 2005
    Beiträge:
    98
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    #3 coprophiliac, 18 Jan. 2009
    Zuletzt bearbeitet: 18 Jan. 2009
    Die Forumssuche hätte Euch in diesen Thread geführt, wo DM41 und Kudde schonmal die Lösung geschrieben haben:
    IP-Phone-Forum > VoIP-Hardware > AVM > FRITZ!Box Softwares > AVM-Software > Problem mit FRITZ!fax für FRITZ!Box 7270
    http://www.ip-phone-forum.de/showthread.php?t=155803

    Ich habe es bei mir so gemacht wie unten angegeben. WICHTIG: Kenntnisse über vi den Linux Texteditor und Umgang mit Telnet erforderlich !
    Da der FBeditor bei mir nicht geklappt hatte:
    Telnet Zugang der Box am Telefon mit #96*7* aktiviert und dann per putty folgende Befehle nach Einagabe des Webkennworts in der Telnet Konsole ausgeführt:
    Dann im folgenden capiovertcp Block die Zeile "maxctrl = 1;" gegen "maxctrl = 99;" ausgetauscht, damit es so aussieht:

    Die Änderung nach dem Beenden von vi mit dann zurückgespielt, übernommen und die Box neugestartet. Danach geht Faxen und Telefonieren z.B. mit Phoner über den Controller 5.
    Danach ist der Controller 5 z.B. in Phoner verfügbar und kann auch im Fritz!Fax Programm über die Einstellung "ISDN-Controller 5" oder über die aktive Option "Fritz!Box Internet" ausgewählt werden. Die Einstellung "Telefaxübertragung auch mit T.38" war bei mir in der Fritz!Box 7270 schon aktiviert und ich musste nur im Fritz!Fax Programm noch auf "Analoges Fax (Standard)" in "Erweiterte Einstellungen..." umschalten da er ansonsten nach der Übetragung von 4096 an eine Testnummer abgebrochen hatte.
     

    Anhänge: