.titleBar { margin-bottom: 5px!important; }

[Problem] FB 7570 internes Fax hebt nicht ab

Dieses Thema im Forum "FRITZ!Box Fon mit internem ISDN-S0-Bus" wurde erstellt von derrasdius, 16 Jan. 2012.

  1. derrasdius

    derrasdius Neuer User

    Registriert seit:
    11 Jan. 2011
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo,
    ich habe mit meiner FB7570 folgendes Problem:
    die Box ist ein umgeflashter Speedport W920V, Firmware ist nicht gefritzt, sondern die neueste Stable .91 von AVM für 7570. Angeschlossen sind vDSL, ISDN und zwei DECT-Telefone. Ich habe für jedes Telefon eine MSN vergeben und für jede der zwei MSNs einen AB definiert. Das läuft alles auch wunderprima, ABER ....
    die dritte MSN habe ich für Faxemfang definiert, am USB-Anschluss ist nix angeschlossen, die Box reagiert nicht auf reinkommende Fax-Calls. Der Anschluss ist noch ein trad. ISDN-Anschluss und kein VoIP-Gesummsel. Die MSN für Fax ist ohne irgendwelche Vorwahlnummern konfiguriert, also analog zu den Voice-MSNs. Kommt vielleicht jemand dieses Problem bekannt vor? Achso, die FaxCAPI auf der Box ist natürlich aktiviert.
     
  2. KunterBunter

    KunterBunter IPPF-Urgestein

    Registriert seit:
    12 Okt. 2005
    Beiträge:
    22,016
    Zustimmungen:
    38
    Punkte für Erfolge:
    48
    Die CAPIoTCP auf der Box wird für den Faxempfang nicht benötigt. Aber "Integrierter Faxempfang" bei den Telefoniegeräten musst du schon einrichten. Davon hast du nichts geschrieben.
     
  3. derrasdius

    derrasdius Neuer User

    Registriert seit:
    11 Jan. 2011
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1

    Das ist natürlich so eingerichtet: Bezeichnung: Faxempfang / Anschluss: integriert / Rufnummer ankommend: MSN xxxxxx (die zugeordnete dritte MSN). Das Ding reagiert nicht auf eingehende Fax-Calls (Gegenstelle hebt nicht ab)
    Ich versteh das nicht. Hat vielleicht noch irgendjemand einen Tipp?
     
  4. achim1108

    achim1108 Mitglied

    Registriert seit:
    12 Mai 2005
    Beiträge:
    489
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    Ort:
    Dortmund
    Geht die Box denn dran, wenn Du die MSN vom Handy anrufst? Wenn das schon nicht geht, gibt es die MSN vielleicht gar nicht auf deinem ISDN Anschluß, oder Du hast Dich mit den Zahlen vertippt?

    Das könntest Du auch testen, in dem Du ein stinknormales ISDN Telefon OHNE konfigurierte MSNs mal direkt an den NTBA klemmst (alles andere ausstecken!), reagiert es auf alle MSNs? (immer vom Handy probieren!) Wenn nein, Provider anrufen.
    Wenn ja, dann wieder alle drei MSNs ins Telefon eintragen, geht es jetzt immer noch? Wenn nein, Provider anrufen.
    Wenn ja, Fritzbox komplett resetten (Werkseinstellungen) und alle MSN neu einrichten...

    Gruß
    Achim