FBF 7170 - bei ausgehendem Gespräch werden teile der Rufnummer verschluckt

matthesr

Neuer User
Mitglied seit
21 Okt 2006
Beiträge
5
Punkte für Reaktionen
0
Punkte
0
Moin,

Ich habe eine FBF WLAN 7170 (Firmware 29.04.21).
Habe 2 Telefone und 1 Fax angeschlossen, analoger Anschluß

Telefon 1 und Fax funktionieren ohne Probleme.
Wenn ich mit Telefon2 wähle (egal ob VOIP oder Festznetz) werden Teile der Rufnummer verschluckt.

Bsp: ich wähle 123456789
in der Ereignisliste der Box steht als Rufnummer dann z.B.
123589

Tausche ich Telefon1 und Telefon2 bleibt das Problem das gleiche
Das Telefon ist schon etwas älter, aber auf Tonwahl eingestellt.
Schließe ich das Telefon direkt an den Splitter an funktioniert es einwandfrei.

Hat jmd. eine Idee woran das liegen kann ?

Grüße

Matthias
 

RudatNet

IPPF-Urgestein
Mitglied seit
25 Jan 2005
Beiträge
15,064
Punkte für Reaktionen
0
Punkte
0
Ja, das könnte am Telefon liegen! ;)

Die FBF ist halt eine Telefonanlage.
Und da kann es auch mal vorkommen, dass gewisse (ältere) Telefone einfach nicht richtig funktionieren.

Da muß man dann leider mit leben!
 

matthesr

Neuer User
Mitglied seit
21 Okt 2006
Beiträge
5
Punkte für Reaktionen
0
Punkte
0
Daß es am Telefon liegt, dachte ich mir schon, mich wundert es halt, daß er einfach da ein paar Ziffern weglässt.
Hätte ja sein können, daß es irgendeine versteckte Funktion gibt wie: "was ein altes Telefon ? Hm... da ärgere ich mal den User und unterschlage ein paar Ziffern" ;-)

Ich habe es ein paar mal geschafft, daß es funktioniert, wenn ich langsam tippe, also immer etwas Pause zw. dem Drücken der Tasten.
 

Novize

Moderator
Teammitglied
Mitglied seit
17 Aug 2004
Beiträge
20,817
Punkte für Reaktionen
58
Punkte
48
Damit hast Du doch schon eine Erklärung für Dein Problem:
Wenn Du z.B. per Wahlwiederholung oder Telefonbuch wählst, dann sind die DTMF-Töne zu kurz bzw zu schnell hintereinander und die Fritz verschluckt diese dann, da nicht 100% Standardkonform...
 

matthesr

Neuer User
Mitglied seit
21 Okt 2006
Beiträge
5
Punkte für Reaktionen
0
Punkte
0
Es passiert auch, wenn ich normal wähle.

Interessant ist auch, daß es immer die gleichen Stellen sind die fehlen.
Ich habe mal noch etwas im Forum geforscht und bin da auf ein Thread gestoßen wo ein ähnliches Problem auftrat (glaube aber im Zusammenhang mit ISDN und einer TK-Anlage) und die Ziffern verschluckt wurden, wenn zweimal oder mehr hintereinander die gleiche Ziffer kam.
Scheint bei mir bei einigen Nummern auch der Fall zu sein, aber es passiert auch mit einer Nummer wo nix doppelt vorkommt.

Naja, habe mal ne Mail an den Support vom AVM geschickt, vielleicht können die ja irgendwas machen.

Danke für Eure Mühe.


Es grüßt schön

Matthias
 

Zurzeit aktive Besucher

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
231,819
Beiträge
2,015,595
Mitglieder
348,867
Neuestes Mitglied
matt82