FBF & dus.net | Voreinstellungen fehlerhaft? STUN Server existiert nicht

inquisitor

Aktives Mitglied
Mitglied seit
7 Aug 2004
Beiträge
1,490
Punkte für Reaktionen
4
Punkte
38
Hallo Welt.

Habe gestern eine FBF 7170 (aktuelle 15er Firmware) mit dus.net in Betrieb genommen und bei der Konfiguration der Internettelefonie als "Anbieter" dus.net ausgewählt, sodaß man sich die Eingabe der Server sparen sollte.

Zwar waren die Rufnummern nach der Konfiguration "registriert", jedoch scheiterten ankommende wie ausgehende Anrufe - laut verbose mode weil die Adresse des STUN Servers, den die FBF automatisch verwendet hat, nicht stimmte. Außerdem wird nicht voip.dus.net als Registrar verwendet, sondern proxy.dus.net.

Nachdem ich den Account wieder auf "anderer Anbieter" geändert hatte und den Registrar ausgetauscht hatte, ging es dann problemlos.

Hat AVM da tatsächlich fehlerhafte oder veraltete Daten in den dus.net Voreinstellungen?

Euer

Inquisitor
 
B

beckmann

Guest
Der Stun Server sorgte schon des öfteren für Probleme. Vor wenigen Wochen gab es mal ein dutzend User die sich bei Dus.net nicht mehr anmelden konnten oder nicht mehr telefonieren konnten. Schuld war der STUN Server. Sobald man den ausgetragen hatte lief alles wieder.

Woher AVM die Daten hat weis ich nicht, ich wusste auch noch gar nicht das Dus.net mitlerweile in der Auswahlliste ist habe ich nicht weiter verfolgt weil ich aktuell eine UI Version habe von der 5012.

Hier ist dann AVM dran das in der nächsten Firmware zu entfernen. Der STUN Server ist entweder nicht nötig oder ist defekt, denn genau dieser lößt die Probleme ja aus. Ob voip.dus.net oder proxy.dus.net sollte eigentlich egal sein. Im Kundenmenü steht mein ich proxy.dus.net das wurde irgendwann mal geändert.

Du kannst es ja mal testweise tauschen, trage nur nicht den STUN Server ein ;)
 

wichard

IPPF-Promi
Mitglied seit
16 Jun 2005
Beiträge
6,954
Punkte für Reaktionen
0
Punkte
36
inquisitor schrieb:
FBF 7170 (aktuelle 15er Firmware)
Die 7170 ist (bei den Finals) inzwischen schon bei 29.04.21... ;)


Gruß,
Wichard
 

pulga10

Neuer User
Mitglied seit
15 Feb 2005
Beiträge
52
Punkte für Reaktionen
0
Punkte
0
Das komische Symptom bei der Benutzung von proxy.dus.net ist, dass zu bestimmten Uhrzeiten bei Anrufen ins Festnetz keine Verbindung aufgebaut und ein Fehlercode 404 zurückgeliefert wird. Mit voip.dus.net funktioniert alles einwandfrei.
 

Morgi

Mitglied
Mitglied seit
10 Jul 2004
Beiträge
793
Punkte für Reaktionen
0
Punkte
0
habe ich auch.
bei proxy.dus.net keine Wahl zu 0800er Nummern
hab schon x mal ein ticket aufgemacht, mittlerweile erhält man die gleichen Antworten wie bei A.. und 1&. .

voip.dus.net und als "anderer Anbieter "geht immer.
 
B

beckmann

Guest
Morgi schrieb:
hab schon x mal ein ticket aufgemacht, mittlerweile erhält man die gleichen Antworten wie bei A.. und 1&. .
Warum auch x mal ein Ticket aufmachen :gruebel: - wenn es einmal eine Antwort gibt so zählt diese, wenn dann noch weitere x Tickets kommen mit den selben Fragen bzw Anregungen, dann antworte ich doch das selbe...

Außerdem wenn man weis wie es geht also mit voip.dus.net lasse ich das doch in der Box stehen und ändere daran nichts mehr um, und schon ist der Fehler beseitigt.
 

Zurzeit aktive Besucher

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
231,819
Beiträge
2,015,595
Mitglieder
348,867
Neuestes Mitglied
matt82