.titleBar { margin-bottom: 5px!important; }

FBF WLAN 7050 als *router* hinter der FBF WLAN 7141

Dieses Thema im Forum "FRITZ!Box Fon: DSL, Internet und Netzwerk" wurde erstellt von derOlde, 5 Jan. 2007.

  1. derOlde

    derOlde Neuer User

    Registriert seit:
    5 Jan. 2007
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,
    um gleich zur sache zu kommen:
    die 7141 hängt an nem 3DSL (also 1und1) und hat 3 WLAN Clients zu verwalten.
    Am LAN hängt die 7050 mit ihren LAN-A. am LAN-B der 7050 ist mein Switch und an dem sind meine Kisten.
    Jetzt will ich mir ein Subnet bauen. rechne mit maximal 30 hosts hier und komm auf n 192.168.0.0/27 netz. In der Theorie alles inordung (denk ich). Die Fritzbox nimmt allerdings die 255.255.255.224 Maske nicht an (Fehlermeldung "kleinste mögliche Maske 255.255.255.0" -- warum auch immer...). Egal muss ich halt mit 254 möglichen hosts protzen. Wenn ich allerdings von der 7050 verlange dass sie an LAN A ihr internet haben soll (Internetverbindung selbst aufbauen (NAT-Router mit PPPoE oder IP)) (was ja eigendlich noch teil meines privaten netzes ist) mit gateway und dns der 7141 dann kann ich google zwar auflösen aber nicht pingen selbstverständlich nicht connecten. Ich gab an, dass nicht alle Rechner im gleichen Netz seien um die Anschlüsse vernünftig configurieren zu können. Für LAN-A wars 192.168.178.1/24 und B 192.168.0.1/24 .
    Eigendlich will ich einfach nur das das dingen wie ein Router arbeitet. ein einfacher router. NAT/Portforwarding udgl währe nützlich aber nicht nötig.
    An für sich bin ich mir recht sicher: das müsste klappen. Ich denk ich hab einfach den Durchblick verlohren und hoffe auf einen von euch Erfahrenen der mir kurz zeigt wo mein dummer Fehler liegt.
    Danke schonmal für die Hilfe und verweise auf google/suchfunktion/andere Threads ich gab mein bestes ;)
    derOlde
     
  2. frank_m24

    frank_m24 IPPF-Urgestein

    Registriert seit:
    20 Aug. 2005
    Beiträge:
    17,571
    Zustimmungen:
    1
    Punkte für Erfolge:
    36
    Ort:
    Niederrhein
    Hallo,

    Hört sich für mich nach Subnetz Kuddel Muddel an. Bedenke: Bei einem Router müssen internes und Subnetz unterschiedlich sein.

    NAT-Router und "Zugangsdaten werden nicht beötigt (IP)" ist korrekt.

    Da könnte das Problem liegen. Du benötigst in der 7141 und in der 7050 unterschiedliche Subnetze. Haben die Clients hinter der 7050 IPs aus ihrem internen Subnetz ihre interne IP als Gateway?

    :confused: Warum das?
    Für LAN A kannst du gar kein Subnetz mehr angeben, das ist das WAN Netz und hat damit zwangsläufig eine IP aus dem Netz der 7141. Und die Trennung erfolgt schon automatisch durch die Aktivierung "Internet über LAN A", da musst du nicht noch extra "Alle Rechner befinden sich im gleichen Subnetz" deaktivieren.

    Das geht nicht. Die Box ist entweder NAT Router oder IP Client. Vollständig in zwei Subnetzen routen kann sie nicht.

    Das geht natürlich schon. Bedenke dabei: Die WLAN Clients an der 7141 werden die Rechner hinter der 7050 nicht erreichen können.

    Viele Grüße

    Frank
     
  3. derOlde

    derOlde Neuer User

    Registriert seit:
    5 Jan. 2007
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,
    vielen dank Frank für die schnelle und präzise Hilfe. Funktioniert nach Vorstellung. Die WLAN Clients können nicht mehr auf mein netzwerk zugreifen, so wollt ich das haben :)
    Irgendwie sehr logisch das so zu konfigurieren. Gestern hab ich da irgendwas verbockt und wollte mit routingtabellen rumpfuschen ;S
    Also damit der Thread nich ganz umsonst und ausschliesslich meiner dumpfheit Nahrung war:
    An der 7141 war bei mir keine zusätzliche Konfiguration nötig
    An der 7050 (also die zweite hinter dem wirklichen Inet-router):
    -bei den "Zugangsdaten" fürs internet:
    -> Internetzugang über LAN A
    -> Internetverbindung selbst aufbauen (NAT-Router mit PPPoE oder IP)
    -> Zugangsdaten werden nicht benötigt (IP)
    Dort hab ich dann die IP Adresse der Fritzbox 7050 manuell angegeben, bin mir sicher, dass aber DHCP auch funktionieren würde.
    (nur damit keine Unklarheiten entstehen: IP-Adresse: 192.168.178.3 (meine 7151 am wirklichen Inet hat nach innen (auch zur 7050 hin) von Werk aus 192.168.178.1) Subnetmask 255.255.255.0 (auch wenn ich da gern aus der null ne 252 machen wollte und die WLAN clients per dhcp erst ab ,,,.5 anfangen lassen würde. geht halt nicht.) Die restlichen 3 Felder mit der Adresse der 7141 gefüllt)
    -bei Netzwerkeinstellungen unter "System"
    -> IP-Adressen
    --* IP-Adresse: 192.168.0.1 (eigendlich recht egal)
    --* Netzmaske: 255.255.255.0 (auch lieber 224 statt der null. geht nich)
    DHCP hab ich für mich aus, beeinträchtigt die Funktion wohl kaum.

    Eigendlich hoff ich ja für die Welt nicht, dasses noch son doofen gibt wie mich, aber wenns dann so ist hilft evtl die Zusammenfassung.
    Wenns doch ne möglichkeit gibt die Netzmasken enger zu stellen würde ich mich dafür interessieren (auch wenns nurn Schönheitsfehlerchen ist ;)

    nochmal Vielen Dank für die schnelle Hilfe,
    derOlde