.titleBar { margin-bottom: 5px!important; }

FBF WLAN macht komische Geräusche

Dieses Thema im Forum "FRITZ!Box Fon: Telefonie" wurde erstellt von ChAoS, 21 Mai 2005.

  1. ChAoS

    ChAoS Neuer User

    Registriert seit:
    19 Mai 2005
    Beiträge:
    112
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    hallo,

    habe gerade festgestellt, dass meine fbf (die mit den beiden analogen ports) (angeschlossen an analog festnetz und 2x siemens gigaset basisstationen) komische geräusche macht. also der physikalische kasten macht diese geräusche, nicht jetzt durchs telefon, um mißverständnisse auszuschließen.

    wenn ich den hörer abnehme, & z.b. *11# für festnetz wähle, den wählton bekomme und wieder auflege, dann fängt diese an ein quietschendes geräusch zu erzeugen, als ob ein internes bauteil anfängt zu schwingen. nehme ich den hörer wieder ab, dass ich den "internetwählton" höre, lege wieder auf, dann ist das geräusch wieder weg...

    ist jemanden schon mal sowas aufgefallen?????????

    ausserdem habe ich den berühmten echo effekt, den ja faßt jeder hat (provider 1&1)

    Firmware-Version 08.03.37

    am schlimmsten ist der echoeffekt, wenn ich eine dreierkonferenz zwischen einem internet telefongespräch und einem dann ankommenden gespräch via festnetz einleite. dann hört sich der auf der internetleitung so laut wie er auch andere hört.

    gibt es inzwischen neues zum echoeffekt?

    danke schon mal im voraus

    chaos
     
  2. rewal

    rewal Neuer User

    Registriert seit:
    7 Mai 2005
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo ChAoS,

    meine FBF macht seit gestern auch komische Geräusche (vielleicht hängt es irgendwie mit dem Firmware update, das ich vorgestern gemacht habe), die deiner Beschreibung passen. Wie sieht die Sache jetzt bei dir aus? War das gute Teil kaputt?

    Wäre dir für deine Antwort sehr dankbar.
     
  3. ChAoS

    ChAoS Neuer User

    Registriert seit:
    19 Mai 2005
    Beiträge:
    112
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    also ich habe immer noch die firmware 08.03.37 druff, aber es hat sich auch nichts geändert.. mal sind diese geräusche, mal nicht, aber schwächeanzeichen macht sie noch nicht

    ich denke eher, dass von dem integrierten schaltnetzteil (sie bekommt ja eine unstabilisierte spannung, die dann intern nochmal mit einem schaltnetzteil geglättet wird) diese geräusche stammen. manch andere netzteile machen auch diese geräusche.

    ich hatte in einem anderen thread beschrieben, dass ich in die fbf eine andere wlan karte (baugleich, aber mit einer etwas besseren, angelöteten antenne) eingebaut habe, um den empfang zu stärken, seitdem macht sie auch ununterbrochen ein bei ca 10 khz liegendes, leises pfeifen. ausserdem hört man es "rattern" wenn daten übertragen werden.

    aber ich denke nicht mehr, dass es was schlimmes ist, weil sie lebt und lebt und lebt ;)

    lg
     
  4. rewal

    rewal Neuer User

    Registriert seit:
    7 Mai 2005
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ChAoS,

    ich danke dir für deine ausführliche Antwort.
    Im gegensatz du deiner, hat meine Box schon paar mal Schwächen gezeigt- sie hat sich z.B. von alleine rebootet. An sonsten läuft sie wie gewoht.
    Diese Geräusche machen aber doch einen ziemlich nervös oder?

    Grus
    rewal
     
  5. ChAoS

    ChAoS Neuer User

    Registriert seit:
    19 Mai 2005
    Beiträge:
    112
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    hmmm, öfters rebootet??? wie hasten das herausgefunden???

    also meine läuft durch, aber ich habe das folgende problem, hatte ich mal voll vergessen zu erwähnen: http://www.ip-phone-forum.de/forum/viewtopic.php?t=18138

    aber das surren ist eigentlich nicht allzulaut, nur im wirklich stillen raum höre ich ne anmutung auf n paar metern entfernung.

    lg

    EDIT:
    also ich hab das gefühl, dass es nach aufspielen der neuen firmware noch einen tick schlimmer geworden ist. zusätzlich war das surren ganz am anfang gar nicht, dann fing die box nach manchen telefonaten an zu surren, wenn ich dann den hörer abgehoben und wieder aufgelegt hatte, so war es verschwunden... nun sieht es so aus, dass sie ständig surrt, ich kann gar nichts dagegen machen. wenn ich den hörer abhebe, hörts auf, lege ich ihn wieder auf, so fängts wieder an...
    am netzteil / der vom netzteil aus stammenden versorgung liegts definitiv nicht, da das surren auch mit einem universalnetzteil 3-12 volt auftritt. egal welche spannung, sie surrt.

    nur will ich das teil nicht einschicken, da ich sie a) wieder umbauen müsste (hatte zur empfangsverstärkung eine andere aber baugleiche wlan karte mit fest angebrachter, besserer antenne eingebaut -> daher kommt aber keinesfalls das surren, da dies schon vorher so war!!!) b) müsste ich im diesem fall dann noch tagelang auf tausch / reparatur warten, auch n bissel unzumutbar meiner meinung nach, immerhin läuft schon die gesamte telefonkommunikation darüber!!!

    tja, what to do?

    lg
     
  6. rewal

    rewal Neuer User

    Registriert seit:
    7 Mai 2005
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    In der selben Situation stecke ich auch, das ist ja wirklich die Frage was man hier machen kann/soll. Und meine Box hat genau die selben Symptome die du in deinem letzten Beitrag geschildert hast. Also alleine bist du schon mal nicht.
    Hast du übrigens schon mal die Hotline angerufen, was werden sie wohl dazu sagen?

    Gruß
     
  7. waldwuffel

    waldwuffel Mitglied

    Registriert seit:
    13 Juni 2005
    Beiträge:
    570
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Dresden
    Wenn du bei AVM anrufst und deine Probleme schilderst kann dir geholfen werden! entweder die haben sofort eine Lösung deines Problems oder aber sie schicken dir eine neue Box im Vorabaustausch! D.h. du bekommst eine neue Box und erst wenn du sie bei dir eingebaut hast schickst du die alte zurück! Also hast du fast keine Ausfallzeit -- auser für den rück und Umbau der Boxen!
     
  8. rewal

    rewal Neuer User

    Registriert seit:
    7 Mai 2005
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    na das hört sich ja schon mal nicht schlecht an! Werde ich auf jeden Fall machen.
    Danke für den Tip!


    P.S.
    Weisst du das eigentlich aus eigener Erfahrung?

    rewal
     
  9. ChAoS

    ChAoS Neuer User

    Registriert seit:
    19 Mai 2005
    Beiträge:
    112
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    hmmm, ich habe eigentlich nichts verändert, aber nun sind seit einigen tagen diese geräusche weg... jetzt höre ich nur noch ein leises zirpen, was nach meinem wlan umbau aufgetreten ist, hört sich auch nicht gefährlich an...
    also momentan kann ich wieder nichts bemängeln

    wie siehts denn nun bei euch aus???
     
  10. rewal

    rewal Neuer User

    Registriert seit:
    7 Mai 2005
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Bei mir sind diese Geräusche immer noch da. Die AVM- Hotline habe ich bis jetzt auch nicht angerufen, werde das aber unbedingt machen. Hattest du vielleicht FW- Update gemacht?
     
  11. ChAoS

    ChAoS Neuer User

    Registriert seit:
    19 Mai 2005
    Beiträge:
    112
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    nee, die geräusche waren ja mit der zeit gekommen. nach dem firmware update hatte ich das gefühl, dass es krasser geworden ist... aber vom einen auf den anderen tag sind die geräusche weg... und bisher ist mir nichts weiter aufgefallen.

    aber in gesprächen mit einem kumpel, dar auch die fbf hat (allerdings hat er die neue), diese gespräche laufen komplett übers internet, hört er sich meistens so an, als würde er durch einen propeller sprechen... also von der stimme her, die ist so am flatter, als wäre sie mit 10 - 30 hz nochmal gepulst.

    aber ich denke nicht, dass das irgendwas mit den surrgeräuschen, die aus der fritz box kamen, zu tun haben...

    lg