Fehler bei make: command not foundk.sh

SpeziAlex

Neuer User
Mitglied seit
2 Dez 2005
Beiträge
23
Punkte für Reaktionen
0
Punkte
0
Hi,

hab vor 1 monat per per svn auf den "freetz-stable-1.0" branch gewechselt und auch schon paar firmwares für die fritzbox 7141 erstellt, aber heute kamen fehler, aber er hat das image trotzdem erstellt. hab das image aber noch nicht ausprobiert.

habe heute 2 fehler beim make prozess gekriegt.

Step 2: Modify
applying patches
: command not foundk.sh: line 11:
: command not foundk.sh: line 17:
diese 2 fehler kamen direkt nach dem applying patches auf dem bildschirm aufgetaucht ist. scheint also was mit den patches zu sein.

screenshot von stinkylinux und .config Datei angehanen.

hat das auswirkungen auf das image?
 

Anhänge

RalfFriedl

IPPF-Urgestein
Mitglied seit
22 Apr 2007
Beiträge
12,343
Punkte für Reaktionen
1
Punkte
0
hat das auswirkungen auf das image?
Davon würde ich ausgehen.

Ich habe bei den Änderungen gelesen, daß irgendwo noch die falschen Zeilenumbrüche drin waren, dies aber inzwischen korrigiert wurde. Die Meldung bei Dir sieht aus, als könnte es das sein. Versuch mal einen Update auf die aktuelle Version (svn up).
 

SpeziAlex

Neuer User
Mitglied seit
2 Dez 2005
Beiträge
23
Punkte für Reaktionen
0
Punkte
0
Problem gelöst

hatte svn up schon gemacht bevor ich das imag erstellt haben lasse.

ich hab jetzt nochmal die config dateien gelöscht und erneut den make prozess durchgeführt.

jetzt werden alle patches aufgelistet und es werden keine fehler mehr angezeigt. so eine liste hab ich da noch nicht gesehen.

Danke für die schnelle Antwort
 

Zurzeit aktive Besucher

3CX

Statistik des Forums

Themen
235,885
Beiträge
2,067,230
Mitglieder
356,872
Neuestes Mitglied
Machsgut