[Problem] Fehlermeldung bei jedem ausgehenden Anruf: 403 Blocked by NCOS level

rethus

Neuer User
Mitglied seit
7 Jul 2007
Beiträge
134
Punkte für Reaktionen
0
Punkte
16
Ich habe seit gestern bei easybell den Tarif Business basic mit zusätzlichem 10er Rufnummernblock geschaltet und versuche Ihn nun auf meinem Android-Smartphone mit Linphone einzurichten.

Wenn ich die Congstar-Datenverbindung aktiviere, wird die Registrierung bei easybell sauber durchgeführt. Klingel ich von einem anderen Telefon die entsprechende Nummer an, kann ich abnehmen, ein gespräch kommt zustande, die Qualität ist super.. keine weiteren Probleme.
Aber möchte ich vom Linphone (vom Smartphone) irgend eine Nummer anrufen, erhalte ich immer wieder die Fehlermeldung
403 Blocked by NCOS level
.

Wenn ich dann wieder auf WLN wechsel, genau die gleiche Fehlermeldung.

Über die FritzBox hab ich die Rufnummer auch eingerichtet und auf ein DECT-Telefon gelegt. Wenn ich darüber raus telefoniere, funktioniert die Verbindung einwandfrei.
 

bytegetter

Neuer User
Mitglied seit
18 Sep 2016
Beiträge
111
Punkte für Reaktionen
8
Punkte
18
Steht doch da: Die IP darf den Call nicht durchführen. Lebe damit.
 

chrsto

Mitglied
Mitglied seit
8 Sep 2010
Beiträge
416
Punkte für Reaktionen
15
Punkte
18
Hat easybell schon deine Adresse verifiziert (per Post)? Falls nicht, ist der Fehler korrekt und du musst noch warten.
 

easybell

Neuer User
Mitglied seit
28 Mrz 2011
Beiträge
15
Punkte für Reaktionen
1
Punkte
1
Wenn es über DECT funktioniert, dann liegt es an der Einrichtung in Linphone. Wahrscheinlich überträgt die App die Rufnummer anders als von uns erwartet. Wir schauen uns mal unsere Anleitungen an.
Generell empfehlen wir unsere App. Dann nutzt Du auch unseren Push Server und hast minimalen Akkuverbrauch
 

rethus

Neuer User
Mitglied seit
7 Jul 2007
Beiträge
134
Punkte für Reaktionen
0
Punkte
16
Die Nummer ist verifiziert, auf den anderen Geräten (DECT, PC [Linphone] usw.) funktioniert es.
Bei der Einrichtung von Linphone auf Android bin ich genau so vorgegangen wie in der Dokumentation empfohlen.

@easybell: Danke das Sie danach sehen... das es eine App gibt war mir nicht bewusst. Werde die mal ausprobieren.

BTW: Die Anleitung ist auch veraltet: https://www.easybell.de/hilfe/telefon-konfiguration/easybell-voip-to-go-app/easybell-voip-to-go-fuer-android-smartphones-nutzung-mit-einem-sip-account.html
Im Bereich "Rufnummern verwalten" gibt es keinen Punkt für App-Zugangsdaten. Auch nirgendwo sonst habe ich einen QR-Code gefunden den man mit der App scannen könnte.
Das eingeben der Benutzerdaten in Eurer Sip-Phone-Software unter Android schlägt immer fehl. Weder mein Web-Login, noch der Sip-Account-Login funktionieren hier. Erhalte immer eine XML-Ausgase (auch das ist ein Fehler.. es sollte wohl eigentlich normaler für den User lesbarer Text sein, oder?!): Invalid credentials. // oder bei verwenden der Sip-Trunk Daten: The Cloud username format is invalid.

Ich habe es mehrfach geprüft und exakt die gleichen Daten wie beim Web-Login verwendet, bzw. meine SIP-Zugangsdaten.
 
Zuletzt bearbeitet:

easybell

Neuer User
Mitglied seit
28 Mrz 2011
Beiträge
15
Punkte für Reaktionen
1
Punkte
1
Wir haben uns das nochmal angeschaut. Bei den SIP Konto Einstellungen ist als Länderpräfix 49 hinterlegt. Linphone entfernt aber nicht die 0 aus der Vorwahl. Wenn man also z.B. 0301234567 wählt, möchte Linphone die +490301234567 anrufen. Das geht natürlich nicht. Man kann das Präfix einfach in den Einstellungen löschen und dann geht es.
 
  • Like
Reaktionen: rethus

rethus

Neuer User
Mitglied seit
7 Jul 2007
Beiträge
134
Punkte für Reaktionen
0
Punkte
16
Super, hat funktioniert. Vielen Dank.
BTW: Kann man bei easybell ggf. eine eigen Warte-Musik hinterlegen, oder ist das abhängig von den Endgeräten?
 
3CX

Neueste Beiträge

Statistik des Forums

Themen
234,931
Beiträge
2,053,436
Mitglieder
355,254
Neuestes Mitglied
fascha13